Supportnet Computer
Planet of Tech

Supportnet / Forum / Tabellenkalkulation

"WENN - DANN" oder "SONST" verschachtelte Funktion





Frage

Ich möchte in einer Excel-Tabelle folgende Reisekostenpauschale berechnen: bei < 8 Std. werden 6,- EUR ausgezahlt, bei minimum 14 Std. aber maximum 24 Std. 12,- EUR ausgezahlt , bei < 24 Std. werden 24,- EUR ausgezahlt. Folgende drei Funktionen sollten in EINER Zelle verschachtelt werden: =WENN(A1<8;0;6) =WENN(A1<14;0;12) =WENN(A1<24;0;24) Wer kann mir helfen?

Antwort 1 von Saarbauer

Hallo,

versuch es mal so

=WENN(A1<8;0;WENN(A1<14;6;WENN(A1<24;12;24)))

Gruß

Helmut

Antwort 2 von Pausenfueller

Hallo,
verwechselst du da jetzt was mit größer oder kleiner? Da passt was nicht.

Versuche es mal damit:
=WENN(A1>24;24;WENN(A1>13,999;12;WENN(A1>8;6;0)))

Bis einschließlich 8 Stunden wird nichts gezahlt.
Bei mehr als 8, aber unter 14 Stunden werden 6 EUR gezahlt
Bei 14 bis 24 Stunden werden 12 EUR gezahlt
Bei mehr als 24 Stunden werden 24 EUR gezahlt

Wenn ich was missverstanden habe, musst du die Formel entsprechend anpassen.

Gruß
Pausenfüller

Antwort 3 von Saarbauer

Hallo,

das was @Pausenfüller anspricht wäre ein anderes Problem, aber wahrscheinlich ist es so richtig(nach reisekostengesetz). Meine Antwort setzt nur die Anfrage um .

Gruß

Helmut

Antwort 4 von cicero-medien

Zitat:
Bis einschließlich 8 Stunden wird nichts gezahlt.
Bei mehr als 8, aber unter 14 Stunden werden 6 EUR gezahlt
Bei 14 bis 24 Stunden werden 12 EUR gezahlt
Bei mehr als 24 Stunden werden 24 EUR gezahlt


Ich danke euch!
Ihr habt mich gerettet!

Diese Formel bringt das richtige Ergebnis:
=WENN(A1<8;0;WENN(A1<14;6;WENN(A1<24;12;24)))

Antwort 5 von cicerina

Zitat:
Toll dass noch andere dieses Problem hatten und ich durch meine Frage Bis einschließlich 8 Stunden wird nichts gezahlt.
Bei mehr als 8, aber unter 14 Stunden werden 6 EUR gezahlt
Bei 14 bis 24 Stunden werden 12 EUR gezahlt
Bei mehr als 24 Stunden werden 24 EUR gezahlt


Ich danke euch!
Ihr habt mich gerettet!

Diese Formel bringt das richtige Ergebnis:
=WENN(A1<8;0;WENN(A1<14;6;WENN(A1<24;12;24)))


Bin zum ersten Mal in so ´nem Forum und hatte ein Problem mit dem Antworten. cicero-medien = cicerina

Grüßle aus ´m Schwobeländle
Gabi

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: