Supportnet Computer
Planet of Tech

Supportnet / Forum / Grafikkarten

Grafikkarte deinstallieren?





Frage

Hi, ich wollte da mein rechner schon seit längerem Probleme macht, mal versuchen, ob es evtl an der Grafikkarte liegt. Ich hab eine Radeon x 850pro und dachte ich baue sie aus und ersetze sie testweise mit meiner alten Geforce 4ti 4200. Doch als ich den Rechner dann hochfahren wollte, piepte er nur ein paar mal und tat nichts weiter. Wo liegt da der Fehler und könnte es evtl daran liegen, dass ich vor dem Ausbauen meiner x 850pro die Treiber nicht deinstalliert habe? Mein System: ECS k7s5a board, amd 2000+, 512MB RAM und die genannte Grafikkarte MfG

Antwort 1 von SevenOffNein

Hallo,
Zitat:
könnte es evtl daran liegen, dass ich vor dem Ausbauen meiner x 850pro die Treiber nicht deinstalliert habe?

davon kannst du ausgehen.

Hier ist sehr schön erklärt, wie du am besten beim Entfern...

Gruß
Seven

Antwort 2 von FortissimoIV

Definier doch mal Deine Rechnerprobleme... kann es einfach sein, daß Du ein Netzteil hast, das mit der stromhungrigen X850 nicht zurechtkommt? ;-)


MfG, Benne

Antwort 3 von Zonk

Ich denke nicht dass es am Netzteil liegt, die Probleme waren vor nem halben Jahr noch nicht da, und da hatte ich die Graka auch schon.

Also einerseits ist auf mysteriöse Weise Speicherplatz auf C: verschwunden, d.h. alle Dateien und Ordner und virtueller Speicher etc sind zusammen nur etwa 3GB groß, die Partition hat allerdings 5GB und es ist angeblich nur noch etwas weniger als ein GB frei.
Andere Probleme sind die auftretenden Bluescreens, die bei Anwendungen wie Word oder beim Surfen oder einfach nur so auftreten.
Hab mal den Versuch gestartet, Windows auf ner leeren 6GB Platte zu installiern und dort alle Treiber etc draufzuspielen um zu sehen, ob es an der Festplatte liegt oder an der Windowsinstallation, also ob es dann auf der anderen läuft.
Allerdings ist der Rechner nach nem Neustart mit der anderen Platte nicht mehr hochgefahren und hat ebenfalls nur gepiept.

Da hab ich die Hoffnung aufgegeben mit der anderen Platte, da ich inklusive Internet installieren über 2Stunden gebraucht habe, alles zu installieren, was letztendlich doch umsonst war.

Antwort 4 von FortissimoIV

...ernsthaft, check Dein Netzteil, ich glaube, daß das aufgrund der gestiegenen Dauerbelastung langsam die Grätsche macht...


MfG, Benne

Antwort 5 von ChatAlligator

Das Piepsen beim Einschalten des Rechners liegt auf keinem Fall am Treiber, da zu dem Zeitpunkt das Betriebssystem , welches die Treiber benötigt noch gar nicht gestartet sein kann.

Verschiedene Mainboardhersteller nutzen unterschiedliche Tonintervall beim Starten, um einen Hardwarefehler anzuzeigen. Welcher Fehler angegezeigt wird geht aus der Beschreibung des Mainbords hervor.

Da die Grafikkarte gewechselt wurde liegt es nahe, dass diese vom Boad als defekt, fehlend oder als nicht richtig eingesteckt interpretiert wird.
Daher stecke die Grafikkarte lieber noch mal neu rein und achte darauf, dass sie bis zum Anschlag gerade drin steckt.

Was die generellen Probleme des Rechners betrifft ist ein anderes Thema

Gruß CA

Antwort 6 von Zonk

Hab es jetzt nochmals versucht, aber hab die alten Treiber vorher deinstalliert.
Jetzt ist der Rechner hochgefahren und ich versuche nun die aktuellen Geforce treiber zu installieren.
Vielleicht sind meine Rechnerprobleme ja dann behoben und tausche dann meine x850pro um.

Vielen Dank für die antworten

Antwort 7 von SevenOffNein

Zitat:
Das Piepsen beim Einschalten des Rechners liegt auf keinem Fall am Treiber, da zu dem Zeitpunkt das Betriebssystem , welches die Treiber benötigt noch gar nicht gestartet sein kann.

Sorry, stimmt natürlich. Hatte nicht richtig gelesen.