Supportnet Computer
Planet of Tech

Supportnet / Forum / HW-Sonstiges

Probleme mit USB-Controller





Frage

Hallo, ich habe in einem älteren PC (Fujitsu-Siemens Xpert PIII 700) einen USB-Controller (diesen: http://www.evertech.de/22.htm) eingebaut. Infos aus SiSoft Sandra über das Mainboard und den USB-Controller siehe ganz unten. OS: Win XP SP2. Das funktioniert auch soweit, allerings habe ich das Problem, dass die CPU-Auslastung bei einem daran angeschlossenen Gerät (egal was, Drucker, Maus, USB-Stick, Kamera, etc., egal ob gerade darauf zugegriffen wird oder nicht) hochgeht und ein normales Arbeiten nicht mehr möglich ist. Die Geschwindigkeit des Systems ist dann extrem gebremst. Wenn man das USB-Gerät (nicht den Controller) wieder trennt, funktioniert alles wieder wie gewohnt. Kann es sein, dass es Probleme gibt, weil es sich um USB 2.0 handelt? Im Rechner war ja ursprünglich nur eine USB 1.1-Schnittstelle eingebaut. Allerdings bekomme ich an der neuen USB 2.0 keine Meldung, wenn ein 2.0-USB-Gerät angeschlossen wird, dass das Gerät eine höhere Leistung bringen könnte, wenn es an einem USB 2.0 Anschluss angeschlossen würde. Diese Meldung bekomme ich dann, wenn ich z.B. meine Digicam an den alten USB 1.1-Anschluss anstecke. Der neue USB 2.0-Controller wird dann als geeignetes USB 2.0-Gerät angezeigt. Außerdem ist die Übertragungsgeschwindigkeit an dem neuen Controller wesentlich höher als an dem alten 1.1-USB, was ja auch so sein soll... Ich gehe also davon aus, dass USB 2.0 generell erstmal unterstützt wird. Aber wie gesagt, sobald irgendein USB-Gerät an den Evertech-USB-2.0-Controller angeschlossen wird, bricht die Geschwindigkeit des Rechners zusammen und man kann auf alles, was ohne gut läuft, lange warten. Woran kann es dann liegen? Gibt es eine Lösung dafür? Danke schonmal für eure Antworten. Gruß Carsten Hier die Infos: [i] ---------------------------------------------------------------------- SiSoftware Sandra Mainboard Hersteller : Micro-Star MP Unterstützung : Nein Modell : W6156VF1 V2.1 020300 System BIOS : 01/01/2000-692-596-W977-2A6LGM4BC-00 Chipsatz : VIA VT82C693 Apollo Pro Plus Chipsatz 1 Modell : VIA Technologies Inc VT82C693A Apollo Pro 133 System Controller Bus(se) : ISA AGP PCI USB FireWire/1394 i2c/SMBus Front Side Bus Geschwindigkeit : 1x 100MHz (100MHz Datenrate) Maximale FSB-Geschwindigkeit / Speichergeschwindigkeit : 1x 133MHz / 1x 133MHz Breite : 64-bit EA Warteschlangentiefe : 1 Anfrage(n) AGP Bus(se) auf Hub 1 Version : 1.00 Geschwindigkeit : 2x 66MHz (132MHz Datenrate) Multiplikator : 1/2x Sideband eingeschaltet : Ja Aperturegröße : 64MB PCI Bus(se) auf Hub 1 Version : 2.10 Brückenanzahl : 1 PCI Bus 0 : PCI (33MHz) Multiplikator : 1/3x USB Controller 1 Modell : VIA Technologies Inc VT82C596B USB Controller Version : 1.10 Schnittstelle : UHCI Kanäle : 2 Geschwindigkeit : 48MHz Unterstützte Geschwindigkeit(en) : Niedrig (1.5Mbps) Voll (12Mbps) Legacy-Emulation eingeschaltet : Nein USB Controller 2 Modell : VIA Technologies Inc VT6212 USB Controller Version : 1.10 Schnittstelle : UHCI Kanäle : 2 Geschwindigkeit : 48MHz Unterstützte Geschwindigkeit(en) : Niedrig (1.5Mbps) Voll (12Mbps) Legacy-Emulation eingeschaltet : Nein USB Controller 3 Modell : VIA Technologies Inc VT6212 USB Controller Version : 1.10 Schnittstelle : UHCI Kanäle : 2 Geschwindigkeit : 48MHz Unterstützte Geschwindigkeit(en) : Niedrig (1.5Mbps) Voll (12Mbps) Legacy-Emulation eingeschaltet : Nein USB Controller 4 Modell : VIA Technologies Inc VT6202 USB 2.0 Enhanced Host Controller Version : 2.00 Spezifikation : 1.00 Schnittstelle : EHCI Kanäle : 4 Companion Controller : 2 Unterstützte Geschwindigkeit(en) : Niedrig (1.5Mbps) Voll (12Mbps) Hoch (480Mbps) Addressierung untertsützt : 32-bit Legacy-Emulation eingeschaltet : Nein FireWire/1394 Controller 1 Modell : VIA Technologies Inc VT6306 VIA Fire II IEEE-1394 OHCI Link Layer Controller Version : 1.00 Schnittstelle : OHCI Erweiterte Unterstützung : Nein Kanäle : 64 Geschwindigkeit : 100MHz System SMBus Controller 1 Modell : Intel/SW PIIX4/OSBx SMBus Erweiterter TCO Modus eingeschaltet : Nein Slave Gerät aktiviert : Ja PEC Unterstützung : Nein Geschwindigkeit : 16kHz ------------------------------------------------------------------------------[/i]

Antwort 1 von simco

hi, eine lösung habe ich nicht parat, aber möglicherweise ist dein rechner mit der karte etwas überfordert.
hatte mal einen fall wo die usb-karte und die onboard-usb den gleichen chipsatz hatten und nicht zusammen laufen wollten- in der produktbeschreibung steht " Available: NEC or VIA Chipset".
deaktiviere testweise die onboard-usb und probiere mit den usb-geräten.
das ist hier auch interessant, aus deiner beschreibung:
PCI Bus(se) auf Hub 1
Version : 2.10
- die karte - Compliant with PCI Specification V 2.2- die spezifikationen sind einklich gleich, aber 100%tig ist man da nie sicher.
falls du die möglichkeit hast, dann teste die usb-karte an einem anderen (neueren) rechner aus.

manchmal ist es auch nötig, dass man beim windows etwas machen muss- hier kannst du einiges dazu finden:EHCI

mfg simco

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: