Supportnet Computer
Planet of Tech

Supportnet / Forum / W-LAN

WLAN - Einrichtung





Frage

Hi Hab bei einer Firma mit großem T eine 6000er Leitung bestellt ist auch Freigeschalten möchte dann per WLan Router und einen eigens für diesen Zweck beschafften USB WLan Stick ins Netz aber ich kann net mit dem Router kommunitieren Tech. Daten Win XP-Prof speedport W500 (der Router) stehen auch unweit von einander Entfernt Lämpchen leuchten beim Stick, und am Router *DSL, *ON und *WLAN die Netzwerkeinstellung des Routers ist bekannt und die Netzeinstellungen des Sticks sind auf "Automatische suche" hab auch schon Probiert die Netzeinstellungen des Sticks an die des Routers anzupassen aber ohne Erfolg Wer kann helfen? Danke im Vorraus Serverina

Antwort 1 von Saturnring

Nun, ohne SSID oder einem Netzwerkschlüssel geht der Speedport nicht.
Trage im Speedport folgendes ein:
SSID (zunächst sichtbar) Beispiel: test1
(im Menue Netzwerk > W-LAN)
Im W-LAN trägst Du den Mixmode ein. Kanal auswählen Beispiel: Kanal 11


im Menue Sicherheit > verschlüsselung
Verschlüsselung auf WEB 128 Bit Beispiel: schlüssel1 (im ASCII eingeben)
Auswählen: Standardschlüssel 1


Immer schön die Einstellungen speichern!!!!

Nun zum W-LAN-Stick-Rechner

Hier macht Du beim Stick die gleichen Einstellungen
Verschlüsselung, Funkmodus und natürlich den Kanal

Jetzt sollte es klappen

Gruß

Antwort 2 von Serverina

Danke Saturnring das versucher ich mal.

Ich habe zwischenzeitlich auch mal mit der Hotline/Technik vom großem "T" gesprochen, dieser nunja wenig hilfreiche junge Mann konnte mir nicht wirklich helfen, jedoch meinte er ich solle nach irgendwelchen "hosts" Dateien suchen. Habe ich daraufhin auch getan mit Erfolg. Doch habe ich wohl zu viele von diesen Dateien gefunden. Die Stimme am Telefon meinte ich würde maximal 2 finden gefunden habe ich aber so um die 12 jetzt meine Frage was sind das für Dateien? Was bewirken die? Und warum habe ich soviele davon?

PS.
Vieleicht zu ergänzung des Obrigen Textes: Habe von der Stimme am Telefon gelernt meine eigene Netzwerkkarte anzu Pingen mit 127.0.0.1 kam auch Antwort zurück.

Antwort 3 von Serverina

Ich habe dann auch mal den Natürlichsten aller Schritte Probiert und ein Normales Pachkabel mit meiner Internen Netzwerkkarte und dem Router verbunden. Erstaunlicher weise sagt mir der PC in der Taskleiste das eine Netzwerkverbindung aktiv ist. Der Ping an den Router geht jedoch nicht raus.

Benötige also immernoch Hilfe
Danke

Antwort 4 von kreuzkruzefix

Hallo,
hast du DHCP aktiviert auf dem Router?Das wird oft vergessen.

LG kkfix

Antwort 5 von Serverina

@kreuzkruzefix

Wenn ich dich richtig verstehe soll ich mich per IE auf den Router einwählen und diese "DHCP" (was auch immer das ist) aktivieren. Ich kome doch aber weder mit ping noch mit dem IE auf den Router und am Router sind nur zwei Knöpfe An/Aus und Reset und ja Resettet habe ich auch schon Probiert

Serverina

Antwort 6 von kreuzkruzefix

Severina,
hast Du schon mal im Handbuch geschaut,da müßte doch dafür eine Erklärung stehen?

kkfix

Antwort 7 von eXcidio

Standard ip eines router sind meißt 192.168.1.1 oder 192.168.0.1

weißt du die von deinem router? guck ma in die anleitung
gib dem rechner die gleiche ip nur an der letzten stelle eine andere zahl und teste dann nochmal...

achja auf dem rechner nicht vergessen die Subnetmask einzustellen 255.255.255.0

dann kommste erstma auf den router und dann kannste DHCP einstellen.

Damit verteilt er die von dir eben eingestellte ip´s im netzwerk
dann kannste alle rechner auf ip adresse automatisch beziehen stellen und dann sollten alle erstma im gleich netz sein... und das scheint mir schonma ein großer erfolg bei dem was du da so erzählst

mfg

Antwort 8 von Serverina

@eXcidio
Die Standart IP meines Routers ist 192.168.2.1 und deine Anderen Tipps habe ich schon Probiert bevor ich mich an euch gewand habe jedoch ohne Erfolg ich komme einfach nicht auf den Router
Wie gesagt habe sogar schon einen anderen IP Bereich Vergeben ohne

@kkfix
Das Handbuch war meine beste Freundin bis zum ersten Funktionstest (Habe wirklich von A bis Z nach Handbuch gehandelt) mit dem Verweis nach oben "Ohne Erfolg"

Antwort 9 von Bubbelup

Also erstmal: Die Konfiguration des Speedports nur per Kabel vornehmen.
Hast du deinen Computer auf DHCP gestellt?
Vgl. Handbuch Seite 17ff

Antwort 10 von Serverina

@ Bubbelup
Also das mit dem Kabel ist doch schon mal eine Aussage...
Und wenn du die TCP/IP Einstellungen meiner Netzwerkkarte meinst, unter "Erweitert" "WINS" "NetBios-Einstellungen" dann ja ist gesetzt

Antwort 11 von kreuzkruzefix

Hey Severine,
hab mal gegoogelt und diese pdf-Beschreibung gefunden.Evtl.hilft sie weiter.

http://www.telekom.de/dtag/downloads/S/SpeedportW500V_bedanl_08.2005.pdf

kkfix

Antwort 12 von Serverina

@kkfix
Dank dir jedoch ist das die Bedienungsanleitung die im Lieferumfang Enthalten war...

@all
Mir lässt das mit diesen "hosts" Dateien keine Ruhe was ist wenn die Stimme am Telefon Unvorstellbarer Weise Tatsächlich Recht hat und das das Irgendwas damit zu Tun hat?

Antwort 13 von kreuzkruzefix

Hey Severina,
bist Du nun ins Konfigurationsprogramm über den Browser mit der Eingabe 192.168.2.1 gekommen?Wie ich lese dürfen die Pop-Up Fenster nicht blockiert sein.Soviel ich verstehe werden die hosts ja durch DHCP automatisch gewählt.

kkfix

Antwort 14 von Serverina

@kkfix

Eben nicht und wenn ich mich aufwählen könnte und der Blocker ist aktiv würde er mir das doch Mitteilen. Aber er schickt ja nichteinmal den Ping weg...

Antwort 15 von SevenOffNein

Hallo Serverina!
Zitat:
Und wenn du die TCP/IP Einstellungen meiner Netzwerkkarte meinst, unter "Erweitert" "WINS" "NetBios-Einstellungen" dann ja ist gesetzt

Darf ich mal fragen, was genau da "gesetzt" ist? Eigentlich solltest du mit den Einstellungen unter TCP/IP->Eigenschaften->Erweitert gar nichts zu tun haben. Die Standardeinstellungen sind vollkommen ok. *wunder*

Gruß
Seven

Das Feedback ist das Brot des Supportnetlers.

SevenOffNein


Antwort 16 von Serverina

@SevenOffNein

Dann Kann ich mit der Antwort 9 von Bubbelup :
"Hast du deinen Computer auf DHCP gestellt?"

Nix Anfangen

Was meint er denn damit?

Antwort 17 von Serverina

Kann mir jemand anderes die Vorhergehende Frage beantworten?

Antwort 18 von SevenOffNein

Sorry, hatte deine Rückfrage nicht gesehen.

Aber Ich hab mich jetzt extra an meinen ´WLAN-Rechner´ gesetzt, um dein Problem besser nachvollziehen zu können. Die Einstellungen sind jedoch im Prinzip die selben wie bei dem verkabelten und ich weiß jetzt nicht genau, was du wissen willst, ehrlich gesagt.

Zwei Möglichkeiten:

1. Du hast DHCP aktiviert (Standardeinstellung), was angezeigt wird, wenn du auf TCP/IP->Eigenschaften->Erweitert->IP-Einstellungen
gehst. Dort steht dann im oberen Kästchen
DHCP aktiviert

2. Du hast feste IPs vergeben (klappt bei mir besser so) und wenn du auf
TCP/IP->Eigenschaften->Erweitert->IP-Einstellungen
gehst, steht dort die IP und die subnetmask, die du dem Rechner zugewiesen hast ebenfalls im oberen Kästchen.

Mit den Einstellungen unter DNS, WINS und Optionen hast du in beiden Fällen nichts weiter zu tun (außer zu gucken, ob alles richtig ist).

Einen gemeinsamen Netzwerknamen (SSID) hattest du doch vergeben?

Antwort 19 von kreuzkruzefix

Hey Severina,
nochmal den Rat eines Halblaien.Hab hier eine Seite gefunden wo erklärt wie man eine Verbindung zum Router bekommt.

http://www.netzwerkrouter.de/portal/readarticle.php?article_id=18

Denke wenn alles nicht klappt mit dem Reset Knopf nochmal auf Werkeinstellung gehen,kabel ausstecken und Neu konfigurieren.

LG kkfix

Antwort 20 von Bubbelup

Hi Serverina,
Ich wollte eigentlich nur wissen ob du eine feste IP-Adresse hast oder nicht. Um das DHCP deiner Netzwerkarte zu aktivieren musst du unter den TCPIP- Eigenschaften das Kästchen "IP-Adresse automatisch beziehen" ankreuzen.

Kannst du mal in der DOS-Box (startest du per Start->Ausführen; cmd eingeben) folgendes eintippen und mitteilen was da steht.
ipconfig
Vorallem die Zeilen
IP-Adresse
Subnetzmaske
Standardgateway

sind von interesse.

Antwort 21 von Das_Urmel

ipconfig /all
^^^^^^^^^^^^^
Bitte so, sonst bekommst du nur wenig aussagefähige Angaben.
btw: die Hosts lasse mal völig außer acht. ;)

Michael

Antwort 22 von Bubbelup

@ DasUrmel: aber nicht, dass jetzt hier sämtliche Einträge gepostet werden und noch mehr Verwirrung stiften.
Ich will nur wissen ob der Rechner eine IP-Adresse hat und wenn ja welches (Sub-)Netz

Gruss
Bubbelup

Antwort 23 von Serverina

Morgen!

Ich schick euch die Gewünschten Informationen sobald ich zu Hause bin. Danke erstmal an alle!

@das_Urmel
die Tatsache das du sagst ich solle erstmal die "Hosts" außer acht lassen verrät mir das du weißt was das für Dateien sind und was diese bewirken.
Wärst du so Freundlich und weihst mich in das Geheimniss der "Hosts" ein? Aber nur wenn es dir passt nastürlich!

Antwort 24 von Das_Urmel

Die Datei Hosts {ohne Endung und genau so}
ist für die Auflösung von IP-Adressen zu Namen im Internet zuständig - sofern kein DNS verfügbar ist.

Wäre also unklug dort Einträge vorzunehmen, die Datei hätte Vorrang!

Das Pendant fürs lokale Netz wäre die Datei LMHOSTS,
die als Ersatz für einen fehlenden Wins-Server dienen mag.

Hosts & LMHOSTS: zu finden
%windir%\system32\drivers\etc

Hinweis: die Varable %windir% zeigt auf das jeweilige Verzeichnis entweder WinNT oder Windows - je nach Betriebssystem und eignet sich daher besser als die absolute Pfadangabe.

Anmerkung: LMHOSTS ist eine Beispieldatei mit der Endung .SAM {Sample, Beispiel} - erst Ohne Endung wäre die gültig.

Michael

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: