Supportnet Computer
Planet of Tech

Supportnet / Forum / Tabellenkalkulation

WENN(A1=1;A86=A86+3;A87=3) Funktion mit Zellbezügen?





Frage

Untere Formel liefert mir als Ergebnis falsch. Eigentlich möchte ich aber, daß im Falle von A1=1, der Zellenwert A86 um 3 erhöht wird. Ansonsten soll die Zelle A87 den Wert 3 zugewiesen bekommen. =WENN(A1=1;A86=A86+3;A87=3) Geht das einfach mit dieser Funktion? Welche Möglichkeiten habe ich sonst? Danke für Eure Antworten , Gruss hpoelleritzer

Antwort 1 von Ultraerpel

moin,
das kann so nicht gehen, in a86 liegt ein "Zirkelbezug" vor, würde die Zelle sich tatsächlich um 3 erhöhen, müßte sie gleichzeitig den vorhandenen neuen Wert um weitere 3 erhöhen und dies endlos und alles gleichzeitig.
Wie wärs, wenn du mit einer zweiten Spalte arbeitest?
Für B1 die Formel: b1=a1
Für B86 die Formel: =wenn(a1=1;a86+3;a86)
Für B87 die Formel: =wenn(a1=1; " ";3)
die Spalte A kann dann ausgeblendet werden

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: