Supportnet Computer
Planet of Tech

Supportnet / Forum / Mainboard/CPU/RAM

CPU mit 2.00GHz anscheinend langsamer CPU mit 2.40GHz





Frage

Hi. Ich habe gerade mein PC mit einem neuen Prozessor aufgerüstet undn einen 2.00GHz durch einen 2.40GHz Prozessor ersetzt. Seltsamerweise scheint der 2.4 aber langesamer zu sein. Zumindest interpretiere ich so die Angaben von SiSoftware. Vergleicht mal: Geschwindigkeit, Leistungsbewertung, L2 Cache Multiplikator. Verstehe ich das richtig. Oder kann mir jemand erklären was hier falsch läuft. Das Board ist ein MSI MS-6399. Ich bin dankbar für jeden Tipp. mfg, Never Ausgabe von SiSoftware Sandra ################################################## alter Prozessor Modell : Intel(R) Pentium(R) 4 CPU 2.00GHz Geschwindigkeit : 1.99GHz Leistungsbewertung : PR2192 (geschätzt) Eingestufte Geschwindigkeit/FSB : 2000MHz / 4x 100MHz Multiplikator : 20/1x Kleinster/Größter Multiplikator : 0/1x / 20/1x Generation : G8 Name : P4N (Northwood) Pentium 4C 130nm 1.6-3.4GHz 1.475-1.575V Revision/Stepping : 2 / 4 (9) Stepping Maske : B0 Microcode : MU0F241E Kernspannungseinstufung : 1.500V Koprozessor (FPU) Typ : Integriert Revision/Stepping : 2 / 4 (9) Prozessor Cache(s) L2 Cache Multiplikator : 1/1x (1993MHz) Aufrüstfähigkeit Sockel/Slot : Socket 478 Aufrüstschnittstelle : ZIF Sockel Unterstützte Geschwindigkeit(en) : 2.40GHz+ Umgebungsmonitor 1 Modell : Winbond W83627(T)HF ISA Version : 2.01 Mainboardspezifische Unterstützung : Nein Nennleistung CPU-Kernleistung : 42W (geschätzt) Sensoren CPU-Temperatur : 18.0°C / 64.4°F CPU-Spannung : 1.42V ################################################# neuer Prozessor Modell : Intel(R) Pentium(R) 4 CPU 2.40GHz Geschwindigkeit : 1.79GHz Leistungsbewertung : PR1972 (geschätzt) Eingestufte Geschwindigkeit/FSB : 2400MHz / 4x 133MHz Multiplikator : 18/1x Kleinster/Größter Multiplikator : 0/1x / 18/1x Generation : G8 Name : P4N (Northwood) Pentium 4C 130nm 1.6-3.4GHz 1.475-1.575V Revision/Stepping : 2 / 7 (9) Stepping Maske : C1 Microcode : MU0F2737 Kernspannungseinstufung : 1.550V Koprozessor (FPU) Typ : Integriert Revision/Stepping : 2 / 7 (9) Prozessor Cache(s) L2 Cache Multiplikator : 1/1x (1793MHz) Aufrüstfähigkeit Sockel/Slot : Socket 478 Aufrüstschnittstelle : ZIF Sockel Unterstützte Geschwindigkeit(en) : 2.40GHz+ Umgebungsmonitor 1 Modell : Winbond W83627(T)HF ISA Version : 2.01 Mainboardspezifische Unterstützung : Nein Nennleistung CPU-Kernleistung : 42W (geschätzt) Sensoren CPU-Temperatur : 18.0°C / 64.4°F CPU-Spannung : 1.46V

Antwort 1 von never

UPS.
Ich meinen nnatürlich umgekehrt:

CPU mit 2.40GHz anscheinend langsamer CPU mit 2.00GHz

Antwort 2 von LarsTorben

Das kann nicht!
Ist der alte Boardtreiber noch drauf?
Hast du den neuen schon installiert, wenn ja schmeiße ihn herunter, wenn nein installiere ihn.

Welches BS?????

Antwort 3 von Locke

Zitat:
Modell : Intel(R) Pentium(R) 4 CPU 2.00GHz
Geschwindigkeit : 1.99GHz
Eingestufte Geschwindigkeit/FSB : 2000MHz / 4x 100MHz
Multiplikator : 20/1x


................................
Zitat:
Modell : Intel(R) Pentium(R) 4 CPU 2.40GHz
Geschwindigkeit : 1.79GHz
Eingestufte Geschwindigkeit/FSB : 2400MHz / 4x 133MHz
Multiplikator : 18/1x



Die CPU 2 sollte mit 133 Mhz Bustakt laufen, statt dessen läuft die mit 100, hat ergo nur 1800Mhz

Schau mal ob Du Speicher drin hast der 133 Mhz kann. Dann den Bustakt auf 133 Mhz erhöhen.

Wenn nicht wird es schwierig.
Dann braucht man wahrscheinlich neuen Ram......

Gruß
Locke

Antwort 4 von Never

Ja. Das aktuellste Bios für dieses Board ist drauf.

BS = Win XP Pro

Das System zeigt an:
Intel (R)
Pentium (R) 4 CPU 2,4 GHz
1,79 GHz, 1.00GB RAM

Antwort 5 von Never

Hi.
Also hier mal die Angaben zum RAM.

Chipsatz 1
Modell : Intel Corporation 82845MP Brookdale Host-Hub Interface Bridge (B0-step)
Bus(se) : ISA AGP PCI IMB USB i2c/SMBus
Front Side Bus Geschwindigkeit : 4x 100MHz (400MHz Datenrate)
Maximale FSB-Geschwindigkeit / Speichergeschwindigkeit : 4x 100MHz / 2x 133MHz
Breite : 64-bit
EA Warteschlangentiefe : 12 Anfrage(n)

Chipsatz 1 Hub Schnittstelle
Typ : Hub-Interface
Version : 1.00
Anzahl von Anschlüssen : 1
Breite : 8-bit
Vollduplex : Ja
Multiplikator : 2/1x
Geschwindigkeit : 4x 66MHz (264MHz Datenrate)

Logische/Chipsatz 1 Speicherbänke
Bank 0 : 256MB DDR-SDRAM 2.5-3-3-6 1CMD
Bank 1 : 256MB DDR-SDRAM 2.5-3-3-6 1CMD
Bank 2 : 256MB DDR-SDRAM 2.5-3-3-6 1CMD
Bank 3 : 256MB DDR-SDRAM 2.5-3-3-6 1CMD
Geschwindigkeit : 2x 133MHz (266MHz Datenrate)
Multiplikator : 4/3x
Breite : 64-bit
Auffrischrate : 7.80µs
Stromsparmodus : Nein
Fixed Hole präsent : Nein

Speichermodul 1
Typ : 512MB DDR-SDRAM
Technologie : 16x(32Mx8)
Geschwindigkeit : PC2100U 2.5-3-3-6
Herstellungsdatum : Samstag, 25. Dezember 1999
Setze Takt @ 133MHz : 2.5-3-3-6
Setze Takt @ 100MHz : 2.0-2-2-5

Speichermodul 2
Hersteller : Nanya
Modell : NT512D64S8HAAG-7K
Typ : 512MB DDR-SDRAM
Technologie : 16x(32Mx8)
Geschwindigkeit : PC2100U 2.0-3-3-6
Herstellungsdatum : Mittwoch, 15. Januar 2003
Setze Takt @ 143MHz : 2.5-3-3-6

Antwort 6 von MonaLisa

Vielleicht hat der alte Prozessor mehr L1 & L2 Cache ??

Hast im Mainboard-BIOS schon resetet und die SETUP-Defaults neu geladen ??

cu Monika

Antwort 7 von never

Hi.

Die Caches sind gleich. Aber die 2.0 CPU hat FSB 400 und die 2.4 CPU 533. Das Board unterstütz auch nur FSB 400.
Vermutlich hat Locke recht und das Problem wird durch den Bustakt verursacht.
Die Lösung wäre also ein neues Board. Der Speicher kann glaube ich 133 Mhz.

Na ja. Jedenfals vielen Dank an Alle.

Antwort 8 von PcDock

hi Never,

wie du richtig erkannt hast brauchst du ein neues Board das FSB 133Mhz (x4=533) unterstützt , den dein altes unterstützt ja nur FSB 100Mhz (x4=400Mhz).

Denn auf deinem Board läuft der 2.4Ghz Processor nur mit 1.8Ghz , weil der Multiplikator 18x ist und das heisst 18x 100Mhz =1800Mhz (1.8Ghz).

PcDock

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: