Supportnet Computer
Planet of Tech

Supportnet / Forum / WindowsXP

Namenlose Datei geht ins Netz trotz Stop in Firewall





Frage

Hallo, vielleicht kann mir jemand helfen: Ich habe auf dem Laptop ZoneAlarm-AntiVirus. In den Programmeinstellungen steht an erster Stelle oben ein Programm ohne Bezeichnung. Wenn ich auf "Eigenschaften" klick erscheint garnix! Auch keine Fehlermeldung! Das Ding hat 0 Bite und keinen Hersteller! Nun habe ich das Ding nicht nur einfach gesperrt, sondern das Programm "beendet", das heißt es kann nicht mehr ausgeführt werden, bis ich es in der Firewall wieder aktiviere! Bei allen Programmen funktioniert das auch.... Aber jetzt kommts: Nach jedem Systemstart hat sich diese Datei in der Firewall wieder grüne Häkchen gesetzt und nimmt wieder Zugriff aufs Netz! ??????? Diverse Online-Scans ergaben keinen Virus!! Ad-Aware und Spybot finden nix!!! Mein Temp-Ordner ist geleert!!! Wie kriege ich das Ding weg?? Finde es (ohne Bezeichnung) auch nirgends auf "C". Wer weiß weiter? Danke... Erika

Antwort 1 von ReneL

mach mal einen Screenshot...damit man das sehen kann...

Antwort 2 von Erika

Hallo,
habt Mitleid mit mir! ;-)
Was ist ein Screenshot??? Was bedeuten die links??
Sagt mir leider garnix.... :-(
Erika

Antwort 3 von ReneL

oi, na dann ....


start - ausführen:

Zitat:
msconfig
eingeben und dort auf Autostart gehen. Sind dort haken gesetzt, hinter denen nichts steht? Dann den Haken entfernen und neu starten.

Antwort 4 von ReneL

autostart = systemstart

Antwort 5 von Erika

Hallo ReneL,
danke für die Mühe! Hab´s einfacher gemacht: Im RegCleaner kann man den Autostart anklicken!
Da sind nur Programme drin, die ich drin gelassen habe weil ich sie gleich brauche! Nix neues und schon garnicht ohne Namen!
Hab inzwischen über Google in einem anderen Forum einen Beitrag gefunden, da hat einer das gleiche Problem! Auch in ZoneAlarm!!!
Gruß, Erika

Antwort 6 von ReneL

dann in SA den Eintrag mal entfernen mit der
DEL 
Taste.

Antwort 7 von ReneL

in Zonealarm natürlich - oje meine vielen fehler....

Antwort 8 von Erika

Wenn ich es da entferne ist es beim nächsten Start wieder drin!
Erika

Antwort 9 von ReneL

dann bei msconfig mal unter dienste nachsehen und besonders die nicht von microsoft stammenden mal testweise ausschalten. kann man danach wieder einschalten.

Antwort 10 von ReneL

welche version von ZA hast du?

aktuell ist: 6.1.744.001

Antwort 11 von Erika

Ja, die Version ist okay!
Hab jetzt mal div. Dienste beendet. Beim neuen Start hat es sich nicht aktiviert!
Das war aber schon mal so und Stunden später war das Ding dann doch wieder im Netz!
Aber was interessant ist: Ich hatte die "Schmailis", ein Smilie-Software auf dem PC, die ich dann deinstalliert habe vor ein paar Tagen! Es ist laut RegCleaner auch völlig entfernt! Aber heute hat Spybot gefragt, ob "schmaili" die Registry verändern darf...jetzt hab ich natürlich auf verweigern geklickt! Vielleicht hängt es damit zusammen....
Dann ist mir noch aufgefallen, daß ich heute früh den Messenger mit Zonealarm beendet habe. Seitdem geht der OE sehr langsam auf. Aber seitdem ist auch dieses Ding drauf!!??
Ich warte jetzt mal ab, ob es wieder kommt.....
Inzwischen vielen Dank! :-)
Erika

Antwort 12 von Erika

Nur zur Information (ist doch ganz interessant) nochmal Feedback:
Dieses Smilie-Programm hat sich von selbst wieder in die Registry gesetzt, habs mit dem RegCleaner gemerkt!
Nun hab ich es mit Spybot blockiert!
Und Spybot hat wie verrückt eine Meldung nach der anderen gegeben, daß "schmaili" in die Registry eingreifen will!!!!!!!!!!!!!!!!
Habs jetzt zum zweiten mal deinstalliert und schreibe nun eine email an den Macher des Programms! Ich muß vermuten, daß der spioniert! Diese namenlose Datei ist vielleicht sein "Ersatz" wenn man die Software entfernt hat....
Nochmal danke und ciao
Erika

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: