Supportnet Computer
Planet of Tech

Supportnet / Forum / Mainboard/CPU/RAM

Tyrex-Ram will nicht mit INFINEON-Ram:watt nu ?





Frage

Tach zusammen, ich wollte für meine Tochter meinen Uralt-Rechner ( 6 Jahre ) ein wenig aufrüsten und dachte, ich könnte einen der 3 Infineon-Ram ( SDRAM, PC133-322-520, CL3,128MB) austauschen und dafür einen TYREX (Atelco hatte leider kein Inf.)nehmen ( 512 MB, SDRAM 133 Mhz, CL3) Hätte dann statt 3x128 MB doppelt soviel gehabt. Mein Board : ASUS CUSL 2 REV. 1.02 mit einem PIII 800 Mhz mit WIN XP Home. Problem : mit dem neuen TYREX-RAM läuft alles normal-alles bestens. In Kombination mit den alten Infineon-RAM bleibt der Rechner nach dem Hochzählen des RAM(dieses jedoch immer korrekt) stehen ! Gleich welche Kombination der Speicherbausteine ich auch verwende - Tyrex mit einem oder 2 der alten - gleich wo sie stecken - der Rechner zählt korrekt hoch und das war´s. Nur mit Infineon oder Tyrex betrieben: kein Probl. Die Mischung der beiden läuft jedoch nicht. Hmmmm - jetzt habe ich mich also nur von 384 auf 512 MB verbessert und nicht wie beabsichtigt auf 768. Weiß jemand, was ich da machen könnte ? Gruß , Uwe

Antwort 1 von poldie-3

hallo

da werden sich die beiden firmen nicht verstehen
man sollte auch immer die gleichen RAM´s (fabrikat)
verbauen
beileid

gruß

Antwort 2 von Uwe1

danke, poldie -3 für dein Mitgefühl !
wie ich ja schon schrieb (Atelco hatte leider kein Inf.) gibt´s nun bei Atelco kein Infineon mehr.
Stehe natürlich auch lieber auf der sicheren Seite und bevorzuge Marken-Riegel !

Hatte ja auch schon auf identische Daten der verschiedenen Riegel geachtet - jedoch - das ist anscheinend nicht alles.


P.S.:
Das Board läuft übrigens mit der "Bios-Default" Einstellung.

Gruß , Uwe

Antwort 3 von schröchel

...noch einen Tyrex dazukaufen und den alten infineon bei eBay verscheuern.

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: