Supportnet Computer
Planet of Tech

Supportnet / Forum / Tabellenkalkulation

Formel für Zeiterfassung





Frage

Hallo! Ich bin in Excel absolute Anfängerin. Ich möchte in einer Tabelle Anfangs- und Endzeiten (ohne Pause) eingeben und benötige für die Gesamtsumme die entsprechende Formel. Kann mir jemand weiterhelfen? Danke! Cassy

Antwort 1 von volker1

Hallo,
bei geht das so:

=WENN(B4="";"";(REST(C4-B4;1)-D4)*24)

In B4 ist der Beginn, in C4 Arbeitsende, D4 sind die Pausen. Wenn B4 leer ist soll auch nichts drinstehen..

Alles klar?

Antwort 2 von Cassy65

Hi,

vielen Dank für die schnelle Antwort. Leider bekomme ich bei dieser Formel ständig eine Fehlermeldung?!

Antwort 3 von pelle

Hallo Cassy,

schau mal hier nach:

https://supportnet.de/quicksearch?sn_key=zeiterfassung

dort werden eine Reihe Beispiele aufgeführt!

gruss
pelle

Antwort 4 von Locke

Dazu sollte man folgendes wissen:

Excel rechnet die Tage als eine 1. Folglich werden die Stunden als ein 24tel eines Tages gerechnet.
Also hat eine Stunde einen Dezimalwert von 0,04166 (1Tag geteilt durch 24).
Willst Du jetzt eine Zeit errechnen, dann ziehe einfach die Anfangszeit von der Endzeit ab.
Wenn also in A1 die Anfangszeit steht und in B1 die Endzeit dann kannst Du z.B. in C1die Formel
=B1-A1 
reintippen.
Bei einer Differenz von 8 Stunden kommt da 0,333 bei raus.
Ist die Ergebniszelle als Datum/Uhrzeit formatiert, dann bekommst Du als Ergebnis 08:00.
Um damit zu rechnen musst Du den Wert also mit 24 mutiplizieren.
In dem Fall
=(B1-A1)*24

Das ist erst mal die einfachste Art zu rechnen.
Probiere mal damit Dein Vorhaben und melde Dich wenn es weiterhin Fragen gibt.

Gruß
Locke

Antwort 5 von Cassy65

Hallo Locke!

Super - mit Deiner Formel hat es sofort geklappt. Genauso hatte ich mir das vorgestellt. Danke!

Auch allen anderen für die Info und den Link lieben Dank!

Gruß
Cassy

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: