Supportnet Computer
Planet of Tech

Supportnet / Forum / Tabellenkalkulation

automatische zählung





Frage

Hallo, habe in Excel eine Tabelle die in einer Spalte den Wert X hat. Wie kann ich die X zusammenzählen. Mal sind 2 x e mal 5 e. Möchte das die unten automatisch zusammengezählt werden. Danke Alexandra

Antwort 1 von Saarbauer

Hallo,

ganz verständlich ist deine Angabe nicht, aber ich vermute, dass es mit Summenprodukt() zu lösen ist.

Ein Beispiel mit Anordnung der Werte wäre nicht schlecht.

Gruß

Helmut

Antwort 2 von Alexandra23

Ich habe eine Spalte wo ich X einsetze. Manchmal sind es 2 x in einer Zelle dann wieder 7 x alles in der gleichen Spalte. Wie kann ich die unten zusammen zahlen. Ich möchte wissen wieviel x in der Spalte sind.
Sind es 234 oder 536 x. Die kann ich doch zählen lassen.

Danke

Antwort 3 von Alexandra23

Beispiel:

A3 xxxx
A4 xx
A5 xxxxxxx
A6 x
A7 xxx
A8 xxxxx
A9 SUMME

Antwort 4 von Beverly

Hi Alexandra,

das ließe sich mit einer Hilfsspalte machen. Schreibe in B3 folgende Formel =LÄNGE(A3) und ziehe sie bis A8. In B9 schreibst du =SUMME(B3:B9).

Bis später,
Karin

Antwort 5 von JoeKe

Hallo Alexandra,

versuch es mal so:

=SUMMENPRODUKT(LÄNGE(A1:A8)-LÄNGE(WECHSELN(KLEIN(A1:A8);"x";"")))

es werden nur die kleinen "x" im Bereich A1-A8 gezählt, andere Buchstaben/Zahlen werden ignoriert.

Gruß

JöKe

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: