Supportnet Computer
Planet of Tech

Supportnet / Forum / WindowsXP

USB Device???





Frage

Hallo, bis gestern ging noch meine externe Festplatte, aber nun nicht mehr. Meldung: Usb Device Treiber fehlen. Installieren kann er sie nicht, da er keine findet. Hab die Quelle auch schon auf Win/Inf Verzeichnis verwiesen, aber keine Regung. Das einzige, was möglich ist, dass ich meinen MP3-Stick angeschlossen bekomme, da installiert er auch nen Massenspeichergerät. Das sollte er aber auch bei meiner externen Festplatte machen. Was kann ich denn noch tun? Die ext. Platte ist über einen eigenen Stromanschluss angeschlossen, wie gesagt, funktionierte bisher einwandfrei. Hab gehört, man soll sich vom Mainboard Treiber runterladen, aber da weiß ich nicht, welche Seite und für welches Produkt usw.??? Hier mal ein Aida Auszug, vielleicht hilft es ja... Motherboard: CPU Typ AMD Athlon XP, 1533 MHz (5.75 x 267) 1800+ Motherboard Name MSI KM4M-L (MS-6734) / MS-6786 (3 PCI, 1 AGP, 2 DIMM, Audio, Video, LAN) Motherboard Chipsatz VIA VT8378 UniChrome KM400 Arbeitsspeicher 256 MB (PC2700 DDR SDRAM) BIOS Typ Award (04/20/04) Anschlüsse (COM und LPT) Kommunikationsanschluss (COM1) Anschlüsse (COM und LPT) Kommunikationsanschluss (COM2) Anschlüsse (COM und LPT) ECP-Druckeranschluss (LPT1)

Antwort 1 von ®Birger

Hi

Gestern war XP-Patchday. Kontrollier mal ob Patches installiert wurden, vielleicht löst einer der Patches das Verhalten aus.

Antwort 2 von Toooony

also Patches habe ich nicht installiert, daran kanns nicht liegen.

Oder was meinst du? Soll ich diese installieren?