Supportnet Computer
Planet of Tech

Supportnet / Forum / WindowsXP

Windows XP Fehler !!!





Frage

Hey, ich habe folgendes Problem.. Mein PC startet sich manchmal Neu.. einfach so ist total zufällig. Darauf hin habe ich das so eingestellt das Windows sich nicht neustartet sondern mir den Bluescreen anzeigt. Bluescreen: Driver_irql_not_less_or_equal Stop: 0x000000D1 (0x3d78421c, 0x00000002, 0x00000001, 0xf7b41911 USBUHCI.sys Adress: f7b41911 base at F7b3e000, Datestatus 41107d62 Daraus entnehme ich so ca das ein Treiber Falsch oder nicht richtig installiert worden ist. Da ich schon Formatiert habe und es erst aufgetreten ist als ich mein neues Headset (Sennheiser PC 155 USB - da is ne Soundkarte mit dran) angeschlossen habe, muss es am Headset liegen. Für das Headset gibt es KEINE Treiber, die soll/findet Windows automatisch, es funktioniert ja auch. Nur der PC startet sich manchmal neu aufgrund eines Treiber Fehlers (wie ich den Error Meldungen entnehme) Desweiteren vor dem Neustart funktioniert kein Sound/Mikro mehr.. daher kann es nur daran liegen. Wenn ich meinen PC starte kommt ne Fehlermeldung von Windows: C:\DOKUME~1\Matthias\LOKALE~1\Temp\WER4907.dir00\Mini091206-01.dmp C:\DOKUME~1\Matthias\LOKALE~1\Temp\WER4907.dir00\sysdata.xml BCCode : 100000d1 BCP1 : 3DD9DD6B BCP2 : 00000002 BCP3 : 00000001 BCP4 : F7B21738 OSVer : 5_1_2600 SP : 2_0 Product : 256_1 Wenn irgendjemand weiss wie ich dieses Problem beheben könnte, dann melde er sich bitte.. mfg MaTzE

Antwort 1 von MaTzE1337

könnte es sein das ich meine USB Soundkarte die im Headset mit drin is, überforder?!
Indem ich Teamspeak laufen habe DoD oder Wc3 oder CS spiele und derweile Musik höre?!..
Könnte es daran liegen, aber sowas sollte doch ne Soundkarte aushalten..
vorallem die OnBoard hat es immer egschafft

Antwort 2 von NASH

Hallo...hmmmm.. das ist ein nervieges Problem..
Versuche doch mal volgendes Deinstalliere doch mal alle treiber von Board wäre uch schön wenn du deine sys daten angeben würdest..Und von grafikkarte..Und so weiter und mache alles mal neu drauf von den treibern her.....Hir mal ein Línk für treiber...

www.treiber.de

Probier das mal aus das kann manchmal wunderbewirken das kenne ich selber von mir.....

Gruß NASH

Antwort 3 von MaTzE1337

Ich hab Formatiert.. vorher lief es immer wunderbar, das problem tritt erst auf, seit ich mein sennheiser Headset habe.

Die anderen Treiber habe ich ja die CDs dafür usw..
damit hatt ich auch nie Probleme..

Ich denk ehr das liegt daran das ich meine Soundkarte onBoard und meine USB Headset Soundkarte beide aktiviert habe oder so..
vieleicht muss ich das irgendwie umstellen..

An den Treibern des restlichen PCs liegt es sicher nit. (denk ich)
GeForce FX 5600 (256DDR)
P4 2,66 ghz
P4 Elitegroup Mainboard
AC97.. da so onBoard ^^

Könnte es vieleicht daran liegen, das sich der USB mit dem HEadset nit verträgt oda irgendsowas?!

Antwort 4 von PcDock

Hi MaTzE1337,

die Fehlermeldung bezieht sich doch eindeutig auf den USB-Treiber.
Also schaumal ob du einen neueren bekommst beim Boardhersteller.

PcDock

Hardware lebt und ist eigenständig

Antwort 5 von MaTzE1337

Hmm..
okay..
Find nit wirklich was..

habe das Mainboard:
Elitegroup P4x400-8235

Habe was gefunden, aber dann wird das wieder unterteilt und ich steig garnit mehr durch ^^

Antwort 6 von MaTzE1337

hmm.. ^^ okay
Name war Falsch..

also hab Mainboard CD eingelegt und da so auf Readme geklickt da heisst das Mainboard:

l4vxa2 sockel 478 (Intel p4 2,66 ghz)

dafür bräucht ich USB Treiber..
gab auf der Elitegroup HP zwei versionen zur auswahl.. hab einfahc mal die C genommen.
und DL auf gut glück mit 3 kb/s den 12 MB großen Treiber..
(China Mirror :> ^^)

Falls es falsch ist schreibt schnell..
oder falls wer nen richtigen hat ^^

Antwort 7 von MaTzE1337

Glaube habe den richtigen Treiber gefunden.
Meine Maus ist nach dem Installieren nichtmehr Funkionstüchtig...
aber nach nem Restart geht wieder alles..

thx 4 Help...

bei Chip/Computerhilfen hat sowas keiner gewusst :)

Antwort 8 von Ekorra7

Hallo,

habe beim Durchsuchen nach möglichen Fehlerquellen diesen Beitrag gefunden. Mein Problem klingt ähnlich, deshalb schreib ich gleich hier ohne einen neuen Beitrag zu eröffnen.

Mein PC (von Medion MD 8000 XL) stürzt seit langem ständig ab. Eine Bekannte hatte mir dann Format C gemacht und alles neu installiert. Alles funktionierte super, bis ich meine TV Karte wieder benutzen wollte und den Treiber (von Medion Power Cinema) versuchte zu installieren........(die ersten Probleme fingen fast zeitgleich mit der ersten Benutzung des Programmes an, hatte es die ersten 3 Jahre nicht gebraucht)

Wieder Abstürze! Die Abstürze sind auch nur am Anfang, nach viel Geduld mit 5 – 20 mal neu starten, blieb er dann stabil und ich durfte den PC eben nicht wieder aus machen.


Fehlermeldung von windows:

C\Dokume~1\Elke\Lokale~1\Temp\WER849a.dir00\mini092606-02.dmp

C\Dokume~1\Elke\Lokale~1\Temp\WER849a.dir00\sydata.xml
Signatur:

BCCode : 10000001 BCP1 : BAFF1AFF BCP2 : 00000002 BCP3 : 00000001
BCP4 : 804DBC9A OSVer : 5_1_2600 SP : 2_0 Product : 256_1

Bluescreen:
Driver_IRQL-NOT_LESS_OR_EQUUAL

Stop: 0x000000D1 (0x00000048, 0x00000002, 0x00000001, 0xF9E4A08E)
USBUHCI.sys
Adress: f9e4a08e base at F9e4900, Datestatus 3b7d8688

Deinstallieren des Treibers oder des Programmes ging auch nicht.

Habe nun noch mal Format C gemacht und musste das sogar 10 mal beginnen, da ich mitten drin immer wieder abstürzte oder hängen blieb. Es kam sogar eine Fehlermeldung wie aic78xx.sys ist beschädigt.

Heut morgen stürzte er wieder ab.
Die Fehlermeldungen sind fast immer gleich, nur die Nummern weichen leicht ab.

Viele sagen es sei das Netzteil, der andere meint ein boerd . Könnte es doch am Treiber der Netzkarte liegen? Und würde es was bringen die Karte gleich ganz heraus zu nehmen?
(sagt bitte jetzt nicht, zieh sie doch einfach mal raus *ups*, ich weiß nicht wo und wie)
Technische Daten, da müsste ich erst heut Abend zu hause kucken und morgen hier posten.
Gruß
Ekorra

Antwort 9 von Ekorra7

Nochmal hallo,

werde lieber doch einen Neuen Beitrag eröffnen, glaub sonst geht meine Frage hier unter, da die Angelegenheit hier ja schon erledigt war.

Ekorra

Antwort 10 von MaTzE1337

hmm nicht erledigt..
eben den Fehler auch wieder bekommen, trotz USB Treiber Update.. (war anscheind das richtige, sonst würde USB ja nit Funktionieren)
habe immernoch das problem..

das gleiche wie Ekorra (also von Bluescreen und Fehlern her)

Antwort 11 von NASH

Hallo...HE...Halt wieso warte versuche doch mal volgendes. Also wir wissen das es vil an der TV karte liegen kann deaktivier sie doch mal und schau mal nach ob es geht wenn nicht geh mal in BIOS und guck dort mal ob der PC nicht zu heiß wird......

Und angnommen das geht immer noch nicht dann sag doch deiner bekannten mal fals du einen an der hand hast der mehr arhnung hat ob er die TV Karte nicht ausbauen Kann.. Und versucht es noch mal ....

Viel glück


Kann daran liegen muss nicht das board oder das NT
sein Kann aber......

Gruß
NASH

Antwort 12 von MaTzE1337

Ich hab keine TV Karte ^^
bei mir is es das USB Headset..
aber Treiber Update hat nix gebracht.

Antwort 13 von NASH

ooooohhhhhh..Achso sorry .........
NAja irren ist Menschlich....Was für ein motherboard hasst du eigentlich Wenn ich es wüsste könnte ich dir vil helfen und die anderen auch gebe doch bitte deine System DAten an fals du es noch nicht gemacht hasst..Danke

Gruß
NASH.........

Antwort 14 von MaTzE1337

bisl spät..

Elitegroup l4vxa2
P4 2,66ghz
GeForce FX 5600 256 DDR
1024 GB

^^

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: