Supportnet Computer
Planet of Tech

Supportnet / Forum / Tabellenkalkulation

zählenwenn





Frage

Ich möchte mit der Formel zählenwenn alle Zellen einer Spalte zählen, die nicht leer sind. Die Zellen dieser Spalte sind alle mit Ziffern belegt. Als Lösung hatte ich: zählenwenn(A2:A33;"*") überlegt. Funktioniert aber nicht. Welchen Platzhalter kann ich anwenden?

Antwort 1 von Saarbauer

Hallo,

versuchs mal damit

=SUMMENPRODUKT((A1:A10<>"")*1)

Gruß

Helmut

Antwort 2 von zunny

Hallo Helmut,

ich verstehe zwar die Formel nicht, aber sie funktionert!
Vielen lieben Dank für die schnelle und kompetente Hilfe.

Antwort 3 von jasper111

hallo,
=anzahl2(ax:axx)
zählt alle belegten zeilen

gruss jasper

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: