Supportnet Computer
Planet of Tech

Supportnet / Forum / HW-Sonstiges

Kein Strom!!!





Frage

Hi hab mir nen komplett neuen pc selbst zusammengestellt, d.h. selbst zusammengebaut. Auch alles mit dem Netzteil angeschlossen und vom Front Panel aufs Mainboard verbunden, aber er fährt nicht hoch, d.h. hat keinen Strom!!! Auf dem Mainboard leuchtet das grüne Licht aber er startet nicht. An was kann das alles liegen das kein Strom da ist???

Antwort 1 von b1n4ry0utl4w

Hallo,

Zitat:
Auf dem Mainboard leuchtet das grüne Licht aber er startet nicht.


Welches Licht? Das von der Netzwerkkarte?

Hast du die Kabel vom Stromschalter,Reset (am Gehäuse) richtig angeschlossen? Eventuell noch mal prüfen.

Reicht das Netzteil für dein Board?

MfG
b1n4ry0utl4w
----------------------------------------------------------
There are only 10 types of people in the world: Those who understand binary, and those who don´t

Antwort 2 von Esokran

Hi

Grüneslicht == LED das heisst Strom ist da

Processor, Mainboard ? was für eins ?

Vielleicht ohne Panel mal probieren ?
CPU-Stromstecker angeschlossen ?
Grafikkarte, falls nötig ans Netzteil angeschlossen ?

bye

Antwort 3 von ba26

Ich denke schon dass ich alles richtig angeschlossen haeb, habs nochmal angeschaut und das müsste passen.

Hab ein 450 Watt Netzteil, müsste ausreichen.

Prozessor: Intel Dual Core 2 Duo 2x 1,84 Ghz
Mainboard: ASUS P5ND2

Ich probiers jetz mal ohne Panel

Der CPU Stromstecker ist angeschlossen und die Grafikkarte hat keinen eigenen Stromanschluss

Danke schonmal für die Hilfe

Antwort 4 von Esokran

Hi

Hmm ??
Doch nicht P5ND2 !
http://www.asustek.de/search.aspx?searchitem=1&searchkey=P5ND2

Ich sehe dort nirgendswo Core 2 Duo stehen.

Denke mal Du hast ne "falsche" CPU eingebaut. Sorry.

Wie bist Du an die Sachen rangekommen, Selbstbau-PC, Upgrade ??

bye

Antwort 5 von Esokran

Antwort 6 von Esokran

Im obigem Link kannst die Such-Kriterien ändern
Search CPU Using : Motherboard
Type : Socket775
Name : P5ND2

das Ergebniss ist leider der selbe.

Antwort 7 von ba26

Ich hab das P5ND2 SE und im Handbuch steht drin das es für Intel Core 2 Duo geeignet ist und schau her, bei Asus steht es auch drin:

http://support.asus.com/cpusupport/cpusupport.aspx?SLanguage=en-us&...

Antwort 8 von Esokran

Hi

Entschuldige die Panikmache ;)
Da steht ein Core 2 Duo E4300 aber ob DU auch ihn hast ?
auf intel.de die Suche nach E4300 brachte nix, entweder ein Schreibfehler oder eine Ur-Alte Information.

Frage mal bei asustek.de nach.

Antwort 9 von ba26

Bei einem Frontpanel Kabel weiß ich nicht genau ob das richtig ist: Da geht ein 4-poliger Stecker raus, aber mit nur 2 besetzten polen.

Dort steht drauf: Input 12V DC

Dann geht noch ein Stecker raus wo draufsteht Output 0,23 A, 5 FAN, MAX 1,23 A, habe diese beiden zusammengesteckt weil für den Output Stecker kein passendes Kabel vom Netzteil weggeht

Antwort 10 von ba26

da steht auch ein E6300 den habe ich

Antwort 11 von Esokran

Du hast einen E6300 denke ich mal

Antwort 12 von Esokran

Ja die CPU wird unterstützt

Entschuldigung ;)

Der Panel ist der von Asus ?
Möchte mir ein Bild machen.

Die 2 Adern die 1 führt 12V Strom die andere ist Masse, also nur die Stromversorgung, die 2 unbelegten ist für Tachosignal, und noch was.

Output heisst ausgang, also zum Lüfter hin.
Input heisst Eingang, also vom Netzteil, oder Mainboard.

Antwort 13 von ba26

Ja auf dem Mainboard ist der Panel und das Mainboard ist von Asus.

Ja muss ich dann den Output mit einem Lüfter zusammenschließen?

Antwort 14 von Esokran

So kann ich das dir nicht beantworten, Panel was meinst damit ? nehme an das Ding was am Gehäuse die Temperatur und Lüfterdrehzal anzeigt ?

Du meinst die Stifte was aus dem Meinboard ragen,
dort musst den Einschalt-Knopf vom Gehäuse anschlissen, dort wo die PWRSW steht, ich versuche gerade das Handbuch runterzuladen.

bis bald

Antwort 15 von ba26

Ja das hab ich schon gemacht, den PWRSW vom Front Panel an das Motherboard angeschlossen

Ich kenn nur dieses Panel, also die Anschlussstifte, weil du vorher geschrieben hast ob der Panel von Asus ist, was meinst du damit?

Antwort 16 von Esokran

Hi

bei einem normale Gehäuse gibts nur die Kabel für Reset, Power Switch,Power Led, HDD Led, vielleicht auch noch für einen Lautsprecher das wurde ich nicht als Front Panel bezeichnen (aber im Handbuch heisst das so)
da gibts noch andere Sachen u.a. von Asus die einem ein LCD-Display und paar Knöpfe bitten, ich dachte du hast so was und mein Rat das liegen zu lassen.

Hast Du ein 24-Pin Mainboard-Stecker am Netzteil ?
<- EATXPWR Handbuchseite 1-33 (Kapitel 1§12)
ATX12V muss auch angeschlossen sein.

System panel connector (20-pin PANEL) Seite 1-34
PWRSW die 2 Stifte kannst kurzzeitig kurzschliessen PWR+Ground um den Computer einzuschalten, der Einschalt-Knopf macht das selbe (sollte der kaputt sein) z.B. mit einem Kreuzschraubendreher.

Ich hatte noch nie solche Probleme, das Mainboard zuerst noch im "freiem" in Betrieb nehmen (auf nem Papkarton oder so) nur Grafikkarte und RAM ist drin die CPU auch.

Du sagst alles ist richtig angeschlossen, nenn mir doch bitte die Grafikkarte und das Netzteil.

ansonst weiss ich keinen Rat.

cu

Antwort 17 von Esokran

Zitat:
Bei einem Frontpanel Kabel weiß ich nicht genau ob das richtig ist: Da geht ein 4-poliger Stecker raus, aber mit nur 2 besetzten polen.

Dort steht drauf: Input 12V DC

Dann geht noch ein Stecker raus wo draufsteht Output 0,23 A, 5 FAN, MAX 1,23 A, habe diese beiden zusammengesteckt weil für den Output Stecker kein passendes Kabel vom Netzteil weggeht



Was für ein Gehäuse ?

Antwort 18 von ba26

danke esokran für deine beratung.

Hab den Fehler gefunden. Hab einfach nur die frontpanel stecker um 90° falsch angeschlossen, das war aus der zeichnung des handbuches nicht so ersichtlich und ich habs falsch gemacht.

Jetzt läuft alles einwandfrei

Danke