Supportnet Computer
Planet of Tech

Supportnet / Forum / W-LAN

Siemens Gigaset se361 + WLAN USB Stick Gigaset 54





Frage

Hallo! Ich habe vor einigen Tagen mein Netzwerk in Betrieb genommen. Die Konfiguration lautet folgendermaßen: T-DSL Modem > Siemens Gigaset SE361 WLAN Router > PCI 10/100 Netzwerkkarte im PC und Siemens WLAN USB-Stick 54 im Notebook. Die Installation der Hardware und auch Software funktionierte problemlos. Die Konfiguration bereitete auch keine Probleme. Sowohl mit dem PC als auch mit dem Notebook komme ich ins Internet. Folgendes Problem: Ich kann mit meinem Notebook (HP NX6310 RH322EA, WinXP SP2, IE 7.0, 1,73GHz, 1GB RAM) etwa 20 bis 30 Minuten ohne Probleme im Internet surfen. Die Verbindungsqualität und Signalstärke wird mir in einem TrayIcon (WLAN Monitor) in der Taskleiste mit etwa 90 bis 100% als sehr gut angezeigt. Aber nach etwa einer halben Stunde surfen tut sich gar nix mehr. Diverse Websites bauen sich, wenn überhaupt, nur sehr langsam auf. Dabei ist mir aufgefallen, dass der USB-Stick sehr warm, fast schon heiß wird. Was ist das Problem? Muß ich eine bestimmte Konfiguration durchführen? Das Handbuch habe ich bereits zweimal durchgeackert und leider keine weiteren Hinweise gefunden. Vielen Dank im voraus.

Antwort 1 von finepixler

Edit 20.01.07:

So, ich habe jetzt Nägel mit Köpfen gemacht und den Siemens WLAN-USB 54 Stick durch ein original Intel WLAN-Modul (MiniPCI) 3945ABG ersetzt. Mein Notebook war hierfür bereits vorbereitet. Die Installation und Konfiguration klappte prima. Am WLAN-Modul habe ich exakt die gleichen Konigurationsdaten wie am WLAN-Router (Siemens SE361) eingegeben. Das Surfen funktioniert etwa zwanzig bis dreißig Minuten hervorragend. Dann kann ich aus unerfindlichen Gründen keine Websites mehr aufrufen. Der Aufbau der Websites klappt, wenn überhaupt, nur sehr, sehr schleppend. Die Statusanzeige zeigt mir in diesen Momenten immer eine ausgezeichnete Verbindungsqualiät an.

Was ist mein Problem? Es wäre nett, wenn mir nochmals ein Spezi Hilfestellung geben könnte.

Danke.

Antwort 2 von riese

schau bei deinen energieoptionen nach.
eventuell wird wlan nach einiger zeit abgeschaltet.
teste das mit netzkabel , stell die optionen so ein, dass nichts abgeschaltet wird

adam