Supportnet Computer
Planet of Tech

Supportnet / Forum / Mainboard/CPU/RAM

Nach CPU Tausch: CPU Lüfter geht sofort nach Netzteil anschalten an.





Frage

Hallo, ich habe das folgende Problem nach einem CPU Tausch: Wenn ich jetzt den Netzstecker einstecke und hinten (nicht vorne) das Netzteil einschalte, dann geht sofort der CPU Lüfter an, obwohl ich den Rechner noch garnicht angeschaltet habe. Wenn ich vorne anschalten will, passiert nix. Kein Pieps, nichts. Ich hab jetzt wieder den alten CPU eingebaut, geht immernoch nicht :-/ Könnte da das Mainboard was abbekommen haben? Das Grüne Lämpchen geht an wenn ich hinten das Netzteil anschalte. BIOS hab ich auch schon in den Ursprungszustand gesetzt.

Antwort 1 von xmax

hi, da du überhaupt keine angaben gemacht hast, kann man auch nicht viel dazu sagen.
warum hast du die cpu wechseln müssen?

mfg

Antwort 2 von Include

Naja, Aufrüsten halt :-) Ich hab hier ein Sockel A Mainboard in dem vorher ein AMD Duron 900 lief, hier hab ich nun einen AMD Duron 1800 eingebaut (Ist laut Spec möglich). Einen neuen Kühler hat er auch gleich bekommen. Aber das sollte eigentlich nicht das Thema sein bei einem solchen Fehler.

Das mainboard ist übrigends ein EliteGroup K7VZA 3.0 mit neustem Biosupdate.

Antwort 3 von xmax

aufrüsten ist gut, bist du aber sicher mit dem duron 1800?
CPU Support Table

Antwort 4 von Thorsten1980

Hört sich bissel nach Crash an? Bist Du mit nem Schraubendreher beim Lüfter demontieren abgerutscht oder das Board falsch verkabelt?

Antwort 5 von Include

@xmas: Ja, laut Tabelle wird er unterstützt. Theoretisch sogar der Athlon XP mit 2000+, mit dem neusten BIOS Update..

@Thorsten1980: Naja, ich hab an den anderen Kabeln nix gemacht, ausser dem Strom weg, allen Kabeln aussen und dem Mainboard-Strom-Stecker hab ich alle am Platz gelassen. Mit dem Schraubenzieher bin ich nicht hängengeblieben, ich hab das jedenfalls nicht bemerkt :-)

Antwort 6 von xmax

ist schon lange hier als ich mit dem board zu tun hatte.
ich glaube nicht, dass du auf dem mainboard den duron 1800 fahren kannst- mit fsb 133 müsste er als multiplikator 13,5 haben.
aber laut der "cpu list" kann man da durons nur mit fsb 100 betreiben- das mainboard ist schon älter und es gab damals solche durons @1800 noch nicht.
war noch was, mit kalenderwoche und 2001 max duron 1400 oder so.

AMD Duron 1800
* Taktfrequenz: 1800 Mhz
* FSB-Takt: 133 FSB
* FSB-Typ: DDR
* Multi: 13,5
* Core: Applebred
* L2-Cache: 64 KB
* Cache-Speed: 1800 Mhz
* Bauweise: 0,13 µm
* Temperatur: 85°C
* Sockel: Sockel A
* Corespannung: 1,5 Volt
* Verlustleistung: 57 Watt
* Transistoren: ??? Mio.
* DIE-Größe: ??? mm2
* Bemerkungen:


Zitat:
Theoretisch sogar der Athlon XP mit 2000+
- warum theoretisch, das sind nur 1666mhz bei 133 fsb ("multi" je nach kern), athlon xp 2400+ @2000mhz könnte auf dem mainboard stabil laufen.

wenn du jetzt nicht mal mit der alten (900er) cpu starten kannst, dann hast du möglicherweise dein borad abgeschossen.
hast du schon was vom "haarris" gehört, man muss nicht mit dem schraubendreher an die leiterbahnen abrutschen.
es reicht auch wenn man dabei zu viel kraft aufwendet.
du kannst noch versuchen die batterie zu entfernen oder den "clear cmos" per jumper (rechner vom netz getrennt) durchführen.
würde der mit dem 900en booten, dann könnte man noch mit einem stärkeren netzteil versuchen- sowas kenne ich vom k7s5a und upgrade auf amd athlon xp 1800 oder 2000.
das mainboard schaltete sich sofort ab, erst ein anderes netzteil und nahher ein bios update brachten was.

aber wie schon oben steht, das mainboard und duron @1800 passen nicht zusammen- meiner meinung nach.

mfg