Supportnet Computer
Planet of Tech

Supportnet / Forum / WindowsME

Me startet nach Ram Erweiterung nicht mehr





Frage

Hallo, ich habe einen Rechner mit 2 Betriebssystemen. WXP und WMe. Nun habe ich das RAM um 1 GB erweitert. WXP kein Problem. WMe bleibt beim hochfahren hängen. Nach Strg+Alt+Entf Fehlermeldung im Task Manager msgsrv32 reagiert nicht. Wenn ich neues RAM entferne kein Problem mehr. Nur mit dem neuen RAM geht auch nicht. Woran liegt das ? Bringt es was wenn ich WMe neu installiere ? Gruss Bubbu

Antwort 1 von Teerbaby

Ich glaube, mehr als 1 GB ist für 98/Me eher schlecht. Wenn ich mich recht erinnere, liegt die optimale Größe bei 768MB

Antwort 2 von Arno_Nym

In Win9x/ME können wegen des VCACHE unterschiedliche Probleme bei RAM größer als 512 MB auftreten.

Am besten, du begrenzt den für WinME verfügbaren Speicher auf 512 MB, indem du im Abschnitt [386Enh] der Datei "system.ini" im Windows-Verzeichnis auf deiner WinME-Partition folgenden Eintrag erstellst:

MaxPhysPage=20000


Siehe auch hier:

Fehler "Nicht genügend Speicher" bei umfangreichem RAM

Festlegen des für Windows verfügbaren Arbeitsspeichers (RAM) mithil...

Arno

Antwort 3 von xmax

hi, du kannst damit experementiren, also in der system.ini den vcache bestimmen.
[vcache]
maxfilecache=65536

versuche auch mit 768mb.

mfg

(512mb*1024)/8

Antwort 4 von Bubbu

Also ich habe jetzt
[vcache]
auf 768 MB eingestellt und ....läuft.

Vielen Dank für die schnellen Tips !!

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: