Supportnet Computer
Planet of Tech

Supportnet / Forum / Mainboard/CPU/RAM

BIOS Batterie gewechselt, trotzdem wieder Grundeinstellungen





Frage

Hallo zusammen, seit einiger Zeit habe ich folgendes Problem: BIOS startet nur mit den Grundeinstellungen, auch nachdem ich bereits eine neue Batterie eingesetzt und die Einstellungen wieder korrigiert und abgespeichert habe. Beim Booten kommt fast jedes mal die Fehlermeldung 0280 (Diskette A), jedesmal setze ich im BIOS Diskette A auf "none", trotzdem hält die Einstellung nicht lange. Wie gesagt, eine neue Batterie habe ich schon eingesetzt. Die Uhrzeit setzt sich nicht mehr zurück, aber die anderen BIOS-Einstellungen. Woran kann es noch liegen? Das Board ist ein Fujitsu-Siemens D1961. Über Tipps würde ich mich sehr freuen! Dankeschön und Gruß Pepa

Antwort 1 von Helfer1

Hi, ist bei dir kein Diskettenlaufwerk vorhanden, weil du es au "none" setzen willst?

Antwort 2 von Pepalein

Hallo Helfer1,
nein, es ist keins vorhanden, wird mir aber unter Arbeitsplatz angezeigt, wenn ich die BIOS-Einstellungen nicht korrigiere. Mit den Grundeinstellungen läuft ja eigentlich alles, aber das Booten bleibt hängen, und ich muss F2 drücken, damit es weitergeht, das nervt. Leider bin ich Laie, zum Batteriewechsel hat es grad noch gereicht.... ;-)

Antwort 3 von Pepalein

...um es noch verwirrender zu machen: der Fehler taucht nicht jedesmal auf, aber doch mindestens einmal am Tag. So, als wenn die Einstellungen nach ein paar Stunden noch vorhanden bleiben, aber z.B. über Nacht nicht. Macht es Sinn, nochmal eine neue Batterie einzusetzen?

Antwort 4 von Hasso

Ich würde mit , an Sicherheit grenzender Wahrscheinlichkeit, annehmen, dass die eingesetzte Zelle nicht mehr in Ordnung war.

Das wäre nicht das erste Mal, dass das passiert.

Gruß
Hasso

Antwort 5 von Pepalein

Danke Hasso, dann werde ich das erst einmal versuchen!
Gruß, Pepa

Antwort 6 von Helfer1

Kannst die Batterie auch mal mit einer 3-Volt Glühbirne Prüfen. Wenn nicht leuchtet oder die Leuchtkraft nach 2-3 min. nachlässt , dann ist sie mit Sicherheit defekt, oder war nicht richtig geladen.

Antwort 7 von Pausenfueller

Hallo Pepalein,

dein Händler wird die Batterie bestimmt prüfen wollen und dabei ggf. feststellen, dass sie O.K. ist. Was dann? Das halte ich nämlich für ziemlich wahscheinlich, da ja deine BIOS nach dem Wechsel bis auf die Sache mit dem Diskettenlaufwerk seine Vergesslichkeit vergessen hat.

Um welches BIOS handelt es sich überhaupt? Eventuell gibt es noch andere Einstellmöglichkeiten das BIOS an der Suche nach einem Diskettenlaufwerk zu hindern. Eventuell liegt es auch nur an einem Floppy-Eintrag in der eingestellten Bootsequenz oder an anderer Stelle.

Und hast du es schon einmal mit einem BIOS-Reset probiert? Da es sich bestimmt um ein von FS modifiiziertes BIOS handelt, werden dadurch ggf. auch ebenso modifizierte Standardeinstellungen wiederhergestellt.

Eine weitere, wenn auch nicht immer die beste Möglichkeit wäre ein BIOS-Update. Nicht, weil sich irgendwas an der Hardware geändert haben könnte, sondern damit es neu geschrieben wird. Die Datei für das BIOS-Update müsstest du unter diesem --> LINK finden können. Da dir aber kein Diskettenlaufwerk zur Verfügung steht ;o) , kannst du das Update nur mit dem Tool 'DeskFlash' unter Windows ausführen lassen. Das befindet sich auf der mitgelieferten CD 'Drivers & Utilities' unter 'DeskUpdate'.

Gruß
Pausenfüller

Antwort 8 von Helfer1

Nachtrag:

1x kurz alles ok.
1x lang Speicherproblem, Module sitzen nicht richtig oder sind oxydiert. Das Signal wiederholt sich nach einer Pause.

siehe:
http://www.biosinfo.net/4p92x846/titel.htm

siehe unter: Award BIOS
Fehlermeldungen,
Fehlersignale (gelten auch für Award/Poenix),

Antwort 9 von Pausenfueller

@Helferl1,

BIOS-Beeps? AWARD-BIOS? Wo war hier davon die Rede?

Irgendwelche näheren, aber leider nicht öffentlichen Informationen aus dem Chat oder eine ggf. richtige Antwort im falschen Thread?

Gruß
Pausenfüller

Antwort 10 von Helfer1

Sorry, bin mit Antwort 8 im falschen Thread gelandet, kann gelöscht werden.

Antwort 11 von pepalein

Hallo Pausenfüller,
es handelt sich um Phoenix BIOS. In Bootsequenz finde ich auch den Eintrag "Diskette", aber ich weiß nicht, wie ich den deaktivieren kann, ich kann dort lediglich ein Ausrufezeichen davorsetzen, weiß aber nicht, was das dann bedeutet, wie gesagt, bin Laie auf dem Gebiet.... :-(
Wie kann ich denn ein Reset durchführen? Habe Sorge, dabei etwas so falsch zu machen, dass hinterher gar nichts mehr geht....
Heute läuft alles einwandfrei, ich warte aber nur auf den Tag (morgen wohl), an dem wieder die Einstellungen futsch sind. Der Rechner ist noch gar nicht so alt (2 Jahre ca.), mich wundert schon, dass da plötzlich Probleme auftreten, obwohl gar nicht am Rechner "rumgebastelt" worden ist.
Also, wenn ein Laie ein Reset durchführen kann, ohne etwas "kaputt" zu machen, dann würde ich das gern versuchen, sofern Du mir erklärst, wie es geht?
Vielen Dank schonmal!
Gruß, Pepa