Supportnet Computer
Planet of Tech

Supportnet / Forum / WindowsXP

nachgerüsteter ram läuft nicht





Frage

hallo, habe mir 2gb ram von der selben marke (kingston) nachgerüstet. aber die werden nich im bios angezeigt. bei diagnosesoftware werden die erkannt aber arbeiten tut se nit. probiere ich die beiden neuen module jeweils einzeln hab ich beim hochfahrn nur ein schwearzes bild. wäre da vielleicht ein biosupdate ratsam (hab ich noch nie gemacht)?

Antwort 1 von ch62718ris

Hallo,

das mit dem BIOS Update ist bestimmt eine gGute Idee. Aber gut lesen das nichts falsch gemacht wird. Weiß nicht ob Dein Board überhaupt so viel RAM unterstützt.

Gruß
Christian

Antwort 2 von DAYWORKERXXL

Hallo, eine Frage ist ja schon gestellt, die zweite Frage könnte sein, ob Dein Board mit den Ram umgehen kann. Wenn Du Deine genauen Infos zur Hardware offen legen kannst, hier besonders Name des Boards, Bios, Ram vorher und nachher, könnten sich Betroffene bei Dir melden. Guten Rutsch

Antwort 3 von mainstream

danke für antworten. also mein board "asrock 775i65pe", habs nochmal nachgelesen, unterstützt bis 4gb ram.
ich hab schon das bios auf werkseinstellung zurückgesetzt damit sich der neue ram evtl selbst einstellt...keine chance. angezeigt wird mir nur der "alte" ram (2mal 512mb). der neue ram (2mal 1024) wird mir im bios garnet angezeigt. probiere ich die beiden neuen module jeweils einzeln hab ich beim hochfahrn nur ein schwearzes bild.
das board ist knapp2jahre alt- es ist bis zu 4gb ram ausgelegt- macht da ein bios-update überhaupt sinn?

Antwort 4 von ch62718ris

Hallo,

wenn die RAMs unterstützt werden und sie ganz sind, wovon ich mal ausgehe probier vor dem BIOS update mal folgendes.

Resette mal das CMOS (So weit ich gesehen ist es Jumper 12)
Was ich auch noch gesehen habe die RAMs müssen richtig eingesetzt werden. erst das schwarze oder blaue Paar von den 2*2 RAM Bänken.
sollen alle 4 benutzt werden missen es 4 identische sein. Im BIOS wied der Speicher angezeigt.
Bestücke mal nur eine Bank, dann nur die andere dann miosche mal ein funktionierendes Modul mit einem neuen Modul.

Es kann schon sein das der Update was bringt. Das Board ist von 2004 und so weit ich weiß gab es da noch keine oder nur sehr teure 1 MB Module.

Gruß
Christian

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: