Supportnet Computer
Planet of Tech

Supportnet / Forum / W-LAN

FRITZ!Box Fon WLAN 7170 und Netgear WGT624v2 als Access Point!?





Frage

Hallihallo, ich habe eine Fritz!Box, die ins Internet geht und mit der ich IP-Telefonie mache. Ich kann aber den WGT624 nicht dazu bringen, sich übers WLAN in die Fritz!Box einzuklinken. WLANs sind jeweils aktiviert, habe bei beiden die gleiche Verschlüsselung und die gleichen Schlüssel und habe schon mehrere IP-Konfigurationen ausprobiert. Was mache ich falsch? Kann mir da jemand helfen? Danke! Tio

Antwort 1 von yahman

auf jeden fall auf beide neuste firmware

dann unter wlan repeater bei der fritzbox die mac des netgear..... repeater...einstellen und umgekehrt

welche ip konfigurationen meinst du denn?

der netgear muss in den bereich der fritzbox

192.168.178.x

..........

gruss yahman

Antwort 2 von Tio

Okay, bisher habe ich alles bereits gemacht, was Du vorschlägst, ich habe lediglich dem Netgear die MAC von der Fritzbox beigebracht. Aber geht immer noch nicht.

Im WLAN-Monitor der Fritzbox steht "Repeater" mit der MAC des Netgears, aber es wird keine Verbindung angezeigt.

Senden tut der Netgear aber, in der Liste der empfangbaren Sendern in meinem Notebook sehe ich beide Geräte.

Antwort 3 von yahman

ssid und kanal muss natürlich ebenfalls bei beiden identisch sein

Antwort 4 von yahman

axo als gateway beim netgear natürlich die fritzbox 192.168.178.1 eintragen und dhcp beim netgear aus

Antwort 5 von Tio

Habe ich (leider) auch schon gemacht..

SSID und channel die gleichen, DHCP bei beiden aus, DNS bei Netgear die von der Fritzbox drinne, alles in 192.168.178.XXX.

ich bin am verzweifeln... *heul*

Antwort 6 von Tio

Aha, in den "Basic Settings" des Netgears habe ich "Use this MAC Address" genutzt und diese bei der Fritzbox angegeben. Aber die Fritzbox empfängt wohl immer nur die Default. Jetzt habe ich diese angegeben.

Ergebnis: Fritzbox meldet Repeater verbunden! klingt ja eigentlich gut, aber, die IP wird nicht angezeigt, und das Laptop am Netgear angeschlossen kommt nicht ins Funknetz.

Antwort 7 von yahman

default????

Antwort 8 von Tio

Hmm, hab's aufgegeben. Ich habe mir einen weiteren Firtz-Router geholt, und mit dem hat es geklappt. So, habe jetzt einen netgear übrig... schade, dass es Herstellerübergreifend Probleme gibt. Sollte doch in diesem Fall eigentlich nicht sein....(!?)

Naja, dank für euren Hirnschmalz!

Antwort 9 von yahman

herstellerübergreifend gibts nur bei der wpa-verschlüsslung probleme wep sollte funktionieren beim repeating

gruss yahman

Antwort 10 von Tio

Hatte es auch ohne Verschlüsselung versucht...
naja, macht ja jetzt nichts mehr. :-)