Supportnet Computer
Planet of Tech

Supportnet / Forum / DSL

Problem Speedport W700V / ISDN (NTBA)





Frage

Hallo ihr Lieben, ich habe seit gestern Call & Surf Comfort plus mit ISDN. Router: Speedport W700V der T-Com. Telefonanlage: Keine Mein Problem: die ISDN Telefone gehen solange, solange der Router nicht eingeschaltet ist oder Router und NTBA nicht miteinander verkabelt sind. Wenn ich den Speedport einschalte bzw die Verkabelung mit der NTBA herstelle sind die Telefone tot, bzw. es klingelt bei mir nur einmal (ich kann also nicht angerufen werden). Der Splitter scheidet als Fehlerquelle aus, da die NTBA in den Splitter eingesteckt ist und das auch funktioniert. Die Fehlerquelle scheint also die Konfiguration ISDN im Speedport zu sein. Habe schon probiert, die MSN ohne oder mit Vorwahl einzugeben, habe hierzu verschiedene Aussagen gefunden...geholfen hat es aber nichts.. Muss ich die (analogen) Anschlüsse auf der Rückseite konfigurieren ? Angeschlossen habe ich dort nichts. Aber die haben ja mit ISDN auch nichts zu tun, oder ?? Wer weiss Rat ???? Viele Grüße Lisa

Antwort 1 von stonebit

warum willst du deinen speedport am isdn anschliesen? haste noch analogtelefone?

Antwort 2 von lisa_76

Hallo stonebit,

ich wollte den NTBA an den Speedport anschließen, weil das so in der T-Com Anleitung beschrieben ist.
Ich wußte nicht, dass die beiden Anschlüsse (bis auf den Splitter) im Prinzip separat funktionieren. Ich dachte, das ISDN muss (aus welchen Gründen auch immer... ;-) ) durch den Speedport geführt werden.

Auf jeden Fall DANKE für Deinen entscheidenden Hinweis, seit ich die Kabel entfernt habe, laufen ISDN und DSL beide reibungslos. :-)

Manchmal ist es sooo einfach...

Grüße
Lisa