Supportnet Computer
Planet of Tech

Supportnet / Forum / Grafikkarten

Hallo, ich wollte heute meine alte Grafikkarte GeForce 6200 durch eine GeForce 6800 GS ersetzen. Kriege das aber leider nicht hin (Bunter Bildschirm)





Frage

Habe die GeForce 6200 durch eine GeForce 6800 GS ersetzt. Nach dem hochfahren mit der neuen Karte, habe ich leider nur noch einen bunten Bildschirm. Können da vielleicht noch Treiberreste sein ? Vielen dank für die Hiölfe schon mal im vorraus. Ich hoffe das mir hier einer helfen kann.

Antwort 1 von Supermax

Wenn der "bunte Bildschirm" schon beim Hochfahren während der BIOS-Meldungen erscheint, liegt es sicher nicht an den Windows-Treibern (WIndows ist zu der Zeit ja noch gar nicht geladen). Da tippe ich eher auf ein Problem mit der Stromversorgung - eine 6800er braucht doch einiges mehr an Strom als ihre "kleine Schwester". Wieviel Leistung kann denn dein Netzteil liefern? Eventuell hast du auch vergessen, einen zusätzlichen Stromstecker direkt vom Netzteil zur Grafikkarte zu verbinden.

Antwort 2 von steigeringo

Das Netzteil hat 300 Watt.

Antwort 3 von Supermax

Abhängig von deiner restlichen Hardware (Prozessor, Speicher, Festplatte(n)) könnte das eventuell schon knapp sein, wichtig ist ja nicht nur die Gesamtleistung, sondern vor allem auch die maximale Stromstärke auf den +12V-Leitungen.

Antwort 4 von steigeringo

Ist das das einzige was in betracht kommt, oder gibt es noch andere Möglichkeiten ?

Antwort 5 von Becks456

300 Watt sind zu wenig denke ich.
Wen ndu die möglichkeit hast sie in einem anderen PC zu testen würde ich das tun.