Supportnet Computer
Planet of Tech

Supportnet / Forum / Grafikkarten

wie kann ich meinen treiber aktualiesieren?ATI Radeon 9700





Frage

Hallo Leute brauch dringend eure hilfe!!ich habe eine grafikkarte ......oben angegeben.ich habe das Programm Pinnacle studios 10 plus und ich brauche einen aktualisierten treiber.ich bin aber zu dumm den zu installiern.tut mir leid.bitte um antworten.Lg Daniel

Antwort 1 von Lutz1965

Hallo

dann gehst Du auf die Seite von ATI und lädst Dir da den aktuellen treiber runter....und installierst diesen dann.

Gruss

Lutz

Antwort 2 von admiraner

ja das hab ich schon vor einer woche versucht.ich bin unter ,,find a diver´´gegangen und dann hab ich etwas unter ati mobility radeon 9700 gesucht und etwas gefunden doch installieren konnte ich es nicht.kannst du mir vieleicht den link dazu schicken?LG DANIEL

Antwort 3 von Pico

hallo,
hier kannst klicken und das BS auswählen: Link
Gruß.

Antwort 4 von admiraner

danke aber wn ih mein rafikkarte auswähleun a go gehekommt das..http://ati.amd.com/support/drivers/de/xp/mobility-xp.html


WAS FANGE ICH BITTE DAMIT AN???DANKE FÜRDIE RASCHEN ANTWORTEN!!!!

LG DANIEL

Antwort 5 von pico

hi
Zitat:
http://ati.amd.com/support/drivers/de/xp/mobility-xp.html

ist der link mit deine treiber ATI Radeo 9700 mußt nur auswählen Welche Betriebssysteme .
Beispiel :wenn du XP Pro/ Home anklicken---->Radeon----> Radeon9700 serie und dann GO anklicken .---> Treiber dowloanden .
Gruß

Antwort 6 von admiraner

hallo!tut mir leid aber mein computer hat gesponnen deswegen auch keine deutschen wörter geschrieben.

also ich weiß dass ich das alles aus wählen muss doch wie ich meine daten gesucht habe kam genau nichts.nichts zum runterladen,gar nichts.was kann ich tun?

Antwort 7 von Usefull-User

Versuch´s mit diesem Link

Hier kannst Du dir auch eine deutsche Version des ATI-Catalyst-Control-Centers herunterladen.

Antwort 8 von admiraner

DANKE FÜR EURE WAHNSINNIGEN SCHNELLEN ANTWORTEN!!!!!!

Danke und welche von den drei datein soll ich runter laden?die wo bildschirmtreier steht?

Antwort 9 von Usefull-User

Na Klar! (Was denn sonst? :)

Antwort 10 von admiraner

sorry=( aba bei dem thema kenn ich mich null aus.

danke vielmals

Antwort 11 von admiraner

genauso wie beim letzten mal eine fehlermeldung beim installiern dass es nicht compitabel is....ich kenn mich nicht mehr aus

Antwort 12 von Usefull-User

So-De-Le, neuer Versuch! :-I

In der Annahme das du die GRAKA-Treiber für einen PC und NICHT für ein Notebook benötigst, gebe ich Dir folgenden Link
Lade Dir das komplette Paket (das 1. oben=> 28,8 MB) herunter und es fehlt nichts!

Für Notebooks gibt es die sog. Mobility-Variante (=> siehe Mobility-Radeon-9700) verwechsle das NIEMALS!
..es wäre ja sehr hilfreich wenn wir mehr über deine Hardware erfahren könnten!


Grüßchen......:-)

Antwort 13 von Usefull-User

Falls Du ein Notebook besitzen solltest könntest Du, je nach Mainboardhersteller, Pech haben da nicht alle Boards von ATI unterstützt werden und somit keine aktuelle Treibersoftware angeboten wird. Hierfür mußt Du dich an den Hersteller wenden der aber , i. d. Regel auch nur "olle Kamellen" auf seiner Suppot-Seite anbietet. :-(
Mit "Mut zur Lücke" könntest Du aber wahrscheinlich auf der Seite von OmegaDriver.com fündig werden. Diese Treiber sind speziell für (inbesonders ältere) GRAKA´s angepasst.Habe es selbst einmal ausprobiert als die Installation von aktuellen ATI-Treibern partout scheiterte. Die OMEGA- Treiber funktionierten.
Hoffe es hilft Dir endlich weiter.


Grüßchen......:-)

Antwort 14 von Supermax

Wenn du keinen Laptop/Notebook hast, brauchst du den Standardtreiber und nicht den für die "Mobility"-Variante.

Den aktuellen Treiber für 32-Bit-XP findest du hier:
http://ati.amd.com/support/drivers/de/xp/radeonx-xp.html

Antwort 15 von Usefull-User

Falls Du auch mit der OMEGA-Seite (leider nur in Englisch) Probleme haben solltest hier der Link auf dem Du lediglich einen sog. "Mirror" (Spiegelserver) auswählen mußt der Dir dann die angespasste ATI-Radeon-Treibersoftware, für Windows-XP herunterlädt.
Diese Treiber sind auf der Basis von Catalyst 7.1 Software (=> zur Zeit ist 7.4 aktuell) erstellt also nicht "Brandaktuell" aber sicherlich aktuell genug um mit den Anforderungen deiner neuen Software standzuhalten. Versuch macht Kluch! ;-D
Also ausprobieren und .........:-)))

...ein letztes Grüßchen....;-)

(...ich kann´s mir einfach nicht verkneifen:)

Antwort 16 von admiraner

ihr seid so nett alle....Danke.ich habe eine notebook.acer travelmate 4001.ati mobility radeon 9700/64

Antwort 17 von Gonozal

Hi,
dann versuchs mal mit dem Omegatreiber, meines Wissens kann der auch mit den Mibility umgehen und ist zudem weniger zickig und mitunter auch performanter als der Originäre.

Gruß Gonozal

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: