Supportnet Computer
Planet of Tech

Supportnet / Forum / WindowsXP

PC stottert, aber nicht im abgesichertem Modus





Frage

Wer findet den Fehler?? Irgendwas bremst meinen PC aus.!!! Proggis, wie Firefox, Irfanview oder Idoswinpro starten im abges. Modus 6-8 Mal schneller!! als im normal Modus. Im abgesicherten Modus kommt dieser Effekt garnicht vor. Im normal Modus: Der PC stockt ca alles 15 Sec für ca 5 Sec unter Belastung. Wenn ich unter firefox in Google einten Text eingebe, schreibt der Cursor nach ca 10 Sec nicht mehr weiter und die Prozessor-last steigt kurzfristig auf ca 50 Prozent einsehbar im Taskmanager. Danach läuft alles wieder normal bis nach ca 15 sec das ganze von vorne losgeht. Auch wenn ich auf irgendeiner Seite im I-Net den Bildlauf betätige stockt er für ca 5 sec und läuft dann wieder normal. Filme und Musik laufen aber flüssig ohne Verzögerung ab. Mein System: Intel Core 2 Duo E6400 MSI P965 Platinium Radeon 1950Pro MDT 2x 1024 Mbyte 667 4-4-4-12 430 Watt Netzteil Samsung Spinpoint p120 sata2 DVD-Brenner Disk-Laufwerk TV-Karte Pinnacle Sat Winxp Prof sp2 und neueste Updates Jemand irgeneine Idee?? Bin mit meinem Latein am Ende..... Gruß Milbrod

Antwort 1 von Radio

HE.....

Wieviel.... RAM - Speicher..... hast du.....

Mach mal eine Systemwiederherstellung zu dem Zeitpunkt wo noch alles OK war...

Gruß....R:::::

Antwort 2 von milbrod

vielen Dank für deine Antwort.

Ram stand schon in meiner Beschreibung: 2 x 1024 MByte MDT 667

Systemwiederherstellung - Gute Idee - aber damit setze ich auch andere
Sachen zurück die ich extra geändert habe. Außerdem weiß ich den
Zeitpunkt nicht weil noch mehr familien-mitglieder an dem Pc arbeiten.

Gruß Milbrod
Bin für alle Ideen aufgeschlossen.

Antwort 3 von bloedi

Hallo,
das mit der Systemwiederherstellung kannst du glaube ich wirklich vergessen.
Räume lieber zuerst den Autostart auf.

Gruß

Antwort 4 von disco

moin

kannste nicht sehen, welcher prozess diese last verursacht?
vielleicht findest dus hiermit besser:
http://www.chip.de/downloads/c1_downloads_12996492.html

da kannste dann auch mal auf "pause" drücken.

ansonsten schau mal nach was du so am anfang so alles mitstartest msconfig, oder hijackthis und schalte alles ab, was das system nicht zwingend benötigt.

g,
disco

Antwort 5 von milbrod

Danke für eure Antworten

werde es alles mal ausprobieren

Milbrod

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: