Supportnet Computer
Planet of Tech

Supportnet / Forum / Peripherie

Fernseh Software verursacht Bluescreen





Frage

Hallo zusammen, ich habe seit kurzem ein Problem mit meiner TV-Karte. Es handelt sich dabei um eine Cinergy 400 von Terra Tec. Die software dazu nennt sich CinergyTV. Habe die karte seit ein paar jahren und sie hat perfekt funktioniert. Seit ein paar tagen allerdings habe ich kein bild mehr. Das Fenster ist einfach schwarz. Wenn ich dann einen Neustart mache geht es wieder für ein paar minuten und dann ist es wieder schwarz. Ein neuinstallieren hat auch keine änderung gebracht, Nun ist vorhin dann noch dazugekommen das sich die Software nicht mehr beenden lies. Weder über das "X" noch über den Taskmanager. Stattdessen habe ich einen wundervollen Bluescree gehabt. Habe in letzter zeit keinerlei software installiert. Nichts. Die windows update funktion hat auch nichts neues installiert. Zu meinem restlichen System: Win XP Pro Athlon XP 2800+ Radeon 9700 Pro 1024 MB arbeitsspeicher asus board- name weiß ich grad net Jemand ne Idee woran das liegen könnte? weil ich hätte meinen Fernseher schon gerne wieder .... danke schonmal im vorraus^^ mfg Teletabbie

Antwort 1 von Aussermensch

Mal eine andere Software pobiert ob es damit noch geht?
So kannst du schonmal herausfinden, ob es nur an der Software oder an der Karte liegt. Software gibt es genug im Netz, eines wäre Sceneo-TV (30-Tage-Testversion).

Hast du kürzlich noch andere Programme (insbesondere Multimadie-Software), Codecs oder Hardware installiert?

Ansonsten:

- in der Systemsteuerung unter System / Gerätemanager mal die TV-Karte samt Treiber deinstallieren und neu installieren (Treiber solltest du natürlich auf CD oder Festplatte haben, um sie danach neu installieren zu können)

Außermensch

Antwort 2 von Teletabbie

habe mir die nun "terratec Home Cinema" installiert. Das ist das "neue" programm für meine tv karte ...

aber trotz mehrmaliger versuche finde ich beim sendersuchlauf nicht ein einziges Programm.

scheint also eher an der karte zu liegen ...

wie kann ich das denn sicher testen ob die karte es noch tut oder nicht?

Antwort 3 von Aussermensch

Naja die sicherste Methode wäre, die Karte auszubauen und zum Test mal in einen anderen PC einzubauen...

Ich habe 2 Karten, Pinnacle PCTV 300i und LiveView flyDVB-T Hybrid, dazu nutze ich PowerCinema 5 von Cyberlink... ist für mich das beste Programm das ich gefunden habe, allerdings auch nicht ganz billig.

Hast du schon mal meinen Vorschlag mit der Deinstallation von Treibern und Hardware ausprobiert? Ich hatte auch mal das Problem, nachdem ich ein Codec-Paket installiert hatte. Danach wurde kein Bild und Ton mehr wiedergegeben. Auch nachdem ich das Codec-Paket wieder deinstalliert hatte, ging es nicht mehr. Erst nach Deinstallation der Karte im Gerätemanager samt Treiber und einer erneuten Installation der Hardware hat es wieder funktioniert.

Antwort 4 von Teletabbie

jopp habe den treiber deinstalliert und den dann wieder installiert.
Aber habe da wohl irgenwas falsch gemacht weil nu meckert er in der systemsteuerung rum das da was net stimmt...

zwischenzeitlich hat es dann sogar mal geklappt aber das war nur 5 Minuten - dann war wieder alles schwarz

und dann ist er mir auch noch komplett abgeraucht ^^

derzeit läuft er grade zwar wieder aber ich weiß noch net wieso er abgeraucht ist^^

aber sollte es für den treiber net eigentlich reichen wenn man unter hardware den Treiber deinstalliert?
oder muss man da noch mehr machen?