Supportnet Computer
Planet of Tech

Supportnet / Forum / Tabellenkalkulation

WENN(UND .... muss um eine Abfrage erweitert werden





Frage

Hallo, ich habe mal wieder ein Problem mit meiner Tabelle. Habe zur Zeit eine Abfrage auf mehrere Bedingungen, nun muss aber zusätzlich abgefragt werden ob in F6 ein "N" steht. Sobald dort ein N steht darf der Wert in I, J oder K nicht aufsummiert werden! Habe die Formel (berücksichtigt F6 nicht) =WENN(UND(I6="";J6<>"";K6="");J6;WENN(UND(I6="";J6="";K6<>"");K6;WENN(UND(I6<>"";J6="";K6="");0;"")))) abgewandelt in =WENN(F6="N";0;WENN(UND(I6="";J6<>"";K6="");J6;WENN(UND(I6="";J6="";K6<>"");K6;WENN(UND(I6<>"";J6="";K6="");0;"")))) Das funktioniert aber nicht wie gewünscht. Ich weiss mal wieder nicht wie ich das Problem lösen soll. Fällt einem von Euch was dazu ein?? Die Tabelle ist übrigens zu finden unter: [url]http://www.uploadagent.de/files/1180199141/Kopie von Lw-Kost.xls[/url] Viele Grüße Petra

Antwort 1 von Hajo_Zi

Hallo Petra,

in F6=N als steht 0 drin, wird F6 gelöscht steht 10 drin. Ich sehe nicht was falsch ist?

Gruß Hajo

Antwort 2 von Hajo_Zi

Hallo Petra,

in L7 bezehst Du Dich auf F6 und nicht F7. Ist das korrekt?

Gruß Hajo

Antwort 3 von Petra65

Hallo Hajo,

Zitat:
in L7 bezehst Du Dich auf F6 und nicht F7. Ist das korrekt?


ich *Z* ... ;-( da lag der Fehler!!

Ist mir gar nicht aufgefallen ....


Vielen, vielen Dank und viele Grüße

Petra

Antwort 4 von birgittalo

Hallo Leute,

ich bin absoluter Anfänger in Excel und habe jetzt folgendes Problem zu lösen.

Ich habe eine Rangliste, in der gleiche Werte also Rangplätze vorkommen. Nur diese gleichen Rangplätze müssen nach einem zweiten Kriterium verglichen werden und der dann niedrigere Wert entscheidet über die Rangstelle.

Beispiel: Der Rang wird nach Punkten gerechnet, jetzt haben zwei Kandidaten die gleiche Punktzahl erreicht, es erscheint in der Rangliste zweimal z.B. Rang 1, in einer zweiten Spalte sind Abweichungswerte aufgelistet, von denen wiederum der niedrigere Wert den niedrigeren Rang bekommen muss.

A B C D
Punkte Abweichung Rang Rang
1 146 44 1 ??(2)
2 146 40 1 ??(1)
3 146 50 1 ??(3)

Wäre froh, wenn mir jemand helfen könnte, ich knoble schon seit Stunden. Wichtig ist, dass ich nie weiss, wieviel gleichartige Ränge es gibt, das ist von Mal zu Mal unterschiedlich und die Abweichung muss nur einbezogen werden, wenn es gleiche Rangplätze gibt.

Birgitta

Antwort 5 von rainberg

Hallo Brigitta,

eigentlich gehört Deine Frage in einen neuen Thread!!!

Addiere einfach beide Werte in einer Hilfsspalte (z.B. Spalte C) und beziehe die Rangformel auf diese Hilfsspalte.

=RANG(C2;$C$2:$C$4;1)

Gruß
Rainer

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: