Supportnet Computer
Planet of Tech

Supportnet / Forum / WindowsVista

"Windows-Explorer funktioniert nicht mehr"





Frage

Hallo, ab und zu kommt diese Meldung: "Windows-Explorer funktioniert nicht mehr". Man hat dann die Möglichkeit den Explorer neu zu starten. Nach dem Neustarten ist es wieder alles Okay. Was verursacht den Explorer-Absturz unter Vista und mit welchem Update (KB) kann man die Abstürze beheben?

Antwort 1 von ComPat

Wenn du mir genauere Detaills zu deinem PC nennst kann ich dir evtl. helfen.
Updates dazu gibt es im Mom nicht.
Das Problem ist aber bekannt und gehört zu den tausend kleinen "Kinderschuh-Problemen" mit denen Vista bestimmt noch ein Jahr zu kämpfen hat.

Antwort 2 von Kow

Danke für Deine Bereitschaft, mir zu helfen und ich entschuldige mich für die späte Rückmeldung. Ich war im Urlaub. Zurzeit benutzt meinen Notebook (Sony-Vaio VGN-FE41M) meine Tochter, die sich im Ausland befindet. Deswegen kann ich Dir im Moment keine Details nennen.
Es handelt sich um eine typische Sony-Vaio-Installation mit Vista und Vaio-Software plus Adobe Acrobat, Photoshop und Premiere. Sobald ich den Notebook wieder bekomme, kann ich Dir auch andere Details nennen. Da ich nur ein einfacher User bin, bitte ich Dich um Tipps, wie soll ich Dir alle Details zu Hardware bzw. auch zu Software vorbereiten. Gibt es hier einen Befehl, den ich unter "Ausführen" starten könnte?

Viele Grüße
Kow

Antwort 3 von ComPat

Hi Hi.

Hoffe, Dein Urlaub war gut:-)

Eigentlich brauch man nur Daten übers Vista:
    welche Version (home-Basic, Ultimate, ...), wieviel bit (32 oder 64bit), Retail-, oder SB-Version (Wenn du den guten VAIO fertig mit Betriebssystem gekauft hast, dann ist's ne SB-Version, wenn du's selbst aufgespielt hast schau mal bitte auf die Verpackung. Ist es eine von diesen schönen neuen VISTA- Packs, mit der "runden Ecke", oder eine ganz normale DVD- Verpackung, und da steht dann meistens OEM- Version drauf)[/[/list
    [b]Infos über deinen Processor:
Welcher Hersteller (AMD, Intel), welches Modell (Centrino, Pentium Mob., Core-2-Duo, ....), interne Taktung (das ist die GHz) und wenn du's findest: die Unterstützung welcher Technologie: 32bit heisst x86, oder 64bit heisst x64.
Infos über Antivirensoftware

Die wichtigsten Infos findest du ganz einfach im Begrüssungscenter unter Cmputerdetails anzeigen.


Wahrscheinlich ist es aber wirklich so, dass das Problem bei Vista selbst liegt, und irgend ein Update nötig ist.
Ist werd mal versuchen über die Microsoft- Tester Seiten was rauszufinden.

Antwort 4 von ComPat

HAb grad rausgefunden, dass dieses Prob. schon bei Mehreren aufgetreten ist, aber in verschiedenen Zusammenhängen.
Die meisten hatte damit zu tun, dass Malware, also ungebetene Plugins aus dem Netz geladen wurden, die zu entfernen dann nicht mehr ganz einfach ist.

Gehst Du mit dem Lappi ins Internet?

Antwort 5 von ComPat

Kannst es übrigens auch mal mit der Systemwiederherstellung versuchen Start -> alle Programme -> Zubehör-> Systemprogramme -> Systemwiederherstellung -> Wiederherstellungspunkt auswählen.

Wähle ein Datum auxs, dass vor dem ersten Auftreten des Problems liegt und lass die Wiederherstellung laufen (der Lappi fährt dafür runter, Du musst nichts weiter tun, ausser warten, bis er wieder hoch fährt und dann mit Schliessen bestätigen.)

Antwort 6 von Kow

Hi,

danke für Deine Mühe. Es ist mir peinlich, dass ich Dich mit inhaltsreichen Infos nicht versorgen kann, da mein Laptop immer noch unterwegs ist. Einiges weiß ich trotzdem: Er hat Vista Home Premium 32 bit als eine SB-Version (war von Sony-Vaio vorinstalliert). Alle Daten zu dem Sony-Vaio VGN-FE41M findest Du direkt mit dem Link unter Vaio-Support:

http://support.vaio.sony.de/specifications/specifications.asp
?site=voe_de_DE_cons&category=0&serie=VGN-FE&m=2548

Natürlich gehe ich oft ins Internet. Ich schütze mich nur mit Vista Firewall und Antivirussoftware von AVIRA AntiVir PersonalEdition Classic.

Mit Systemwiederherstellung habe ich schon versucht. Mit Vaio Recovery-Tool habe ich den Ursprungszustand des Notebooks hergestellt. Das hat auch nichts gebracht. Dann habe ich wieder alles eingerichtet so wie es war. Also die teilweise vorinstallierte Adobe-Software: Acrobat, Photoshop und Premiere habe ich mit speziellem Setup aktiviert, auch Office 2003. Nach der Installation des Acrobaten hat sich ein Symbol im Windows-Explorer eingetragen, so dass ich eine Webseite in PDF-Datei konvertieren kann. Eine schöne Funktion. Ich weiß nicht, ob Du so was unter Plugins gemeint hast (?)

Sony-Support kann auch nicht helfen. Die sagen nur, dass Vista noch ein Neuland ist.

Viele Grüße
Kow


  • *Threadedit*
    Admininfo: achte bei Links bitte auf unsere Formatierungshilfe oder nutze das SNTool


  • Antwort 7 von ComPat

    Hallo und guten Morgen,

    Ich glaube, ich hab für Dich den richtigen Link gefunden.
    Dieses Problem kommt echt ziemlich häufig vor.

    Auf dieser Seite sollte dir geholfen werden.

    Vorher empfehle ich Dir noch zu schauen, ob alle Vista-Updates (natürlich nur die wichtigen und empfohlenen) installiert sind.

    Auf dieser Seite findest Du bestimmt den nötigen Patch.

    Viel Erfolg!

    Antwort 8 von Kow

    Ich danke Dir!!!
    Sobald ich den Notebook zurück bekomme, werde ich den Link (Microsoft-Artikel 937093) anwenden. Ich hatte damals alle wichtigen und empfohlenen Vista-Updates istalliert. Ich werde zuerst um die aktuellsten Updates ergänzen und dann den MS-Link verwenden. Sollte ich Erfolg haben, sage ich Dir Bescheid.
    Viele Grüße
    Kow

    Antwort 9 von ComPat

    JA, mach das biite. Is immer gut, was dazu zu lernen.

    Ich möchte kostenlos eine Frage an die Mitglieder stellen:


    Ähnliche Themen:


    Suche in allen vorhandenen Beiträgen: