Supportnet Computer
Planet of Tech

Supportnet / Forum / WindowsXP

Bekomme viele bluescreens





Frage

Also hab folgendes Problem... Ich habe keine Treiber oder Software installiert. Irgend wann kam dann die Fehler meldung mit win32k.sys glaub ich ( bin mir nicht so sicher) was da genau stand weiß ich nimma.Diese fehlermeldung kam nie wieder nur die anderen 2 jetzt weiter unten beschrieben... Hab ein neustart gemacht und letzte funktionierende winXp version abgespielt. Hat danach alles wieder funktioniert. Am Nächsten Tag ich starte mein Rechner, komm auf den Desktop aufeinmal wieder Bluescreen diesmal mit diesem fehler hier...Das bios in diesem System ist nicht vol ACPI-Kompitabel.. Bla usw... Hab dann ein paar mal neustart gemacht. Hats wieder funktioniert. Beim Starten kam dann Treiber Fehler überprüfen, da ich gestern noch im windows eingeschalten hab das er nach dem starten Diese Treiberprobleme durchchecken soll. So jetzt hat das alles 3 tage geholfen.. Heute mach ich den Pc an und was kommt wieder ein neues Bluescreen... Unmountable_Boot_volume... Zu diesem problem hab ich jetzt in diesem forum eine mögliche lösung gefunden. Mit dem CHKDSK Reperaturfunktion.. Was mich jetzt ein wenig stuzig macht ist der Andere Bluescreen Fehler mit dem Bios... Weil die beiden Fehlermeldungen wechseln sich ab -.-... Wenn ich jetzt den einen wegbekomme kommt bestimmt der andere dann andauernd... Mein Bios ist glaub von 2002 sollte ich bios updaten??? hab aber sowas noch nie gemacht.. Wie soll das funktionieren wenn ich ja nicht mal in windows reinkomme und ein update runterlade.... Ich hab ne ein Msi Board genaue bezeichnung weiß ich jetzt nicht aus dem kopf =).... Hoffe Auf hilfende antworten thx ;)

Antwort 1 von niGhtY2410

ich Glaube habe das problem mit einer neuinstallation auf meiner anderen Festplatte gelöst... Auf der anderen Festplatte habe ich CHKDSK durchgeführt... Wenn ich jetzt die Festplatte benutzen will und die andere die ich jezt gerade benutze als slave mache... Komme ich nicht ins Betriebssystem rein nur schwarze bildschirm :(

Antwort 2 von Saarbauer

Hallo,

könnte defekt sein die Festplatte. Da aber keine näheren Angaben vorliegen nur eine Vermutung

Die Fehlernummern beim Bluescrenn könten weiterhelfen

Gruß

Helmut

Antwort 3 von niGhtY2410

Computer läuft seit dem wieder einwandfrei. Außer heute habe ich Wieder diese Acpi Fehlermeldung im Bluescreen bekommen. Ich müsste jetzt nur wissen wie ich die Acpi deaktiviere in meinem Bios steht nur eine Funktion mit Acpi und dort steht nichts mit Disbale nur Auto oder S3 und S1 kein plan was das heißt... Kann ich mit einem Bios updatet dieses Problem lösen das ich dann mit dem Bios updatet auch Acpi deaktivieren kann?

Antwort 4 von niGhtY2410

Ich weiß nicht wie man bios updatet wäre cool wenn mir da jemmand helfen könnte oder ein link schicken könnte...
Hier die Daten von mir:

Erstellt mit Aida32:
Motherboard

Motherboard Eigenschaften:
Motherboard ID 62-1120-009999-00101111-040201-VIA_K7$1AARK204A6712VMS V1.6B3 112002
Motherboard Name MSI KT4V (MS-6712)

Front Side Bus Eigenschaften:
Bustyp DEC Alpha EV6
Busbreite 64 Bit
Tatsächlicher Takt 100 MHz (DDR)
Effektiver Takt 200 MHz
Bandbreite 1600 MB/s

Speicherbus-Eigenschaften:
Bustyp DDR SDRAM
Busbreite 64 Bit
Tatsächlicher Takt 100 MHz (DDR)
Effektiver Takt 200 MHz
Bandbreite 1600 MB/s

Chipsatzbus-Eigenschaften:
Bustyp VIA V-Link
Busbreite 8 Bit
Tatsächlicher Takt 67 MHz (ODR)
Effektiver Takt 533 MHz
Bandbreite 533 MB/s

Motherboard Technische Information:
CPU Sockel/Steckplätze 1
Erweiterungssteckplätze 6 PCI, 1 AGP
RAM Steckplätze 3 DIMM
Integrierte Geräte Audio
Bauform (Form Factor) ATX
Motherboardgröße 210 mm x 300 mm
Motherboard Chipsatz KT400
Besonderheiten Fuzzy Logic 4

Motherboardhersteller:
Firmenname Micro-Star International
Produktinformation http://www.msi.com.tw/program/products/mainboard/mbd/pro_mbd_list.php
BIOS Download http://www.msi.com.tw/program/support/bios/bos/spt_bos_list.php


Speicher

Arbeitsspeicher:
Gesamt 511 MB
Belegt 178 MB
Frei 333 MB
Ausgenutzt 35 %

Auslagerungsdatei:
Gesamt 1634 MB
Belegt 134 MB
Frei 1499 MB
Ausgenutzt 8 %

Virtueller Speicher:
Gesamt 2146 MB
Belegt 312 MB
Frei 1833 MB
Ausgenutzt 15 %


SPD

[ Micron Tech. 16VDDT3264AG-265B1 ]

Arbeitsspeicher Eigenschaften:
Modulname Micron Tech. 16VDDT3264AG-265B1
Seriennummer 4717BAFFh
Herstellungsdatum Woche 13 / 2002
Modulgröße 256 MB (2 rows, 4 banks)
Modulart Unbuffered
Speicherart DDR SDRAM
Speichergeschwindigkeit PC2100 (133 MHz)
Modulbreite 64 bit
Modulspannung SSTL 2.5
Fehlerkorrekturmethode Keine
Auffrischungsrate Normal (15.625 us), Self-Refresh
Maximale CAS Wartezeit 2.5 (7.5 ns @ 133 MHz)
2te Maximale CAS Wartezeit 2.0 (10.0 ns @ 100 MHz)

Speichermodulbesonderheiten:
Early RAS# Precharge Nicht unterstützt
Auto-Precharge Nicht unterstützt
Precharge All Nicht unterstützt
Write1/Read Burst Nicht unterstützt
Buffered Address/Control Inputs Nicht unterstützt
Registered Address/Control Inputs Nicht unterstützt
On-Card PLL (Clock) Nicht unterstützt
Buffered DQMB Inputs Nicht unterstützt
Registered DQMB Inputs Nicht unterstützt
Differential Clock Input Unterstützt
Redundant Row Address Nicht unterstützt

Speichermodulhersteller:
Firmenname Micron Technology, Inc.
Produktinformation http://www.micron.com/products/category.jsp?path=/DRAM

[ 256 MB PC2700 DDR SDRAM ]

Arbeitsspeicher Eigenschaften:
Seriennummer Keine
Modulgröße 256 MB (1 rows, 4 banks)
Modulart Unbuffered
Speicherart DDR SDRAM
Speichergeschwindigkeit PC2700 (166 MHz)
Modulbreite 64 bit
Modulspannung SSTL 2.5
Fehlerkorrekturmethode Keine
Auffrischungsrate Reduziert (7.8 us), Self-Refresh
Maximale CAS Wartezeit 2.5 (6.0 ns @ 166 MHz)

Speichermodulbesonderheiten:
Early RAS# Precharge Nicht unterstützt
Auto-Precharge Nicht unterstützt
Precharge All Nicht unterstützt
Write1/Read Burst Nicht unterstützt
Buffered Address/Control Inputs Nicht unterstützt
Registered Address/Control Inputs Nicht unterstützt
On-Card PLL (Clock) Nicht unterstützt
Buffered DQMB Inputs Nicht unterstützt
Registered DQMB Inputs Nicht unterstützt
Differential Clock Input Unterstützt
Redundant Row Address Nicht unterstützt


Chipsatz

Chipsatz Eigenschaften:
Motherboard Chipsatz VIA VT8377 Apollo KT400
In-Order Queue Depth 4
CAS Latency 2.5T
RAS To CAS Delay 2T
RAS Precharge 2T
RAS Active Time 6T

Speichersteckplätze:
DRAM Steckplatz #1 256 MB (DDR SDRAM)
DRAM Steckplatz #2 256 MB (DDR SDRAM)

AGP Eigenschaften:
AGP Version 3.05
AGP Status Deaktiviert
AGP Durchsatzgröße 128 MB
Unterstützte AGP Geschwindigkeit 1x, 2x, 4x, 8x
Fast-Write Unterstützt, Deaktiviert
Side Band Addressing Unterstützt, Deaktiviert

Chipsatzhersteller:
Firmenname VIA Technologies, Inc.
Produktinformation http://www.via.com.tw/en/apollo/chipsetindex.jsp
Treiberdownload http://www.viaarena.com/?PageID=2

Probleme und Hinweise:
Problem AGP ist deaktiviert. Das verursacht möglicherweise Leistungseinbußen.


BIOS

BIOS Eigenschaften:
BIOS Typ AMI
Datum System BIOS 11/20/02
Datum Video BIOS 11/19/02

BIOS Hersteller:
Firmenname American Megatrends Inc.
Produktinformation http://www.ami.com/amibios

Probleme und Hinweise:
Hinweis Das System BIOS ist älter als 2 Jahre. Überprüfen Sie, ob Updates vorhanden sind.
Hinweis Das Video BIOS ist älter als 2 Jahre. Überprüfen Sie, ob Updates vorhanden sind.

Antwort 5 von niGhtY2410

bräuchte noch dringen hilfe =) please

Antwort 6 von alf-761

Hallo!

Hier mal ein L I N K zur Durchführung eines BIOS Updates.

Genaueres kann ich dir auch nicht sagen, denn ich habe es auch noch nicht gemacht. Mit dem BIOS Flashen ist das so eine Sache, denn man kann bei solchen Sachen auch viel zerstören, daß hinterher überhaupt nichts mehr geht.

Probier doch erst einmal das BIOS auf Werkseinstellungen (Default) zurückzusetzen. Geht im BIOS zu machen, aber die meisten Boards haben dafür auch einen Jumper (steht im Boardbuch, welcher das ist).

Hoffe es hilft dir erst mal weiter

Greeting from Saxony Alf


Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: