Supportnet Computer
Planet of Tech

Supportnet / Forum / WindowsXP

Realtek AC 97 kein Sound





Frage

HAb mir schon einige Threads über ähnliche Themen durchforstet, alles getan was geraten wurde, sprich Treiber aktuell, Mainboard upgedatet etc, ich weis mir nun wirklich nicht mehr zu helfen, bekomme auch nirgends ne Fehlermeldung ?? Ich bekomme keinen Sound :-( Hier mal zur Config : CPU Typ AMD Athlon XP, 1100 MHz (11 x 100) Motherboard Name Gigabyte GA-7VTXE+ (5 PCI, 1 AGP, 3 DIMM, Audio) Motherboard Chipsatz VIA VT8366A Apollo KT266A Arbeitsspeicher 512 MB (PC2100 DDR SDRAM) [ South Bridge: VIA VT8233(A) ] South Bridge Eigenschaften: South Bridge VIA VT8233(A) Revision 00 Gehäusetyp 376 Pin BGA AC'97 Sound-Controller: Audio-Controllertyp VIA 8233/8235/8237 Codec Name Avance Logic ALC200(P)/ALC201(A) Codec ID 414C4710h S/PDIF Output Unterstützt --------[ Windows Audio ]----------------------------------------------------------------------------------------------- midi-in.0 0001 0067 NVIDIA(R) MIDI UART midi-out.0 0001 0066 Microsoft GS Wavetable SW Synth midi-out.1 0001 0066 NVIDIA(R) MIDI UART mixer.0 0001 0068 Realtek AC97 Audio wave-in.0 0001 0065 Realtek AC97 Audio wave-out.0 0001 0064 Realtek AC97 Audio --------[ PCI / PnP Audio ]--------------------------------------------------------------------------------------------- VIA AC'97 Enhanced Audio Controller PCI OS ist XP Prof.

Antwort von



Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: