Supportnet Computer
Planet of Tech

Supportnet / Forum / WindowsXP

Java





Frage

Hallo, ich habe auf meinem PC Java installiert. (JRE 1.5.0.06) Aber trotzdem kommt eine Fehlermeldung: Ihr Browser unterstützt kein Java, oder ist deaktiviert oder nicht installiert. Es ist installiert, freigegeben in "Sicherheit" Ich habe schon einiges ausprobirt. -nix. Sogar schon JRE1.6 von Java.com installiert. -nix. IE kann ich nicht neu installieren, weil da eine Fehlermeldung kommt: sie haben schon eine neuere Version, Install abgebrochen. Was kann ich tun? Gruß Scotty

Antwort 1 von pepe768

Moin, Moin,

Internetoptionen->Reiter Erweitert...

das Haekchen fuer Java: JRE ...verwenden auch gemacht???

Antwort 2 von scotty-e

Hallo,
ja habe ich auch gemacht.
Installiert, deinstalliert und....aber immer das falsche.
Wenn ich WinXP plattmache dauert das ca. 2 Std.
abere meine Programme ca. 3 Tage.
Soviel Arbeit wollte ich nicht reinstecken,aber wenn ich nicht hinkomme muss das Wochenenden daran glauben.

Gruß
Scotty

Antwort 3 von Proggi

prüfe mal ob evtl nur bestimmte Applets nicht funktionieren. Kann z.B. auch sein das das Java-Applet was du schauen möchtest eine bestimmte Javaversion erwartet und auf den aktuellen nicht mehr läuft.

gehen die Applets hier z.B.:?
http://www.jgiesen.de/ChaosSpiel/Fraktale/Fraktale.html

Antwort 4 von scotty-e

Hallo,
das tut sich nichts.
Auch keine Fehlermeldung.
Ich brauche Java weil ich Teile für meine Homepages
erstellen will, die Java benötigen.
zB: Uhren mit Javascript, Panoramaviewer, Wasserefekte auf Bilder... .Zum Anschauen und probieren .
Auf meinem anderen PC mit Win 98 und JRE15006geht es.
Ich hatte die ganze Zeit mit JRE15006 keine Probleme,
aber seit Sonntag geht nix mehr.
Da half auch die Systemwiederherstellund unter WinXP nicht.
MfG
Scotty

Antwort 5 von Proggi

hm, also gehen andere Plug ins?

z.B. Flash o.ä.

wenn nicht dann prüfe in Internetoptionen > Erweitert > Browsererweiterungen von drittanbietern aktivieren.

der muss gesetzt sein.

weiter lösche mal in den Internetoptionen unter allgemein > Einstellungen > Objekte Anzeigen eventuell falsche/veraltete Plugins, ggfs alle und installiere java neu.

Antwort 6 von scotty-e

Hallo,
habe ich alles gemacht. -nix.
Das mit den Drittanbietern war schon.

Gruß
Scotty

Antwort 7 von scotty-e

Hallo,
ich habe jetzt Java JRE142, 15002,15006, 1600 probiert. -nix.
Also habe ich mal dem Vorgänger gesucht.
VM von Windows. ist schon älter und wird von Microsoft nicht
weiter unterstützt.
Aber damit läuft es.
Muss nur noch JRE15006 installieren da sonst JAlbum 7.2 nicht
läuft. Für Bilderschow auf meinen HP's.

Erstmal Danke für die Antworten
Freundlicher Gruß
Scotty

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: