Supportnet Computer
Planet of Tech

Supportnet / Forum / WindowsVista

großes problem und sehr wichtig





Frage

hi! ich habe mir ein neuen rechner gekauft mit windows vista das erste mal hat er meine 400gb externe festplatte erkannt wo ich ihn neu gemacht habe da kamm dann das problem er insterliert sie nicht mehr und ich habe nur ein treiber für windows 98 dafür bekommen!sie ist von EverTech und in der sistemsteuerung zeigt er mir den code Cypress AT2LP RC58 an.wie bekomme ich es am schnellsten wieder hin mit der festplatte?? [*][sup][i] *Threadedit* 17:26:32 Admininfo: Bitte beachte [u][url=https://supportnet.de/groupfaqs/3]FAQ 2[/url][/u] für deine nächste Anfrage.[/i][/sup]

Antwort 1 von Saarbauer

Hallo,

Zitat:
wo ich ihn neu gemacht habe da kamm dann das problem


nur eine Frage, hast du auch die Boardtreiber installiert?

Ich kenne mich zwar mit Vista nicht aus, aber min. seit XP gibt es für viele Geräte keine speziellen Treiber mehr und ich nehme an, dass ist auch bei Vista nicht anders.

Ein paar Angaben zum PC und Festplatte wären für weitere Hilfe nicht schlecht.

Gruß

Helmut

Antwort 2 von eddy84

ja habe ich alles schon gemacht.vista ist komplizierter als xp.
na es ist ein fujitsu siemens mit neuer inaustattung und die festplatte ist von EverTech Lan server SATA IDE USB 2.0 IDE 3.5" External das ist eine win98 treiber cd und ich brauch eine dafür, für win vista

Antwort 3 von Opa53

Hallo eddy,

der Win98-Treiber hilft dir jedenfalls nicht, bzw. ist er in diesem Fall überflüssig.

Der in deinem Gehäuse verbaute PROM (AT2LP RC58) von Cypress hat, aus welchen Gründen auch immer, sein Gedächtnis verloren und nun kann Vista wegen fehlender Informationen dieses Gerät nicht mehr identifizieren und die notwendigen Treiber bereitstellen.

Dieser Gedächtnisverlust soll gelegentlich bei Stromversorgungsproblemen vorkommen, speziell wenn einfach der Stecker gezogen wird, obwohl die Platte noch 'arbeitet'. Sowas sollte jedoch eigentlich nicht vorkommen und ist ggf. ein Gewährleistungs-/Garantiefall.

Wenn du Glück hast, dann ist dieser Chip jedoch nur für USB zuständig und du bekommst zumindest über den LAN-Anschluss Zugriff auf die Platte.

Gruß vom
Opa

Antwort 4 von eddy84

aber wenn die usb chip geht ja weil er findet ja auch die maus und die tastertur.ich habe mal so umhergetipt bei der installation und er hat mir sehr viel angezeigt das er die platte insterliert hat aber nun ist sie aber nicht im arbeitsplatz zusehen.

Antwort 5 von Saarbauer

Hallo,

seh mal in der Datenträgerverwaltung nach, vielleicht liegt die Platte auf dem gleichen Laufwerk(buchstabe) wie ein anderes Gerät. Kommt ab und zu mal vor.

Gruß

Helmut

Antwort 6 von eddy84

also saarbauer wie bekomme ich es raus ob 2laufwerke mit dem gleichen buchstabe sind bei windows vista?also es ist eine HD400LD festplatte von smsung in ein EverTech gehäuse. eigentlich brauch ich ja dafür nur eine installatins cd oder kann man ürgentwie alles runter hauen vom rechner und mit einer neu installation wieder neu machen?also ich weis echt nicht mehr weiter ich bin schon am ende mit meine kenntnisse.

Antwort 7 von Saarbauer

Hallo,

wer lesen kann ist klar im Vorteil, siehe AW5

Datenträgerverwaltung bei der Systemsteuerung.

und zum Treiber AW 2

Gruß

Helmut

P.S. ich ziehe mich hier zurück, da hier anscheinend ein unverbesserlicher Treibersucher am Werke ist.

Antwort 8 von Opa53

Hallo Eddy,

der kaputte Chip Cypress AT2LP RC58 steckt in deinem Evertech-Festplattengehäuse, deshalb wird sie über USB nicht mehr erkannt.

Da ich aber nicht weiß, ob der auch für den Netzwerkanschluss Informationen liefern muss, könntest du ja zumindest mal versuchen die Externe Platte per Patchkabel über die Netzwerkkarte deines PCs anzuschließen. Offensichtlich hast du das trotz meines Hinweises noch nicht einmal versucht.

Das Kabel und eine Anleitung müsste nomalerweise mitgeliefert worden sein.

Gruß vom
Opa

Antwort 9 von eddy84

hi Opa53 also wenn ich die externe zur interne festplatte einbaue dann geht sie.wie ist sowas möglich das sowas kaput gehen kann?

Antwort 10 von naja

morgen.

ist die festplatte formatiert? ich vermute doch stark nein.

mfg naja

Antwort 11 von Pausenfueller

Hallo Eddy,

damit Vista für ein Gerät die richtigen Treiber bereitstellen kann, benötigt es von diesem Gerät erst einmal ein paar Informationen. Im Falle deiner externen Platte sollte der Cypress AT2LP RC58 diese liefern, was er aber nicht mehr tut.

Die Festplatte selber ist nach deiner Aussage ja O.K., aber als externe Lösung wird die Verbindung zum Gehäuse über USB oder LAN hergestellt, welche dann wiederum über den im Gehäuse befindlichen Festplattencontroller auf die Festplatte zugreift. Das ist jetzt etwas vereinfacht dargestellt und soll auch nur zeigen, dass der Zugriff auf eine externe Platte von etwas mehr Komponenten abhängig ist, als ein direkter Anschluss am Controller des Boards.

Ich würde das Evertech-Gehäuse wegen des defekten Chips auf jeden Fall mal beim Händler reklamieren. Selbst wenn ein LAN-Anschluss möglich ist, wäre dieser doch erheblich langsamer als USB 2.0 und somit eine wesentliche Gebrauchsbeeinträchtigung.

Gruß
Pausenfüller

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: