Supportnet Computer
Planet of Tech

Supportnet / Forum / Grafikkarten

TFT bleibt beim Neustart "schwarz"...





Frage

Hallo habe eine Grafikkarte (MSI 128mb mit Chipsatz N-Vidia FX5200) mit DVI und VGA Ausgang, an dem ich den Samsung TFT SyncMaster 713b und einen 17Zoll Röhrenmonitor von Siemens betreibe. Seit kurzem bleibt bei einem Neustart der TFT "dunkel". Der Röhrenmonitor funktioniert. Nach längerem ausschalten des PC's funktioniert auch der TFT wieder !!!!! Habe einen AMD Athlon 2,4 MHz mit 1024mb Ram, Betr.syst. Winxp Home. Habe zunächst gemeint die Grafikkarte ist defekt. Nach einen Wechsel zu einer anderen habe ich aber immer noch das gleiche Problem !!!! Hoffe auf Hilfe ..... Danke

Antwort 1 von Saarbauer

Hallo,

die Einstellung auf der Grafikkarte auf den TFT angepasst?

Ein CRT-Monitor läuft meist mit höherer Hertzzahl wie ein TFT, könnte das Problem sein.

Hinzu kommt die Auflösung, die auch passen muß.

Gruß

Helmut

Antwort 2 von Seradest

An welchem Anschluss betreibst du den TFT? Am VGA?

Antwort 3 von Reindy

@Saarbauer hat schon recht,
der Grafiktreiber muss auf die unterschiedlichen Freq. angepasst werden.
TFT "laufen" meist nur bis 75Hz besser = 60 Hz
--
RJ

Antwort 4 von bloedi

Saarbauers theorie klingt schon richtig, nur
Zitat:
Nach längerem ausschalten des PC's funktioniert auch der TFT wieder !!!!!
das passt dann doch wieder nicht dazu.

Antwort 5 von Seradest

Nichts für Ungut, ein TFT läuft bei 60Hz, Punkt. Was anderes macht auch gar kein Sinn, TFTs sind flimmerfrei weil sie nen stehendes Bild haben. Also wozu die Wiederholfrequenz erhöhen? Ich wäre erfreut wenn ihr mir eins zeigen könntet das mit mehr als 60Hz läuft. Dass es an den Einstellungen des Grafiktreibers liegt glaube ich kaum, ich hatte mal ein ähnliches Problem. Bei mir hats geholfen den Stecker des TFT mal rauszuziehen und neu reinzustecken. hatte ca einen Monat lang immer wieder sowas, danach nicht mehr.

Antwort 6 von Seradest

PS: warum liegts eher nicht an den GraKa settings? Weil der TFT ja offenbar längere Zeit problemlos lief.

Antwort 7 von Saarbauer

Hallo,

versuch es mal mit dem Treiber für den Bildschirm

http://support.samsung.de/fileview.aspx?modelcode=713BM&fileid=...

Müsste auch für deinen Bildschirm sein, einen 713 b konnte ich nicht finden, dieser ist für einen 713 BM oder /13 BM Plus

Gruß

Helmut

Antwort 8 von giga.111

Hallo
habe mir auf der Homepage von N-Vidia den neuesten Treiber geholt, und da war der TFT nicht als Mastermonitor gesetzt. Das habe ich nachgeholt, und schon "funtzt's" wieder ......
Danke für die vielen Tipps.....