Supportnet Computer
Planet of Tech

Supportnet / Forum / Tabellenkalkulation

Zellen mit textinhalt zusammenfassen???





Frage

Hallo Ihr gurus :-) ich hab ein großes problem: ich habe ca. 50 spalten und viele viel zeilen, in machen zellen steht ein kurzer text oder nurt 1,2 worte, in anderen zellen steht nichts. kann mir jmd. bitte helfen, die zellen so zusammenzufassen, dass alle worte in den zellen in einer zelle am ende der jeweiligen zeile zusammen sind. wenn möglich so, dass bei zellen ohne inhalt auch keine lücken in der zusammendassung am ende steht????? würde mich über hilfe tiereisch freuen gruß Andy

Antwort 1 von Chandini

Hi Andy

Schau dir mal die Verketten Funktion von Excel an. Damit kannst du bis zu 30 Zellen miteinander verketten. Leere Zellen werden auch nicht als Leerzeichen oder so angezeigt.


Viele Grüße
Ines

Antwort 2 von Anlud

hab ich schon probiert das funzt net so richtig.
dann kommt die Fehlermeldung Wert.

was kann ich denn noch machen??

Antwort 3 von Chandini

Die Fehlermeldung #WERT! kommt, wenn du beim Verketten alle Zellen auf einmal als Bereich einfügst.

In deiner Ergebniszelle muss drinstehen:
=VERKETTEN(A1;B1;C1;D1)

Es funktioniert nicht, wenn du es so einträgst:
=VERKETTEN(A1:D1)

Du musst jede Zelle einzeln aufführen, Bereiche funktionieren nicht.


Viele Grüße
Ines

Antwort 4 von Anlud

suuper danke das klappt.
will ja net nerven aber eine letzte frage hab ich noch:
die worte in den zellen entstehen aufgrund einer wenn dann verbindung. wenn da jetzt aber eine zelle frei bleiben soll was muss ich denn dann in der wenn funktion eingeben das da wirklich gar nichts drin steht??? so kommt immer ne null oder ich machs mit einem tab aber dann erscheint der tab wieder in der verkettung. was kann ich den da machen.
wär suuper wenn du mir nochmal helfen könntest!!

Lieben Gruß
Andy

Antwort 5 von Chandini

Das machst einfach mit Gänsefüßchen:
=WENN(A1>0;"hallo";"")

Heißt, wenn der Inhalt von A1 größer Null ist, steht hallo in der Zelle. Wenn nicht, dann ist der Zellinhalt leer.


Viele Grüße
Ines

Antwort 6 von Anlud

hmm
letzte frage:
das problem is:
ich habe eine tabelle, in der eine art abfrage gemacht wird. ich hab viele kategorien und mandante. trifft eine davon auf den mandaten zu, dann mach ich ein x in die zelle des mandaten und der dazughörigen kategorie. erscheint das x so erscheint in einer tabelle darunter die jeweilige Eigenschaft ausgeschrieben als wort. nun möchte ich, alle eigenschaften in einer finalen zelle zusammenfassen ohne das zw den einzelnen worten lücken entstehn.
bisher gehts nur mit lücke oder es kommt das rate zeichen was dann im enddefekkt als falsch ausgelesen wird.
ichj muss das machen da die katego´rien dann wieder ins outlook müssen und die kategorisierung so einfacher und schneller wäre.
was kann mann den da machen???

Antwort 7 von Chandini

Kannst du mir die Tabelle mal per Mail schicken? Hab dir meine Mail Adresse über den Pager geschickt.

Viele Grüße
Ines