Supportnet Computer
Planet of Tech

Supportnet / Forum / DSL

Wie schnell sind die Verbindungsraten wirklich???





Frage

Hallo, Nachdem ich endlich mein bevorzugtes USB-Modem installieren konnte & angeschlossen habe, werden folgende Verbindungs-Raten angegeben: ADSL-Acer-USB-modem: 2,3 MBit/s, Speedtouch-modem: 100 MBit/s, und eine sogenannte RASPPPOE-Vebindung behauptet auch 2,3 MBit/s zu haben.... Das Speedtouch-Modem ist aber gar nicht angeschlossen! ... da ich ja nur ein Modem brauche um online zu sein ;-) Interessieren würd mich nun allerdings, ob die USB-Verbindung wirklich so langsam ist? Als ich noch DSL 2000 hatte, war der Seitenaufbau wirklich zuletzt reine Nervensache, nach Umstellung auf DSL 16000 funktionierte erst mal ne ganze Zeit lang nur die Installation des Speedtouch (Tele-zwick) Modems, und die Seiten waren deutlich schneller.... Weiß jemand ein Tool um bei Verbindungen via DSL (2000/4000/16000/etc) die w a h r e Geschwindigkeit zu testen? vielen Dank im voraus, revrav joe Syst: Compaq Evo N610c; Mobile Intel Pentium 4M, 1200 MHz - 1,8 GHz; CHIPS: Intel Brookdale i845MP; HDD: HITACHI_DK23EA-30 GB; RAM: 768 MB; GK: Mobility Radeon 7500; Audio: Intel 82801CAM ICH3-M - AC'97; Acer ADSL-USB-Modem (eingebaut: Lucent Win Modem); NW-karte: Intel(R) PRO/100; diverse Peripherie; OS & SW: XP Prof SP2 MS Office 2000, Firewall, Virenscanner, Firefox, Opera, etc etc

Antwort 1 von MixMax

http://www.speedmeter.de

gibt doch nur 100tausend andere einträge mit ähnlichen thema...

übrigens bin ich bei ISH, habe gerade Winamp laufen mit einem musikstream und der Chat ist noch an:

Download Geschwindigkeit 2117KByte/s 16933kbit/s
Upload Geschwindigkeit 258KByte/s 2064kbit/s
Verbindung Hilfe 2820Verbindungen / Minute
Ping 12Millisekunden


hab ne 16Mbitleitung mit 1Mbit Upstream.

Antwort 2 von reverendraven

danke!
manchmal kommt ne antwort schneller als das stundenlange suchen nach der richtigen stecknadel!
LG

Antwort 3 von Pausenfueller

Hallo,

der Speedmeter-Test besagt nichts. Die messen die Geschwindigkeit zwischen ihrem Sever und deinem Modem über unterschiedlich schnelle Teilstrecken. Welcher Teil der Gesamtstrecke für eine ggf. langsame Verbindung verantwortlich ist, erfährst du auf diese Weise nicht.

Dein Problem besteht offensichtlich zwischen Modem und Rechner und diese Verbindung wird von dem Test überhaupt nicht erfasst. 2,3 MBit/s für das USB-Modem sind etwas arg wenig, das ist etwa 1/4 dessen, was mit USB 1.1 erreichbar wäre.

Ich würde mir nochmal die Installationsanleitung für das Modem vornehmen und überprüfen, ob die Installation tatsächlich genau so abgelaufen ist, wie dort beschrieben. Manchmal reicht es schon, das USB-Gerät zum falschen Zeitpunkt angesteckt zu haben, damit es später nicht korrekt funktioniert.

Wenn dort kein Fehler vorlag bzw. eine Neuistallation nach Handbuch auch keinen Erfolg brachte, solltest du das USB-Modem mal an einem anderen Rechner testen (lassen).

Gruß
Pausenfüller

Antwort 4 von reverendraven

Hallo,
dank für die antwort! das problem hat sich ínzwischen sauber ausgewachsen, als ich feststellen mußte, daß es so (wie ich es mir gewünscht habe) gar nicht funzt:
ich wollte einfach die gesamte peripherie (incl. modem & diverser anderer geräte wie drucker, scanner, hdd, etc) mit nur einem stecker an- und ab-stecken können, um den rechner offline (auch) in einem anderen raum verwenden zu können.

JEDOCH hat sich gezeigt, daß das USB-Modem nach abziehen des usb-steckers und anschließendem wieder-anstecken gar nicht mehr 'an' ist, müßte wahrscheinlich den rechner neustarten (was kontraproduktiv wäre), aber das ist noch nicht alles....
mußte erst wieder 'um-konfigurieren' damit ich mit dem anderen Modem (v. TELE-zweifel) wieder ins netz komme, es ist wie verhext!

Grundübel (oder zumindest mit-beteiligt) scheint mir zu sein, daß die usb-hubs nicht jedes gerät problemlos erkennen, das kenne ich bereits von drucker und kartenlesern, etc.

lieben gruß & danke
joe

PS: Speedtouch gibt übrigens (wieder) die 100MBit/s an....