Supportnet Computer
Planet of Tech

Supportnet / Forum / WindowsXP

Mainboardtausch- XP startet nicht mehr?





Frage

Hallo an alle, habe folgendes Problem und vielleicht kann mir jemand helfen. Meine Bekannte hat ein gebrauchtes Fujitsu Siemens Notebook Lifebook E4010 von ihrer Firma gekauft. Nun war es so zunächst, das alles lief. Dann irgendwann hat der Akku nicht mehr geladen und der Lappi ging nicht mehr an. Durch meinen Telefonsupport den Akku mal auszubauen lief er wieder mit Netzstecker. meinte aber dazu das sie gleich mal ihre Firma anfragen soll ob sie vielleicht einen Ersatzakku haben. Die haben ihr nen Akku zwar gegeben, wohl lag aber der Fehler ganz woaonders den lt. meiner Bekannten, hat das Lappi nun andere Anschlüsse wie vorher. Allerdings startet nun XP nicht mehr, sie erhalt nur den Schirm mit Abgesicherter Modus, Letzte bekannte Konfiguration etc. Egal was sie nun wählt, der Vorgang wird abgebrochen mit dem Hinweis neu installierte hardware zu entfernen bzw CHKDisk durchzuführen. Was kann ich nun tun, falls wirklich das komplette Mainboard getauscht wurde, lt. google nur Neuinstallation??? Kann ich da nichts in der Wiederherstellungskonsole von XP-Prof machen. Muss ich den ganzen Schrott nochmal installieren? Möchte es mir am Wochenende dann mal ansehen, aber viellicht kann mir jemand zuvor sagen, ob eine Neuinstallation vermeidbar ist! Vielen Dank auch! Stevie.

Antwort 1 von Lutz1965

Hallo Stevie,

so ganz verstehe ich Deine Frage nicht....

Zitat:
Die haben ihr nen Akku zwar gegeben, wohl lag aber der Fehler ganz woaonders den lt. meiner Bekannten, hat das Lappi nun andere Anschlüsse wie vorher. Allerdings startet nun XP nicht mehr, sie erhalt nur den Schirm mit Abgesicherter Modus, Letzte bekannte Konfiguration etc.


Ich dachte die haben das AKKU getauscht...Und wie andere Anschlüsse ? Am Akku oder am Lappi selbst. ? Was sind es denn jetzt für Anschlüsse ?
Beim Lappi mal eben ein anderes Mainboard einbauen ist nicht so einfach, schon gar nicht, wenn es dann noch von einem anderen Modell bzw Hersteller kommt.

Zu Deinem Fehler...Du kannst es mit einer XP Reparatur versuchen...ob es klappt...kann Dir leider so keiner sagen...versuche es einfach mal.

Könntes Du uns mal den Hersteller und das Modell vom Notebook nennen ?

Gruss

Lutz

Antwort 2 von Strauss

Hi

Ich glaube auch nicht daran, das das Mainboard getauscht wurde.
Das ist nicht mal eben so schnell gemacht !

Starte einfach mit der XP-CD und wechsle mit "R" in die Reparaturkonsole.
Als Admin anmelden (in der Firma nach evtl Admin-Passwort fragen lassen !).
An der Konsole dann :
fixmbr

sowie
fixboot

gefolgt von
chkdsk /p /r
eingeben und jeweils immer Enter.
Danach sollte XP erfahrungsgemäß wieder funzen.

Mfg Micha

Antwort 3 von KJG17

Moin Stevie,

Zitat:
Die haben ihr nen Akku zwar gegeben, wohl lag aber der Fehler ganz woaonders den lt. meiner Bekannten, hat das Lappi nun andere Anschlüsse wie vorher.

Hak da lieber nochmal nach, ob sie tatsächlich den Akku selber eingesetzt hat, oder irgendein freundlicher Mensch (in der Firma?), der ihr aber dann ein anderes Notebook zurückgegeben hat. Das ist bei plötzlich an anderer Stelle befindlichen Anschlüssen für mich die wahrscheinlichere Variante. Einfach mal auf dem Typ-Schild nachsehen, ob da immer noch 'Lifebook E4010' steht.

Gruß
Kalle

Antwort 4 von StevieXXL

Hi, erst einmal nen großen Dank an alle für die schnellen Antworten.

@Lutz:
Es ist ein Fujitsu Siemens Notebook Lifebook E4010.
Sie hat 2 Akkus mitbekommen und 1 wurde verbaut. Wahrscheinlich haut die Firma in gewissen Zeitabständen alles raus und schaft neu an.
Zu den Anschlüssen meinte sie: Hinten am Laptop wäre ne "Leiste" die vorher nicht da war und an dieser Leiste sind Anschlüsse, die sie vorher noch icht hatte. Da ich es noch nicht sehen konnte, frag ich mich auch was das für eine Leiste sein soll.

@Micha:
Werde ich mal probieren, danke!

@Kalle:
Könnte es sein, daß die die Festplatte ihres Lappis ausgeaut haben und dann in nen neuen rein. Kann man das dann reparieren so wie es Micha beschreibt oder komme ich um ne Neuinstallation nicht rum.

Versteh ich eh nicht ganz warum kein MA der Firma mal schnell den Lappi angeschmissen hat um zu sehen obs nach erfolgter Reparatur auch tut.

Antwort 5 von Strauss

Hi

Zitat:
Da ich es noch nicht sehen konnte, frag ich mich auch was das für eine Leiste sein soll.


Ist vieleicht der Anschluß für eine Docking-Station (Abdeckung fehlt vieleicht), die beim anderen Notebook verdeckt war.

Mfg Micha

Antwort 6 von StevieXXL

Ok dann erst mal vielen Dank. Werde dann am Freitag mal den Vorschlag von Micha probieren Haltet aber vielleicht ein Auge auf diesen Thread am Wochenende, vielleicht schrei ich dann nochmals um "HILFE".

Vielen Dank!

Grüssle,
Stevie

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: