Supportnet Computer
Planet of Tech

Supportnet / Forum / W-LAN

komme nicht ins webinterface meines access points





Frage

Allnet ALL0265A Wireless 54 Mbit Access Point habe mir den oben genannten ap geholt um eine wlan verbindung von meinem laptop zu meinem nicht wlan fähigen router (fritz!box fon 5140) zu haben. das funktioniert soweit auch. das einzige problem was ich hab ist, dass ich nicht ins webinterface des aps komme um zB. das wlan netzwerk zu verschlüsseln... jemand ne idee, was ich tun kann? Gruß Stefan

Antwort 1 von kromgi

Hi!

hast du es schon mal hier beim Hersteller versucht?

kromgi

Antwort 2 von koiN

hab mir das neuste update zwar runtergeladen, aber halt mit dem laptop/pc. ich weiß nich wie und wo ich das nun installieren muss. ich glaube ich muss das per webinterface runterladen etc, aber da komm ich ja garnich rein ...

Antwort 3 von Strauss

Hi

Wenn das das Teil nicht defekt ist, sollest Du dir unbedingt mal das Handbuch zu Gemüte führen und alle Einstellungen bzgl des Netzwerks vornehmen, so wie es im Handbuch beschrieben ist.


Es ist z.B im Handbuch beschrieben, das der AP die IP-Adresse
192.168.1.1 hat (im Auslieferungszustand)

Das restliche Netz, womit Du auf die Weboberfläche kommen willst sollte demzufolge auch im selben Netz liegen.

Am besten ist , du schließt den Laptop direkt an den AP an und vergibts dem LAN Anschluß die Adresse 192.168.1.2. (Subnetzmaske 255.255.255.0 >> Gateway 192.168.1.254)

Dann den Browser öffnen und in die Adresszeile http://192.168.1.1 schreiben und Enter drücken

Benutzername sollte
admin
sein
Passwort ebenfalls

Mfg Micha

Antwort 4 von Penorek

Hi,

bei einem Siemens-Router hatte Kaspersky mir die Einwahl auf das Routermenü verwehrt. (zeigte nur Hieroglyphen an) Vielleicht ist es bei dir ähnlich.

Penorek

Antwort 5 von koiN

wie und wo krieg ich raus welche ip mein router hat?
denn, wenn ich meinem pc den schnick schnack machen will, hab ich keine verbindung mehr zum router, weil die addressen nicht mehr stimmen denke ich mal...

das gleiche passiert auch wenn ich bei meinem laptop die einstellungen eingebe. mir wird zwar die verbindung zum ap angezeigt, ich habe aber kein inet mehr. zudem komme ich trotzdem nicht ins webinterface ...

ne idee? oder einfach nur defekt?

Antwort 6 von koiN

achja, ich kann keine lan verbindung vom laptop zum ap herstellen, weil ich noch keinen lan stecker bei meinem laptop gefunden habe :(

Antwort 7 von bitfix

Wie bist du dann in die Fritz.Box reingekommen? Die hat doch nach deinen Angaben kein W-LAN? Ich sehe hier jedenfalls ein IP-Adressproblem. Die Fritzbox enthält einen DHCP Server. Ist der eingeschaltet (default immer), vergibt er IP-Adressen automatisch. Dein Allnet ALL0265A Wireless 54 Mbit Access Point macht per default das gleiche. Also schließ den Allnet mal per LAN-Kabel an einen Rechner an, der ein LAN-Interface hat (z.b. vom Freund). Aber nur Den solo anschließen. Dann solltest du Zugriff bekommen und das Ding (Allnet) so einstellen können, dass es richtigt funktioniert: Verschlüsselung an (WPA-TKIP); Kanal; Sendeleistung; Funkmodus;Funk-ID; DHCP aus; feste IP-vergeben *.*:*.222 z.B. OK?

Antwort 8 von riese

hallo,

laut handbuch seite 8 ist die standard ip

192.168.1.1
dann

admin
admin

als nutzer + passwort

wenn deine fritzbox die gleiche -- oder eine andere -- ip hat, kommst du auch nicht auf den accesspoint.

schau unter
start
ausführen
cmd
ipconfig /all

welche ip du hast.

adam

Antwort 9 von koiN

ok, der router (und mein pc) haben eine andere ip als der ap. wie stell ich den kram nun am klügsten ein, also auf welche ips einige ich mich am besten? die vom router oder die vom ap ... auf den router kann ich atm ja wenigsten zugreifen, änder ich die nun zugunsten des aps oder ? oder kann ich irgentwie nun auch die ip vom ap ändern (reset etc) , weil die ips vom router, meinem pc und vom laptop passen ja nun schon zusammen ..?

Antwort 10 von Strauss

Hi

Schließ den AP direkt mit Netzwerkkabel an den Rechner an und stelle am Rechner die IP 192.168.1.2 ein (Subnetmaske 255,255.255.0 >> Gateway 192.168.2.254)
Schreib die die vorhanden Einstellungen auf oder mach ein Birdschirmfoto (ALT+Druck)

Dann im Browser die IP des AP rein und im Konfigmenü die IP das AP an das Netz anpassen, welches bei Dir schon existiert (entweder auf "Automatisch beziehen" oder ein IP aus deinem Adressbereich)

Mfg Micha

Antwort 11 von Teerbaby

Mein Tipp -> Handbuch

Antwort 12 von koiN

soooo, es funktioniert!
allerdings, welches verschlüsselungsprinzip soll ich nun wählen und wie funktioniert das, bzw was für eine art code muss ich eintragen.
ich habe die qual der wahl:

WEP
WPA
WPA2
WPA2 Mixed

ich habe wirklich keine ahnung von dem spaß, muss also alles ganz genau wissen, was ich wie wo einstelle ( ap und laptop )...

gruß koiN

Antwort 13 von riese

was kann dein "empfänger"

wenn möglich wpa2
sonst wpa
als letztes wep

adam

Antwort 14 von koiN

ok, ich kann wpa nutzen ...
nun weiß ich aber noch nicht wie ich wo welche "schlüssel" eingeben muss. hab im webinterface vom ap die möglichlkeit einen schlüssel einzugeben, aber in winxp bei meinem laptop komm ich noch nich drauf, wie ich den manuel eingeben kann ... kann mir das einer mal kleinlich genau erklären?

Antwort 15 von riese

lies doch einfach mal das handbuch !!!!!!!!!!!!!!!!!!!!!!

adam

Antwort 16 von koiN

ja danke, habe ich bereits 10mal getan, sonst würde ich sicherlich nicht hier fragen...
da ist zum beispiel auch mit keinem wort erwähn, wie ich den schlüssel bei meinem laptop manuell eingeben kann.
aber ich habs nun doch alleine geschafft!
ich bedanke mich bei allen helfern!
gruß koiN