Supportnet Computer
Planet of Tech

Supportnet / Forum / WindowsNT

Windows NT4, Netzwerkeinstellungen lassen sich nicht aufrufen





Frage

Hallo zusammen, bin guter Dinge das jemand von euch einen guten Hinweis hat... Wir haben hier einen NT4 PC der eine spezielle Schnittstellenkarte zur Ansteuerung eines UTAX Plotters eingebaut hat. Letztens hat sich die Festplatte verabschiedet. Da wir aber ein Image als Sicherung von der Platte haben konnten wir eine neue Festplatte einbauen - soweit sogut. Jetzt kann sich der Rechner aber aus irgendeinem Grund nicht mehr an der Domäne anmelden. Da dachte ich noch - kein Problem - registriere ich die Kiste halt nochmal neu in der Domäne. ABER... Das Kuriose daran ist das nichts passiert wenn ich mit der rechten Maustaste auf Netzwerkumgebung - Eigenschaften klicke. Kurz erscheint die Sanduhr und das wars. Das Gleiche über Systemsteuerung - Netzwerkumgebung. Kann sich da jemand einen Reim drauf machen? Gruß und Danke, Franz

Antwort 1 von Zemmel

Hi !

Bei anderen MS-Betriebssystemen würde ich auf den abgesicherten Modus verweisen...
... leider kennt NT keinen abgesicherten Modus.

Ich würde folgendes versuchen:
- die Netzwerkkartentreiber noch mal installieren. Falls das nichts bringt:
- das Servicepack 6 noch mal drüberbügeln.

Ansonsten riecht das ein wenig nach Neuinstallation.

Gruß

Klaus

Antwort 2 von franz012

Hallo und Danke für die schnelle Antwort,

leider habe ich die SP6 Installation schon gemacht. Habe auch schon die Netzwerkkarte ausgebaut und gegen eine andere ersetzt. Hat leider alles nichts geholfen.

Neuinstallation ist schwierig, für die Schnittstellenkarte gibt es (anscheinend) nirgendwo Treiber.

Noch Ideen?

Gruß und Danke,

Franz

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: