Supportnet Computer
Planet of Tech

Supportnet / Forum / W-LAN

WLAN stürzt ständig ab!





Frage

Hallo, ich bin nicht neu auf dem gebiet, nur das ist ein komisches wlan ... ich habe einen router (speedport w502v) ... wpa/wpa2 (auto) mit psk, dhcp ... am laptop (win xp sp3) nutze ich ein hama wireless lan usb stick ... da geht das wlan super und ich gleich nach dem starten auch da ... sogar mit windows wlan dings konfiguriert ... da bin ich zufrieden ... problem: mein eigentlicher rechner (win xp sp3) ... ich nutze hier ein realtek rtl8185 54m wlan adapter über pci ... router und rechner sind vielleicht 4m entfernt ... über die windows konfig läuft garnichts ... da stellt er nur fest, das es wlan gibt ... springt jedoch nicht mal zum ip beziehen um ... mit der software vom hersteller klappt es ... aber bestimmt er nach dem 10-15te mal ... adresse beziehen, steht kurz (pc bekommt auch ip) und ist wieder weg ... wenns mal geht ist es aber meist auch nicht lang ... halbe stunde oder so ... ist unterschiedlich ... das ist ja kein arbeiten ... kanäle habe ich auch mal am router gewechselt ... hat auch kein effekt gebracht ... nun stehts im router wieder auf auto (also 1) wo ist was faul? was änder ich wenn ich zwischen tkip und aes umstelle? der scannt ja permanent durch ... bleibt lang bei kanal 1 stehen und nur dann später mal die anderen ... kann es vielleicht am router liegen? wenn der rechner nicht verbunden ist hat der router ein signal von 74% und später bei verbindung von 90% ... stört etwas den empfang?

Antwort 1 von blubb23

Hallo,

also AES bzw. TKIP dient zum Verschlüsseln der Daten. Hat auch mal Probleme damit, versuch es mal probeweis umzustellen.

Dann nutze ich kein Hersteller-Software sondern lasse immer XP konfigurieren. Das im Moment darüber keine Verbindung zustande kommt liegt höchstwahrscheinlich daran, aß die Herstellersoftware dies verhindert. Ist bei mir genauso. Entweder ich installiere nur den WLAN-Treiber, dann geht die Verbindung über XP ansonsten kommt die Meldung das ein anderes Programm für die Herstellung der Verbindung installiert ist.

Wie alt ist Dein PC. Liegt s vielleicht daran, daß Du nur WPA2-Verbindungen zulässt, aber der PC bzw. WLan-Karte nur WPA kann?

Vielleicht auch, falls vorhanden die Mac-Filterung deaktivieren und dann mal gucken obs nun klappt. Nicht das Du Dich selbst ausgesperrt hast?!

Grüssle

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: