Supportnet Computer
Planet of Tech

Supportnet / Forum / WindowsXP

PC stockt nach Internetbenutzung





Frage

Hallo zusammen, ich habe ein Problem mit meinem PC und bin mit meinem Latein mal so richtig am Ende, ich komm einfach nicht mehr weiter. Das Problem: Mein PC funktioniert nach dem Einschalten einwandfrei, ich kann spielen, surfen, arbeiten was auch immer, alles ohne Probleme. Wenn ich jedoch irgendwas aus dem Netz laden will, seien es nur Treiber von ein paar MB Größe, fängt mein PC total an zu spinnen. Es kommt alle paar Sekunden zu sehr kurzen, etwa einsekündigen Aussetzern (Maus, Tastatureingabe, Sound hört sich an, als würde ne CD hängen bleiben). Auch das Internet funktioniert danach nicht mehr, ich komm auf keine Seite mehr. Abhilfe schafft dann nur noch ein Neustart. Der PC ist frisch aufgesetzt (Win XP, SP3, aktuelle Patches alle drauf), Antivir, Ad-aware und Spy-Bot drauf, die alle jedoch nix gefunden haben. Hardware: Athlon 64 X2 4200+, Asus A8N-SLI SE Board, 3 Gig Ram, Geforce 7900 GT/GTO Hoffe mir kann jemand weiterhelfen! Schonmal Danke im Vorraus Philipp

Antwort 1 von Mark

Hallo,

zeigt der Taskmanager in den Prozessen etwas an was da die CPU so auslastet?

mfg Mark

Antwort 2 von apocalyps

Hallo,

ich habs gerade mal getestet, die Prozessorauslastung springt während der Stocker hoch auf bis zu 40%, sinkt danach aber wieder ab.
Die Prozesse die dabei Prozessorleistung schlucken sind "System" (ca. 30%) und "firefox.exe" (ca. 10%).

ich kann auch keine videos mehr auf youtube und co. mehr anschauen, jede Art von erhöhtem Traffic scheint mein PC nicht mehr zu mögen :-(

LG und Danke für die Reaktion

Philipp

Antwort 3 von apocalyps

Hat keiner mehr ne Idee? :-(

Antwort 4 von Bongert

nur weils frisch aufgesetzt ist heißt es nciht das es fehlerfrei funktioniert ^^
hatte das prob auch, aber erst nachdem ich mein Pc mit viren und trojanern zerfressn hab ôo
hast du die windows version aus dem internet geladen?
wenn ja, guck mal bei den internetprotokollen - systemeinstellungen netzwerkeinstellungen und da
wenn da seltsame protokolle und dienste sind
ich persönlich habe da client für microsoft netzwerke
meine firewall
datei und druckerfreigabe für microsoft netzwerke
quos-paketplaner
nwlink-netbios
nwlink IPX/SPX
Internetprotokoll TCP/IP
icvh hatte da eins auch ein komisches internetprotokoll 6 bla.. als ichs entfernt hab war mein internet wieder schnell und es gab eine probleme mehr ôo

mfg bongert

Antwort 5 von apocalyps

Hallo Bongert,

vielleicht sollte ich noch erwähnen, dass ich über einen Fritz Box W-Lan Stick ins Internet gehe?

Unter Eigenschaften der Drahtlosen Netzwerkverbindung befindet sich nur der "Client für Microsoft Netzwerke", die "Datei- und Druckerfreigabe", der "QOS-Paketplaner", "Internetprotokoll (TCP/IP)", sowie "Antwort für Verbindungsschicht-Topologieerkennung", womit ich nichts anfangen kann ...

Beschreibung davon: Ermöglicht es, diesen Computer im Netzwerk zu erkennen und festzustellen, wo er sich im Netzwerk befindet.

Sollte ich da mal das Häkchen entfernen?

LG Philipp

Antwort 6 von Darkshizo

Welche Sicherheitsstufe hast du bei deinem Antivir?
Es kann gut sein das Antivir die heruntergeladenen dateien scannt und dannach den speicher auslastet...
setz die mal runter und probiers... (weil du spybot drauf hast und die sich evtl gegenseitig ausbremsen)

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: