Supportnet Computer
Planet of Tech

Supportnet / Forum / Windows98

Partitionen meiner Slave-Festplatte weg





Frage

Hab schon sämtliche Beiträge im SupportNet ohne Erfolg auf ähnliche Probleme durchsucht. Nach Systemabsturz kann ich auf die erweiterten Partitionen (F und G) meiner SlavePlatte (D: insges.6098MB) nicht mehr zugreifen. Fdisk zeigt den restlichen Bereich las "Rest" an. PartitionMagic (5.0 danke PCWElt) gibt sowohl für Master wie auch Slave-LW folgende Fehlermeldung: "Partitionsfehler #105 gefunden". Keine Ahnung, was ich damit anfangen kann. Norton DiskDoktor erkennt zwar einen Fehler, sucht aber anschließend nur nach erweiterten DOS-Partitionen, sonst nichts. Fdisk/mbr hat auch kein Erfolg... scandisk kann nur auf benannte Partitionen angewandt werden und auf Partition D. sind keine Fehler. Wer weiß, wie ich diesen Partitionsfehler wieder herstellen kann? Wer hat Vorschläge? Danke im voraus!

Antwort 1 von T-Ghost

wenn du genug Platz hast kopier sichere alles auf ein anderes Laufwerk und partitionier + formatier die Platte neu!!

evtl. Antwort cc e-mail

Antwort 2 von MrEd

Danke für den Vorschlag, aber sämtliche Daten der 2 Partitionen, sind nicht "zugänglich". Hab mir sogar "lost&found" besorgt, doch die SW stürzt nach der Plattenanalyse ab.Langsam verzweifle ich!

Antwort 3 von Krischi

Hi,
Die erweiterten Patitionen liegen alle auf deiner SLAVE-Platte. Also wird sie vom BIOS korrekt erkannt? Gibt sie komische Geräusche von sich?

Ciao...


Antwort 4 von McSchlummi

Du könntest dir einen Virus eingefangen haben. An deiner Stelle würde ich deine Slave platte neu partionieren und neu formatieren


Antwort 5 von Jupiter

#105 bedeutet im Wesentlichen: Fehler in der Part.tabelle. Da traut sich auch PM zur Korrektur nicht dran - Datenverlust wäre wahrscheinlich.
T-Ghost hat vermutlich recht mit seiner Abhilfe "neu partitionieren".

Wenn du eine reg. Version von PM hättest könntest du auch PM-PartitionInfo ausführen und mit den Werten die Powerquest-Hotline - ziemlich kompetent - anrufen: U.U. ist das manuell zu beheben....

mfg Jup

Antwort 6 von H.H.

Ich kenne das Problem von defragmentierung, welche immer den FAT-Eintrag nur einer Partition zerstört - keine Fachmann kanns bisher erklären. Neuformatieren der Partition hilft nichts. Datenrettung geht immer: Uner DOS booten- dann ist die Partition wieder da. Dann Daten kopieren, Partition neu anlegen, zurückspielen - und nie mehr defragmentieren
Vielleicht hilft mein Vorschlag zur Datenrettung. Und veilleicht weiss ein user, warum das bei mit passiert, und sas man tut!

Antwort 7 von MrEd

Danke an alle, für die Vorschläge! Was genau soll ich denn (Beitrag H.H.) nun machen? Unter Dos booten und auf entsprechende Partition wechseln? Hab ich natürlich als erstes versucht. Ohne Erfolg. Ich habe eine Testversion von Ontrack/Easyrecovery probiert, die im Gegensatz zu lost&found die Daten retten kann.Die Testversion lässt die Rettung einer einzigen File zu.Die Vollversion kostet 180 US-Dollar.Ich mache mich auf die Suche nach einer günstigeren Lösung...

Antwort 8 von Jupiter

Zufällig habe ich auf der Norton Utilitie Site unter den Hit-FAQs einen Hinweis auf diesen Speeddisk/Defrag-Fehler gefunden (Beitrag H.H.). Das Problem scheint öfters aufzutreten....

Dass Lost&Found gegenüber EasyRecovery keine Zugriff hätte, wäre neu und ist mir noch gar nie nicht passiert - tatsächlich in für diesen(!) Rechner registrierten (etwas merkwürdiger Kopierschutz, aber umgehbar) Version 1.1?

Wenn dir die Daten so wertvoll sind, dann führe doch mal PartitionInfo aus und geh damit zu Powerquest - 069-66568516. Das ist allemal billiger...

mfg Jup

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: