Supportnet Computer
Planet of Tech

Supportnet / Forum / HW-Sonstiges

FAST Movie Machine II installieren





Frage

Habe die Karte gebraucht gekauft und in meinen alten Rechner (Pentium 200 MMX, Win 98) installiert. Mit der beiliegenden Software für Win 3.11 ist die Karte noch einigermaßen gelaufen (Overlay konnte eingestellt werden, allerdings keine Anzeige der Bildfrequenz etc.) Habe dann die Software auf Version 1.50 upgedated, beim Installieren der MCI-Treiber in der Systemsteuerung und anschließendem Neustart startete Windows nicht mehr. Ich habe im abgesicherten Modus die Treiber deinstalliert und es ging wieder. Nun versuchte ich dasselbe mit der Version 1.52, da hat es funktioniert. Nun habe ich allerdings folgende Probleme: 1. Das Einstellen des Overlays funktioniert nicht mehr, es kommt nur ein grauer Bildschirm. Auch die Option Video Out ist nicht mehr zu finden. 2. Habe die Karte auf Interrupt 10, Adresse 318h eingestellt (Karte hat MPEG- Erweiterung). Beim Starten des Capture- Programms kommt immer eine Fehlermeldung, dass Interrupt nicht stimmt und ich diesen mit dem Overlay-Setup einstellen soll. Dort steht aber auch Int 10 und kann nicht verändert werden. Im Bios-Setup habe ich den Int 10 für die ISA-Karte reserviert und es gibt laut Systemsteuerung auch keine Konflikte. Das Programm TST liefert auch die korrekten Werte zurück, die Karte ist offenbar in Ordnung. 3. Fernsehen und Video In funktioniert, und im TV-Programm kann ich auch den Overlay verschieben und die Quellen einstellen (siehe 1. ??). Aucch eine komplette Deinstallation und Neuinstallation nach Anleitung habe ich schon versucht, das komische ist, dass anscheinend irgendwo trotzdem noch ein Eintrag vorhanden sein muss, denn bei der Neuinstallation kam die Frage nicht mehr, ob in der Systemsteuerung die Karte eingetragen werden soll. Vielen Herzlichen Dank für die vielen Tipps schon im Voraus!! Michael

Antwort von



Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: