Supportnet Computer
Planet of Tech

Supportnet / Forum / HW-Sonstiges

Wenn ich denn PC einschalte habe ich kein Bild, was nun?





Frage

Hallo Leute Ich habe einen 350 Pentium bekommen. Wenn ich ihn einschalte habe ich kein Bild. An der Grafikkarte liegt es nicht, denn ich habe es mit mehreren verschiedenen versucht. Am Bildschirm liegt es auch nicht. habe es auch mit mehreren versucht. Hab keine Ahnung an was es noch liegen könnte. Angaben: Compaq P350, 64MB, Dos 6.0 sollte drauf sein, Grafikkarte: Matrox Millenium G550

Antwort 1 von Mickey

Hi,

Kommt irgendeine Fehlermeldung oder ein Pieper ???
Oder nur Schwarz ?

Gruss,
Mic

Antwort 2 von Stefanowski

Was tut der Rechner denn überhaupt beim Einschalten? Prozessorlüfter läuft? Festplatte läuft? Wird auf das Floppy zugegriffen? Gibt das BIOS Pieptöne von sich (wenn ja welche)? Beschreib mal etwas mehr.

Antwort 3 von HaraldM

Hallo Patrick,

wir brauchen INPUT, also mehr Info´s.

Ciao

Antwort 4 von DJ THOM-X

Hallo.

Gibt es irgendwelche Fehlersignale ? Pieptöne ?

Könnte auch ein Problem mit dem Speicher sein. Dann gibt es möglicherweise auch kein Bild.

Der Steckplatz könnte vielleicht auch defekt sein.

Bye

Antwort 5 von Mickey

lööööööööööl



Antwort 6 von DJ THOM-X

@Mickey Dieses lööööööööööl galt doch nicht mir oder ? ;-)

Vielleicht sitzt der Proz auch nicht richtig im Sockel...kann zig Ursachen haben.

Hier noch ne kleine Hilfe:

Netzanzeige leuchtet nicht
-Schalten Sie zuerst den PC und anschließend den Monitor ein
-Vergewissern Sie sich, daß das Netzkabel richtig angeschlossen ist und Ihr
Netzkabel keinen Fehler aufweist
-Stellen Sie sicher, daß der Monitor mit dem Netzschalter eingeschaltet ist
-Kontrollieren Sie Ihre Steckdose, indem Sie ein anderes elektrisches Gerät
daran anschließen
-Sofern vorhanden, schließen Sie den Monitor an einen anderen PC an

Netzanzeige leuchtet orange
-Stellen Sie sicher, daß das Signalkabel am Monitor und an der VGA-Buchse des
PC angeschlossen ist
-Vergewissern Sie sich, daß der PC eingeschaltet ist

Netzanzeige leuchtet grün
-Eventuell ist ein Bildschirmschoner auf Ihrem PC installiert und wurde
nach einer bestimmten Zeit der Inaktivität eingeschaltet. Drücken Sie eine Taste
auf der Tastatur oder bewegen Sie die Maus

Meldung “No Input Signal”/”No Signal”/”Signal Error”
-Stellen Sie sicher, daß das Signalkabel am Monitor und an der VGA-Buchse des
PC angeschlossen ist
-Vergewissern Sie sich, daß der PC eingeschaltet ist
-Überprüfen Sie, ob sich der PC im Suspend-Modus (Pausenmodus) befindet.
Weitere Informationen hierzu finden Sie in der Dokumentation zu Ihrem PC bzw.
zum Betriebssystem.

Meldung “Override”/”Out of Range”
Die von Ihnen eingestellte Auflösung bzw. Bildwiederholfrequenz ist zu hoch. Starten Sie Windows im abgesicherten Modus und stellen Sie eine niedrigere Bildauflösung bzw. Frequenz ein

Bis später


Antwort 7 von Mickey

@ DJ Thom - nö, eigentlich eher uns dreien ( #2 bis 4 ), du bist och dazwischengerutscht *g*

Aber dann werde ich dem Ganzen auch mal vorgreifen und Piepser posten :-)

Zitat:
Wenn der Bildschirm beim Einschalten schwarz bleibt

Ihr Rechner gibt beim Einschalten einen oder mehrere Piepstöne von sich und verweigert ansonsten den Betrieb? Das deutet meistens auf eine Fehlermeldung des BIOS hin. Dieses (Basic Input Output System) steckt in der Hauptplatine Ihres Computers und prüft vor jedem Systemstart den Rechner. Findet es einen Fehler macht sich dies meist mit akustischen Signalen, oft verbunden mit einer Fehlermeldung auf dem Bildschirm, bemerkbar.



[URL]http://www.ak-computerhilfe.de/start-prob1.htm[/URL]

Gruß,
Mic

Antwort 8 von Thomas

Das ist der andere Thread von Patrick. Selbes Problem in der gleichen Gruppe.
Thread wurde gelöscht, daher hier noch der Text:
Zitat:

Von: Patrick Muheim gesendet am: 23.07.2002 15:28:49
e-mail: muheimpatrick@freesurf.ch
Frage:
Hi Leute

Wenn ich meinen PC einschalte habe ich kein Bild. Am Bildschirm und an der Grafikkarte kan es nicht liegen. beim aufstarten bootet das Floppy nicht und das übliche TütTüt ist auch weg. Das Ratern der Ram's ist noch zu höhren Der CPU Kühler funktioniert noch. Der Bildschirm ist schwartz, man sieht also gar nichts. Angeblich soll Dos 6.0 installiert sein.

Angaben:
Copaq P350, 64MB, Grafikkarte: Matrox Millenium G550


Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: