Supportnet Computer
Planet of Tech

Supportnet / Forum / Modem

w2k dfü läuft nicht, modem inf setup mit fehlern





Frage

ich bekommen mein elsa quickstep 1000 pci nicht unter w2k nicht installiert. mein system: elitegroup k7s5a pro, bios 5.0 glaub ich, mit lan, usb, sound onboard, lan, usb im bios ausgeschlaltet 2 infinion ram steine 300 watt enermax tralala das modem und die kabelage funktionieren paralell unter w98, debian, suse. der witz: inzwischen hab ich dann irgendwann auch mal einem treiber aus dem netz installiert bekommen. der von der orig cd funktionierte bei w98 noch, bei w2k nicht. den modem test von elsa im geraetemanager besteht das modem: capitreiber gehen, d und b-kanäle gehen. das modem empfaengt und sendet pakete! von den onboard sachen hab ich nur den sound an, lan ist disabled, aber beim booten werden folgende irq belegungen angezeigt: onboard multimedia irq 10 (hauppage tv karte) slot 2 multimedia device irq 10 slot 3 network controller irq 11 onboard usb controller irq 11 agp vga 11 slot 2 multimedia device irq 11 onboard usb controller irq 10 aber hier nun das problem: ich kann das ding nicht als hardware installieren. beim elsa modem dfü-konfig-test gibt's den fehler: "der treiber der dfü-verbindung konnte nicht gestoppt werden. möglicherweise ist noch eine verbindung über das dfü netzwerk offen. bitte beenden sie die verbindung und starten sie den assistenten neu." und bei allen mir moeglich versuchen ueber hardwareerkennung, treiber aktualisieren im geraetemanager, modem- netzwerkerkennung tralala klappts nicht. bei allen treibern die ich habe, will er die .inf datei nicht. alle noetigen dienste muesstten laufen. n kleiner auszug zum nachvollziehen der hardware install: -------------------------- ...netzwerk -und dfü-verbindungen ...neue verbindung erstellen .. 1) in ein privates -> dfü-verbindung mit rotem kreuz -> eigenschaften: moechte auf com1 zugreifen (is n pci modem, also com 3 oder 4, oder? läuft auf irq10) -------------------------- ...telefon-modemoptionen ...modems...hinzufuegen... ..1)modem auswählen ..2)automatisch erkennen -> com soll gewählt werden -> findet bei keinem der com 2-9 anschluesse was -> per datenträger selbst treiber wählen -> bei allen moeglichen orten gibt's am "angegebenen ort keine infos über die hardware" -- anmerk: irgendwann gab's auch mal den fehler bei der treibersuche von orig cd: fehler 28 .inf kann nicht benutzt werden tralala so, bleiben die fragen - gibt es eine dun datei fuer w2k wie fuer w9x? wohl nicht, ne? - wie kann ich das modem als hardware installieren? -->mit denselben irp einstellungen laeuft es bei w98 schliesslich, warum zickt denn w2k, wenns daran liegt? - wie kann ich sonst die irqs manuell ändern? ihr koenntet mich gluecklich machen....

Antwort von