Supportnet Computer
Planet of Tech

Supportnet / Forum / HW-Sonstiges

Raid 0 Geschwindigkeit zu langsam?





Frage

Hallo Leute, ich hab einen dawicontroll 133 raid controller mit zwei gleichen 120GB Matrox Platten als Raid 0. Ich hab aber irgendwie das Gefühl, dass die irgendwie zu langsam laufen. die geschwindigkeit liegt ca. bei 44-46MB/s, das kanns doch wohl nicht sein, meine dritte 120GB, die nicht über Raid läuft, ist genau so schnell, bzw. sogar etwas schneller. Woran kann das liegen? ich hab gestern das bios des raid geflashed, dann wars auf 60MB/s und heut isses wieder auf 44? ich versteh das nicht. müsste das über raid 0 nicht mind 100 MB/s bringen? die platten sind jedenfalls richtig gejumpert und angeschlossen. und es sind auch die richtigen kabel dran. weiss jemand rat. danke luke

Antwort 1 von draddy

als was für einen raid hast es den gemacht?
Raid0 sagt nur, das es der 1. raid im system ist.

intressant wäre, ob du den raid so eingestellt hast das er auf beide hdd´s das gleiche schreibt, was zur daten sicherheit dient. oder halt welche der 3 arten des raid du nutzt.

den nicht alle erhöhen die geschwindigkeit.

Antwort 2 von browerman

stripping mode = raid 0, also auf geschwindigkeit, nicht datensicherung

Antwort 3 von toutdesuit

@ draddy, du hast das raidsystem nicht verstanden, lies mal hier:
https://supportnet.de/discussion/listmessages.asp?AutoID=139231

@browerman, ich habe auch schon des öfteren festgestellt das raid 0 nicht diese Performance bringt als wie man hätte erwarten können. Ich meine es hängt zum großen Teil auch vom Raidkontroller und dessen Software also auch dessen Speicher ab. Die billigeren Raidkontroller haben keinen Speicher und zeigen auch nicht so gute Ergebnisse wie ein industrieller Raidkontoller. ( kostet echt teuer ) :-)))


Jürgen


Antwort 4 von browerman

@jürgen

aber es sollte doch zumindest etwas geschwindigkeit mehr drin sein, sonst hätte das doch nicht wirklich sinn, ausser, das die platte jetzt 240GB und nicht 2x120Mb ist:-) jetzt kommt wieder der tolle spruch- ich kenn aber jemanden, der hat den gleichen controller und der bringt wesentlich mehr geschwindigkeit- :-), vielleicht doch irgendwelche vorschläge, woran das liegen könnte?


Antwort 5 von toutdesuit

Hi,

tja ein schwierige Angelegeheit das bottleneck zu finden, da kann ich auch nur mit allgemeinplätzen im Moment dienen. Vielleicht mal nachsehen wie groß die pagefilesys ist und diese evtl. vergrößern und falls du mehr als diese 2 FP drin hast ( also zusätzlich zum raid ) die pagefilesys auf 2 FP verteilen. Es gibt auch einige gute kleine Proggis ( z.B. bei "CHIP") zur Optimierung des BS.

Jürgen


Antwort 6 von browerman

ok, danke, da werd ich mal nachschauen

Antwort 7 von browerman

achso, sagmal, kann das eigentlich auch daran liegen, dass der raid die IRQ shared?

Antwort 8 von toutdesuit

lool, ich sage nie nein, jedesmal wenn ich nein gesagt habe, oder das geht nicht oder glaub ich nicht, hat irgend ein Schlaumeier mir das Gegenteil bewiesen. :-)))

Und in diesem Bereich halte ich in Zukunft alles für möglich :-)))

Jürgen


Antwort 9 von Turbohecht

Ich hab das damals mit diesen Patch hin bekommen.Nur installieren wenn Du ein Viachipsatz hast

http://downloads.viaarena.com/drivers/others/rpp1.02.zip


MFG

Antwort 10 von info1

vielleicht mag dein controller auch die platten nicht?

frag mich nicht mehr wo, aber in einem forum habe ich mal gelesen, daß highpoint-controller (370) am besten mit ibm können. maxtor ist noch ok aber mit wd können die gar nicht so recht. das raidfeld ist genauso schnell bzw. langsam wie eine einzelne platte.

vielleicht ist es bei deinem controller ja so, daß er maxtor nicht mag.

Antwort 11 von browerman

mhh, danke leute, ich werd mir mal erstmal den patch ansehen.
tja und ob der controller die maxtors nicht mag werd ich wohl nie rausbekommen, also muss ich wohl mit der geschwindigkeit leben.

Antwort 12 von Cloud_X

Bei mir hat der Raidverbund nur etwas bei sehr grossen Dateien gebracht. Bei kleineren oder dem Win start brachte es nur marginal etwas...habe es dann wieder aufgelöst :(
Das Raid 0 um die 100 mb die s. bringen soll halte ich für etwas zu hoch! Kann mich aber auch irren. Bei Chip.de gab es vor einigen Monaten einen klasse Bericht darüber. Den genauen Link kann ich Dir leider nicht mehr geben.
MEIN Tipp dazu: nur bei grossen Datenmengen zu empfehlen e.g. Videobearbeitung :)

Antwort 13 von toutdesuit

@ cloudx, Ja den Eindruck habe ich auch gewonnen. Also wenn es nicht ein SCSI System ist mit erstklassigen FP und einem entsprechend teueren Kontroller mit Speicher, wird man bei normalen Anwendungen nicht viel performance gewinn machen. Ich habe das Stripeset auch nur wegen der Videobearbeitung erstellt.

@browerman, hast Du die FP vorher in dynamische umgewandelt ?

Jürgen

Antwort 14 von toutdesuit

Hi,

also es hat mir keine Ruhe gelassen und ich habe mal getestet ob dieser patch was bringt oder nicht und überhaupt was mein Raid so macht. ( habe es noch nie getestet )

Ich habe als raid 2 x 40 GB Platten / 2MB cach / 7200 rpm. Der Kontroller ist onboard es ist ein Epox 8K5A3+.

Für den test habe ich Sisoft Sandra benutzt.

Ergebnis:

Als Vergleich habe ich erstmal das C Laufw. getestet

mein C Laufw. = 11774 kB/s

mein raid vor dem Patch: 17662 kB/s
Sisoft vergleichswert: 30.000 kB/s
( ATA 66 / 7200 / 2 MB )

mein raid nach dem patch: 17743 kB/s

Also das Ergebnis ist praktisch gleich null.

Jürgen


Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: