Supportnet Computer
Planet of Tech

Supportnet / Forum / Windows2000

EILT: Programme werden nicht mehr ausgeführt





Frage

Hi Luete, Bei einem meiner Rechner werden die meisten Programme nicht mehr ausgeführt. Windows Explorer: Fehler beim Ausführen des Befehls. Virus scheint keiner drauf zu sein. Hat jemand eine Idee, was das sein könnte? Benötige dringend Hilfe, da ich im Moment arbeitsunfähig bin. Gruß Ingo

Antwort 1 von forbi

Hi Ingo, wie sieht's denn mit ner Fehlernummer/-text aus?
Virus gecheckt mit was?
Ciao

Antwort 2 von ingo

@forbi

Fehlermeldung war wie oben: Windows Explorer: Fehler beim Ausführen des Befehls.

Virus mit Norman Virus Control mit heute aktualisierten Virensignaturen gescheckt.

Im Moment funktioniert der PC wieder.Wahrtscheinlich hat da jemand am Active Desktop herumgespielt.

Oder es ist Fehler 17 oder 19 mit i8042prt. Das hab ich 3 mal im Systemprotokoll stehen.

Antwort 3 von forbi

Würde zur Überprüfung nochmals das gegenwärtige Servicepack drüberlaufen lassen.
Evtl. vorher über Computerverwaltung das Defrag-Prog starten...

Wie kommst Du darauf, das da jemand rumgespielt haben könnte?
Ciao

Antwort 4 von forbi

Hast Du etwas frisch installiert, was evtl. den Treiber i8042prt.sys weggehauen haben könnte.
Ist die Datei vorhanden?
Ciao

Antwort 5 von ingo

@Forbi
SP4 ist schon drauf. Nun es gibt ein paar Leute, die mal an dem Ding rumspielen, nicht bösartig, hier ein Klick, da ein Klick und es ist passiert.

Die Kiste steht seit heutemorgen da und es ist kein Programm aufgespielt worden.

Diesen i8042prt.sys Fehler habe ich sporadisch auf allen 4 Kisten. Alle haben W2k SP4 plus Pre-SP5 und fst identische Software, aber unterschiedliche Hardware. Dieser Fehler verfolgt mich seit etwa 2 Jahren und ich habe schon alles getauscht, Tastaturen, Maus, usw. Hat alles nicht gebracht. Teilweise fahren die Kisten auch mal nicht hoch, wenn System Halted: all erros im BIOS eingestellt ist.

Da hat das SN leider auch nicht groß geholfen.

Gruß
Ingo

Antwort 6 von forbi

Guten Morgen Ingo,
was hast Du für Tastaturen und Mäuse (Hersteller + usb oder ps2) im Einsatz.
Vermute hier einen möglichen Zusammenhang ;-)

siehe:
http://support.microsoft.com/default.aspx?scid=kb;de;257729

Ciao
PS: Existiert die Datei i8042prt.sys ?

Antwort 7 von forbi

Da bin ich schon wieder;-)

Falls die Datei existiert, schau Dir mal die Version an....
Bei mir z.B. unter W2K SP2 ist es die deutsche Vers. 5.00.2195.2936 vom 4.5.2001


Antwort 8 von ingo

@forbi

Also, die i8042prt.sys kommt in meinem System 3mal vor. Ich gehe davon aus, daß die relevante Date, die im System32-Verzeiuchnis ist und die hat die Versionnummer 5.0.2195.6655 erstellt am 10.12.99 geändert am 19.06.03 wahrscheinlich durch das SP4.

Alle Tastaturen und Mäuse sind PS2.

Den beschriebenen Artikel habe ich mir angesehen. Ich meine jedoch, daß es da um USB-Tastaturen geht.

In der Sys Strg ist jeweils "Standardtastatur (101/102 Tasten) oder Microsoft Natural Keyboard (PS/2)" ausgeführt.

Eigenartigerweise habe ich schon Schwierigkeiten zumindest bei einer Kiste, daß, wenn im CMOS "System Halted: all erros" eingegeben wird, diese bereits beim Abarbeiten des BIOS/CMOS eine Keybd Fehler anzeigt und stehen bleibt. Beim Re-Booten ist das dann wieder weg.

Meine Tastaturen sind allesamt NoName-Billig-Tastaturen ohne Treiber.

Gruß
Ingo

Antwort 9 von ingo

@forbi

Nachtrag:
Die Mäuse heissen entweder HID komforme Maus oder Serielle Microsoft Maus.

Gruß
Ingo

Antwort 10 von forbi

Guten Morgen,
vielleicht doch eine defekte Tastatur?
Vielleicht auch der Port?
Schon mal die Tastatur aus dem Gerätemanager entfernt und neu erkennen lassen?

Probiere doch mal ne USB-Version aus!

Äääh,

"Bei einem meiner Rechner werden..."

und dann

"Eigenartigerweise habe ich schon Schwierigkeiten zumindest bei einer Kiste",

geht es hier NICHT um EINEN Patienten?

Gruß


Antwort 11 von ingo

@forbi

Es geht um mehrere Patienten, nur mit unterschiedlichen Fehlerfrequenzen. Am schlimmsten ist mein eigener Rechner betroffen. Ca. jeder 10 Neustart ist mit System halted, Keybd error betroffen, wenn System haltet all errors im CMOS eingestellt ist, was ist jetzt natürlich umgestellt haben auf System Haltet: all errors, but keyboard.
Der Fehler beim Abarbeioten des CMOS tritt nur bei mir auf, der i8042prt.sys trifft bei den anderen auch auf, jedoch seltener. Für meine Kiste habe ich schon eine neue Tastatur gekauft. Es hat sich aber nicht verändert.

Von USB-Tastaturen und -Mäusen halte ich wenig, da sie beim Installieren von W2k nicht funktionieren und man eine normale PS/2 Maus bzw. Tastatur anschliessen muss.

Gruss
Ingo

Antwort 12 von forbi

@ingo

Du scheinst die Hardware auszuschliessen.
(USB war nur ein Testvorschlag, halte selbst nicht allzuviel davon)

Sind die Rechner per Image (z.B. Ghost) mit Betriebssystem versorgt oder individuell installiert worden?

Scheinbar sind wir hier die einzigen Problemwälzer :-)
Ciao

Antwort 13 von ingo

@forbi

Ja, Hardware schließe ich aus.

Alle Rechner sind mit W2k versorgt von Original Cd, also nicht über Image und haben alle denselben Stand W2k SP4 plus PreSP5.

Ein Rechner (SCSI) hat die Marotte, daß jede Woche einmal die Maus (Serielle Microsoft Maus an PS/2) einfiert. Dann finde ich auch den Fehler i8042prt.sys.

Im W2k Forum ist es sowieso ruhig geworden. Bei Erscheinen von SP4 gab noch mal ein kurzes Auflodern und sonst passiert hier nicht viel. XP wird wahrscheinlich voller sein.

Wie gesagt, ich bastele schon seit 2 Jahren an dieser Thematik, habe aber nicht verwertbares gefunden.

Gruß
Ingo

Antwort 14 von forbi

Ich glaube, da musst Du Bill G. oder einen Handaufleger anrufen ;-)

Gute Nacht, vielleicht bis Morgen...
Aber grosse Hoffnung habe ich jetzt auch nicht mehr!
Ciao

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: