Supportnet Computer
Planet of Tech

Supportnet / Forum / HW-Sonstiges

Mic geht nicht!!! Dringend ist sehr wichtig!!





Frage

Hallo ich hab ein Asus Mainboard mit onboard Soundkarte. Der Sound funktioniert zwar nicht perfekt weil er ziemlich rauschend ist aber er get nur das Microphone bzw der eingang geht nicht.. Ich hab ein Headset was ich an einem anderen Pc gestest hab( dort funktioniert es).. Das häckchen bei soundeinstellungen ist in en Menü der soundkarte ist uach der Mic port eingestellt was kann ich jetzt noch machen damit ich endlich ein funktionierendes Headset habe!!!!??????????????? Newan

Antwort 1 von Limbius

Lautstärkeregelung anklicken und unter erweiterte Optionen die Regelung fürs Micro sichtbar machen. Dann in der Lautstärkeregelung selbst mal schauen ob noch Haken bei DEAKTIVIERT gesetzt ist...

Antwort 2 von tuxchen

Dir muss einfach klar werden, dass Sound on Board eine echte Soundkarte nicht ersetzen kann. Es handelt sich um eine reine Emulation!

Antwort 3 von newNewan

JA DAS hÄCKCHEN IST DA WEG!!

Und das sound Onboard nicht die Welt ist weiß ich aber trotzdem sollte es funktionieren!!!Oder????


Newan

Antwort 4 von Limbius

dann kann es eigentlich nur noch der Treiber für den OnBoard Sound sein... Ansonsten bist du dir sicher das du den richtigen Eingang der Soundkarte gewählt hast bzw das Micro richtig angeschlossen ist ..?

Antwort 5 von newNewan

Ja angeschlossen ist eigentlich alles richtig ich wüsste nicht was ich da falsch gemacht haben könnte!!!

Newan

P.s rot auf rot grün auf grün laut anleitung ist rot auch der mic eingang

Antwort 6 von newNewan

Treiber hab ich normal immer die aktuällendrauf ich schau mal aber ich glaub nicht das es am treiber liegt!!

Newan

Antwort 7 von Undertaker

Hi,

psst, isses 'nen ADI AD1985 SoundMAX 6-Kanal CODEC, der auf Deinem MB werkelt?

Heißer Tipp: Hol Dir 'ne Soundkarte. Wir haben das Teil unter Win98SE, 2000 und XP auch nicht sauber zum Laufen gebracht. Ständig was das Micro weg, ständig kam der Wizzard und wollte wissen, welche Geräte an welchem Anschluß abgeschlossen sind. Hat man den automatischen Start des Wizzard abgeschaltet, lief das Micro garnicht. In den Games fehlten die Effekte und Hintergrundgeräusche. usw. usw. usw.
Seit dem wir 'ne Soundblaster Live! 5.1 Digital verwenden, ist endlich Ruhe mit dem Spuk.

Gruß
Undertaker

Antwort 8 von PiLoT

SChawachsinn des muss auch so gehn erstens hast du ja ein asus board was sowieso des beste is und ich hab auch eins und da geht der onboard sound einwandfrei damit mach ich sogar die soundkarte für 123 Euro von meinem freund gertig in sachen von klang usw...
Da muss irgendwas noch falsch eingestellt sein.... ! SChau liebr noch ma

Antwort 9 von Undertaker

Hi,

@PiLoT
Ja, Du hast recht. Eigentlich sollte es funktionieren, Tatsache ist aber, das zwei Leute mit dem selben Board und drei Betriebssystemen unabhängig voneinander Probleme bei der Installation mit dem Sound haben. Ich habe mich z.B. an das Grundlegender Motherboard-Installationsguide von Asus gehalten. Aktuelles Bios, aktuelle Treiber. So, und nu?

Gruß
Undertaker

Antwort 10 von Newan

Danke erst einaml also mein Mic hab ich irgendwie zu laufen gebracht!! Ich haqb an den einstellungen so lange herum gedoktert das es jetzt geht aber wie bekomme ich das rauschen in den Boxen weg

es ist immer da ob PC boxen Headset oder mit nem verstärker??


Newan

Antwort 11 von Samba

Mein Gott, der versteht das einfach nicht. :-(

Hol Dir eine Soundkarte und vergiss den on Board-Sound. Hör auf unseren Rat, dann können wir diesen Thread endlich schließen!

BTW: Ich hab auch ein ASUS-Board und es klingt nur anscheinend deshalb besser als eine echte Soundkarte, weil die rumtricksen, z. B. wird der Bass angehoben. Der Klang ist aber definitiv verfälscht. Lass die Ausgabe mal mit einem Oszilator abklopfen: Du wirst enttäuscht sein!

Merke: on-Board-Sound ist immer nur eine Notlösung. Außerdem wird der Hauptprozessor unnötig belastet!
Natürlich kommt es darauf an, was man machen möchte. Für mp3-Wiedergabe und Messenger-Piepstöne mag das ja vielleicht noch gehen, aber wenn es um Aufnahme geht, dann geht alles den Bach runter. Bei mir rauschte der On-Board-Sound zwar nicht, aber dafür war Links-Rechts extrem in der Schieflage und das konnte ich nicht kompensieren.
Noch was: Hör Dir mal -> MIDI-Sound <- mit einer echten Soundkarte an und dann mal mit on-Board-Sound. Du wirst staunen!

Antwort 12 von newNewan

Alles klar!!!!

Danke für die Antworten!!

Newan

Antwort 13 von dome247

ehm ja also ich habe etwa das selbe problem wie newman. ich hatte eine onboard auf meinem asus mainboard und plötzlich ging das mic nicht mehr(hatte vorher nie probleme hat wunderbar funktioniert,ausser einem kleinen rauschen nebenbei) so bevor nun lauter vorschläge kommen wie check deine einstellungen und so...ICH HABE ALLES VERSUCHT soundkarteneinstellungen, verschiedene headsets, treiber neu installiert, aktuele treiber gedownloadet, ja und ich hab mir jetzt sogar ne neue soundkarte gekauft weil ich dachte für die paar euro ich hab kein bock mehr weiter auf fehlersuche zu machen. und siehe da es funktioniert immernoch nicht...ich habe sogar mein bios gecheckt ich glaube einfach das mich mein pc verarschen will....naja wenn mir jemand helfen könnte wär das cool, bin nämlich aktiver online gamer und liga spiele ohne voice is nich das wahre

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: