Supportnet Computer
Planet of Tech

Supportnet / Forum / Windows2000

DNS-Fehler seit Neuinstallation





Frage

Seit dem ich meinen Rechner neuinstalliert habe, erscheint in der Ereignisanzeige jedesmal diese Warnung: "Der Netzwerkadapter konnte mit folgenden Einstellungen nicht registriert werden: Adaptername: {C0289DEF-06D7-4922-A275-7DAC55610F1B} Hostname: "Rechnername" Adapterspezifische Domänensuffix: "Domänen-Name" DNS-Serverliste: "IP des Servers" Server, an den Aktualisierung gesendet wurde: None IP-Adresse(n): "IP meines Rechners" Die DNS-Registrierung ist aufgrund eines DNS-Serverfehlers fehlgeschlagen. Mögliche Ursache ist eine Zonenübertragung, die den DNS-Server für die andwendbare Zone, die der Computer zum Registrieren benötigt, blockiert. (Die andwendbare Zone sollte mit dem oben angegebenen adapterspezifischen Domänensuffix übereinstimmen.) Sie können versuchen, den Netzwerkadapter und seine Einstellungen manuell zu konfigurieren, indem Sie in der Befehlszeile "ipconfig /registerdns" eingeben. Wenden Sie sich bezüglich des Netzwerkzustandes an den Netzwerksystemadministrator, falls das Problem weiterhin besteht." Das mit ipconfig hab ich schon gemacht, aber nichts gebracht. Auf dem DNS-Server ist der richtige Eintrag vorhanden. Was könnte hier das Problem sein?

Antwort 1 von DeluxeStyle

nach oben


Antwort 2 von Joki245

Du kannst mit der Ereigniskennung und Quelle mal unter

Eventid.net
schauen.

Gruß Joki



Antwort 3 von Edeltraud

Hallo,

kommt darauf an was Du unter NEU installiert verstehst.

Drüberinstallierung oder völlig neu, d.h. neue Partionierung und Formatierung mit NTFS.

Hilfe: DNS deinstallieren.
w2k runterfahren.
Netzwerkkarte ausbauen.
w2k im Abgesicherten Modus starten.
Alle Netzwerkkarten deinstallieren.

w2k merkt sich nämlich die Mac der Karte und ordnet sie auch dem Steckplatz und Anwendungen (DNS) zu.

Wäre ein mögliches Problem deshalb.
w2k runterfahren.
Netzkarte in einen anderen Slot einbauen.
w2k hochfahren und Netzkarte neu installieren.
DNS neu installieren.

Jetzt sollte es wieder gehen.

Gruss, Edeltraud

Antwort 4 von DeluxeStyle

@edeltraud
unter Neuinstallation verstehe ich, dass ich die Partition gelöscht habe und dann alles neu drauf hab.

Deine tipps werd ich aber mal ausprobieren

@joki245
da hab ich schon nachgesehen und der lösung brachte leider keinen erfolg

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: