Supportnet Computer
Planet of Tech

Supportnet / Forum / WindowsXP

gelöschte Dateien landen nicht im Papierkorb





Frage

Hallo, unter Windows XP professional habe ich das Problem, dass meine gelöschten Dateien und Ordner nicht erst in den Papierkorb wandern, sondern direkt gelöscht werden, obwohl in den Einstellungen des Papierkorbs das Häkchen für "Dateien sofort löschen..." NICHT gesetzt ist !! Weiß jemand ob und wie man das Problem lösen kann ?? Das Ganze gilt übrigens für einen User, der keine Admin-Rechte hat ! Bei einem User mit Admin-Rechten funktioniert es einwandfrei ! Gruß Michael

Antwort 1 von rhinozeros

Hallo, vielleicht hilft das:
Im Explorer den Papierkorb umbenennen, z. B. von recycler in recycler_, danach eine Probedatei löschen, evtl. ist ein Neustart notwendig.

http://www.chip.de/forum/thread.html?bwthreadid=521850

Gruß
rhinozeros

Antwort 2 von XP-Neuling

Habe versucht, den Papierkorb umzubenennen, geht nicht, habe keine Berechtigung dazu ! Dafür habe ich aber noch etwas anderes entdeckt. In den Eigenschaften des Papierkorbs habe ich zwei Registerkarten: "Global" und "Eigene Dateien" Man mir das einer erklären ?? Normalerweise müßte da doch "Global" und "Lokale Datenträger C:" oder so ähnlich stehen, oder ? Dafür sind doch Rechte-Einschränkungen bzw. Registry-Einträge verantwortlich oder ?

Gruß
Michael

Antwort 3 von feanor_m

Hallo zusammen,

ich hatte heute genau das gleiche Problem:
Mit dem Admin-Konto landeten die gelöschten Files brav im Papierkorb, unter einem benutzerkonto mit eingeschränkten Rechten nicht, sondern verschwanden spurlos.
Alle Einstellungen und auch Registry-Einträge waren korrekt dafür, dass sie im Papierkorb hätten landen müssen, und auch das umbenennen/löschen und anschließende automatische Neuerstellen brachte nichts.

Die Lösung:
Als Admin den Benutzern mit eingeschränkten Rechten volle Zugriffsrechte auf den Papierkorb (RECYCLER-Verzeichnis) geben (Rechtsklick auf RECYCLER im Windows-Explorer, Eigenschaften, Reiter "Sicherheit" wählen und dann dem/den entsprechenden Benutzer/n die Rechte zuweisen).
Danach funktionierte alles wieder wie gehabt.

Bis vor kurzem hatte ich das Problem noch nicht. Warum die Einstellungen sich bei mir scheinbar aus dem Nichts verändert haben, bleibt mir unklar. Ist aber denke ich einen versuch wert.