Supportnet Computer
Planet of Tech

Supportnet / Forum / Webseiten/HTML

JPG-Bilder auf HP werden nicht angezeigt





Frage

Hi, habe folgendes Problem: Vorabinfo: Windows XP SE; IExplorer Vers. 6.0....; Norton-Programme installiert. Wir haben folgende HP erstellt: www.nyr-saar.de In der Kopfzeile auf der Hauptseite werden ein paar Bilder angezeigt. Wenn ich die HP mit meinem IExplorer öffne fehlen diese Bilder. Bei meinen Freunden funktioniert es. Der Webseiten-Ordner wurde von meinem PC (Laptop) mittels FTP-Uploader hochgeladen. Wenn ich die entsprechende HTML-Datei mit dem Editor öffne, werden die Verweise zu den Bilddateien angezeigt. Öffne ich hingegen den Quelltext auf der HP, sind die Verweise nicht mehr drin. Groß- u. Kleinschreibung müssen ja stimmen, weil es bei anderen funktioniert. Was kann da nicht stimmen? Ich Danke schon mal im voraus... Gruß Sawyer

Antwort 1 von Griemokhan

Was fehlt denn da?

<!-- Bilder oben -->
<table width="720" border="0" cellpadding="0" cellSpacing="0">
    <tr>
      <td><img src="./Grafiken/index1.jpg" width="120" height="90"></td>

      <td><img src="./Grafiken/index2.jpg" width="120" height="90"></td>
      <td><img src="./Grafiken/index3.jpg" width="120" height="90"></td>
      <td><img src="./Grafiken/index4.jpg" width="120" height="90"></td>
      <td><img src="./Grafiken/index5.jpg" width="120" height="90"></td>
      <td><img src="./Grafiken/index6.jpg" width="120" height="90"></td>
    </tr>
</table>


Antwort 2 von Sawyer

Hallo,

bei mir wird im Quelltext (nur) das hier angezeigt:

Ausschnitt:

<!-- Bilder oben -->
<table width="720" border="0" cellpadding="0" cellSpacing="0">
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</table>


Im HTML-Editor steht es wie genauso wie in Deiner Antwort.

Antwort 3 von Griemokhan

Quelltextanzeigen unter Mozilla Firefox 1.0 und IE 6.0 sind bei mir identisch:
Die Bilder werden angezeigt.

Wovon liest du denn den Quelltext ein?
Was steht in deiner Adresszeile: http://... oder D:\... ?

Antwort 4 von Sawyer

Den Quelltext lese ich unter http://www.nyr-saar.de/ ein.
Ist mir ein Rätsel. Ich dachte schon es liegt an der Norton Firewall; aber selbst nachdem ich sie deaktiviert hatte, fehlten bei mir die Bilder der HP.

Beim Hochladen der Daten hatte ein unerlaubter Zugriff stattgefunden, mit der Visual Tracking Funktion konnte ich den Angreifer als eine japanische Bankgesellschaft indentifizieren. Aber das kann doch eigentlich nicht die Ursache sein?

Antwort 5 von Nicolas

also auch hier werden die bilder ganz normal angezeigt, der sourcecode sieht auch in allen browsern (die ich habe) gleich aus.

Interessant ist also womit du diesen sourcecode erhälst (also den wo die Tabelle leer ist). Das ist aber wohl ein Problem deiner Software. (ich gehe davon aus das die Seite nicht dynamisch erzeugt wird)

Achja ju dem "Angriff": erstens greift dich keiner an und zweitens keine japanische Bankgesellschafft aber das ist ne andere Sache... (norton problem)

Antwort 6 von Sawyer

Habe probeweise Mozilla installiert. Auch hier wird die Bilderzeile nicht angezeigt.

@Nicolas:

Wenn ein Computer auf meinen PC versucht zuzugreifen, ist es doch als Angriff zu werten - oder? Mein Problem ist, das ich kein versierter Computerfreak bin und auf das was mir NORTON an Meldungen liefert vertrauen muß. Bin für weitere Infos dankbar (Links, etc.)

Gruß Sawyer

Antwort 7 von Sawyer

PS @ Nicolas:

Ist Sourcecode das gleiche wie Quelltext?
Was hat es mit der dynamischen Seite auf sich?

Thx, Sawyer

Antwort 8 von Sawyer

Erwähnen sollte ich noch, daß die Bilderzeile nicht einfach nur fehlt, sondern die Zeile mit den Hyperlinks zu den Unterverzeichnissen als oberstes steht.



Antwort 9 von StilleQuelle

Hallo,

für mich klingt es so, als wäre an den Browser-einstellungen was verstellt worden.
Wie wäre es mit Zurücksetzen auf Standard-Optionen?

Gruß
SQ

Antwort 10 von AndyZink

Hallo,
kleiner Tip, halte dich besser immer an kompletter Kleinschreibung :

<td><img src="./Grafiken/index2.jpg" width="120" height="90"></td>

<td><img src="./grafiken/index2.jpg" width="120" height="90"></td>

Gruß
Andy

Antwort 11 von Nicolas

(@Sawyer ja tut mir leid, meinte Quelltext mit sourcecode, mein Fehler)

also das Problem scheind ja zu sein das bei deinen Browsern (egal welchem) nur
<td></td>

statt
<td><img src="./Grafiken/index2.jpg" width="120" height="90"></td>

ankommt.
Ich glaube also nicht das es sich um eine Fehlkonfiguration des Browsers handelt, da ja mehrere browser den gleichen Fehler haben und wenn wirklich nur eine leere Tabelle ankommt wird diese ja auch richtig dargestellt.

mir würde da jetzt nur einfacllen das du einen Proxy verwendest der die Seite verändert, das könnte zB ein Werbeblockproxy oder sowas sein der die Bilder als Werbung einstuft und entfernt bevor er die Seite an den Browser weiterleitet, aber du solltest ja wissen ob du sowas installiert hast (ansonsten schau mal in den Proxyeinstellungen nach ob dort einer eingetragen ist). Ist dir so ein Verhalten auch bei anderen Seiten aufgefallen? (das Bilder fehlen)

Andere Möglichkeiten fallen mir momentan nicht ein, mir fällt keine Fehlkonfiguration ein die die HTML Seite so verändern könnte.


Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: