Supportnet Computer
Planet of Tech

Supportnet / Forum / Tabellenkalkulation

Excel und multiplizieren





Frage

Hab da ein irgendwie ein Brett vor dem Kopf. wie kann ich eine Spalte mit z.B. 20 Beträgen mit EINER bestimmten Zelle multiplizieren. konkret: viele beträge mit einen bestimmten Zinssatz i multiplizieren. i sollte dabei nachher beliebig oft variiert werden können. einfach die Zellen makieren und runterziehen geht nicht:-( über einen Tipp ware ich sehr dankbar. MfG Jörn

Antwort 1 von balumba

Die 30 Zahlen sind in A1-A30
Der Multiplikator in B1
In C1 somit: =Produkt(A1:A30;B1)

Oder meinste was anderes?

Gruß
Balumba

Antwort 2 von Jörn

vielen Dank für die schnelle Hilfe. nimt jetzt aber das Produkt ammer 30 Zellen in A und dann kommt da eine 10^12 große Zahl raus.

ich meinte es Zeilenweise

also: wobei B1 der multiplikator ist
A1*B1 = C1
A2*B1 = C2
A3*B1 = C3
.
.
.


viellecht ist das auch schon zu banal...

Antwort 3 von balumba

Achso...

Dann in C1:
=INDIREKT("A"&ZEILE())*$B$1
Wenn Du nicht in Zelle C1 anfängst, sondern bei z.B. Zelle C5, dann:
=INDIREKT("A"&ZEILE()-4)*$B$1
Wenn Du in Zelle C50 anfängst, dann:
=INDIREKT("A"&ZEILE()-49)*$B$1

usw...


Gruß
Balumba

Antwort 4 von balumba

Nachtrag:
Zelle C1 beliebig weit runterziehen.

Antwort 5 von user1401

@ Jörn,
vermutlich ist Dein Problem, dass sich beim "Herunterziehen" der Formel alle Bezüge anpassen. Diese relative Bezug ist Exell-Standart. Soll ein Teil der Formel immer auf das gleiche Feld zugreifen (absoluter Bezug), muss Du diese Zelle in der Formel mit einem Dollarzeichen ($) versehen.
Z.B. Der Zinssatz wird in der Zelle D5 eingetragen. Dann gibst Du in der Formel als Bezug $B$5 an. Auch wenn sich beim Kopieren der Formel alle anderen Bezüge anpassen, dieser bleibt dann immer gleich.

Antwort 6 von Carola Hunger

Hallo Jörn,

Wenn ich dich richtig verstehe, willst du jede Zelle mit einem Multiplikator malnehmen.

Das müsste es sein: wenn der Multiplikator sich nicht verändern soll, bei dir soll es B1 sein, musst du diesen Absolut setzen. Das heißt, er verändert sich nicht in den folgenden Zellen so wie er sich normalerweise von Zelle zu Zelle anpasst. Dazu Zelle markieren und F4 drücken. Dann zeigt Excel den Zellbezug so an: B$1$. Damit ist der Zellbezug absolut gesetzt.
Deine Formel sieht dann so aus: =A1*B$1$ und kann herunter gezogen werden. Verändert wird sich dann nur der erste Zellbezug A1,A2,A3...usw. Zellbezug B1 bleibt immer stehen.Das nennt man absoluten Bezug, die anderen Zellbezüge sind relative Bezüge.
Gruß Carola

Antwort 7 von TJ

Jörn,

oder einfach so.
in c1
=WENN(A1="";"";A1*$B$1)

Gutes gelingen und schönes we wünscht

TJ

Antwort 8 von Jörn

vielen Dank!! das mit den Dollarzeichen ist das, was ich gesucht habe.

MfG

Jörn

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: